
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 5a2347ff80da | 3702 | ecd99114a6f44dc0594363cdda8aba4481f6f870 | Mon, 28 Feb 2022 19:57:37 GMT -->
                <title data-react-helmet="true">Actors Blake Lively and Ryan Reynolds pledge to match donations for Ukrainian refugees up to $1 million, announced on social media - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Actors Blake Lively and Ryan Reynolds promised to match donations up to $1 million for Ukrainian refugees, the couple said on social media."/><meta data-react-helmet="true" name="keywords" content="blake lively, ryan reynolds, pledge match donations, ukrainian refugees, russia-ukraine conflict, russia, ukraine, celebrities, war, politics, entertainment, actors"/><meta data-react-helmet="true" name="tags" content="celebrity,money,russia,war,ukraine,national,politics,us-world,donations,refugees"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/11606118"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/blake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees/11606118/"/><meta data-react-helmet="true" property="og:title" content="Blake Lively and Ryan Reynolds pledge to match donations for Ukrainian refugees up to $1 million"/><meta data-react-helmet="true" property="og:description" content="Actors Blake Lively and Ryan Reynolds are promising to match every donation up to $1 million for refugees fleeing war in Ukraine, the couple said on social media."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11605915_blake-lively-ryan-TN-img.png?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/blake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees/11606118/"/><meta data-react-helmet="true" name="twitter:title" content="Blake Lively and Ryan Reynolds pledge to match donations for Ukrainian refugees up to $1 million"/><meta data-react-helmet="true" name="twitter:description" content="Actors Blake Lively and Ryan Reynolds are promising to match every donation up to $1 million for refugees fleeing war in Ukraine, the couple said on social media."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11605915_blake-lively-ryan-TN-img.png?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-02-27T22:52:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-02-28T19:16:36Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Blake Lively and Ryan Reynolds pledge to match donations for Ukrainian refugees up to $1 million"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/ecd99114a6f4-release-02-23-2022.9/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/11606118"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/blake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees/11606118/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/blake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees/11606118/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/ecd99114a6f4-release-02-23-2022.9/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wtvd"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/blake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees/11606118/","@type":"WebPage"},"headline":"Actors Blake Lively and Ryan Reynolds pledge to match donations for Ukrainian refugees up to $1 million, announced on social media","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11606638_022722-kabc-6p-blake-lively-ryan-reynolds-ukraine-vid.jpg"},"mentions":[{"name":"celebrity","url":"https://abc11.com/tag/celebrity/","@type":"Thing"},{"name":"money","url":"https://abc11.com/tag/money/","@type":"Thing"},{"name":"russia","url":"https://abc11.com/tag/russia/","@type":"Thing"},{"name":"war","url":"https://abc11.com/tag/war/","@type":"Thing"},{"name":"ukraine","url":"https://abc11.com/tag/ukraine/","@type":"Thing"},{"name":"national","url":"https://abc11.com/tag/national/","@type":"Thing"},{"name":"politics","url":"https://abc11.com/tag/politics/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc11.com/tag/us-world/","@type":"Thing"},{"name":"donations","url":"https://abc11.com/tag/donations/","@type":"Thing"},{"name":"refugees","url":"https://abc11.com/tag/refugees/","@type":"Thing"}],"datePublished":"2022-02-27T22:52:00.000Z","dateModified":"2022-02-28T19:16:35.000Z","author":[{"name":"Theresa Waldrop","@type":"Person"}],"dateline":"","articleSection":"society","about":{"@type":"Thing","name":"ukraine"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Blake Lively and Ryan Reynolds pledge to match donations for Ukrainian refugees up to $1 million","keywords":"blake lively, ryan reynolds, pledge match donations, ukrainian refugees, russia-ukraine conflict, russia, ukraine, celebrities, war, politics, entertainment, actors","description":"Actors Blake Lively and Ryan Reynolds promised to match donations up to $1 million for Ukrainian refugees, the couple said on social media.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fblake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees%2F11606118%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/blake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees/11606118/&amp;text=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;body=Actors%20Blake%20Lively%20and%20Ryan%20Reynolds%20are%20promising%20to%20match%20every%20donation%20up%20to%20%241%20million%20for%20refugees%20fleeing%20war%20in%20Ukraine%2C%20the%20couple%20said%20on%20social%20media.%20-%20https%3A//abc11.com/blake-lively-ryan-reynolds-pledge-match-donations-ukrainian-refugees/11606118/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/ukraine/">ukraine</a></div><h1 class="headline">Blake Lively and Ryan Reynolds pledge to match donations for Ukrainian refugees up to $1 million</h1><div class="originBylineContainer"><div class="global-caption cnnwire image-caption byline"><div class="origin-logo cnnwire origin-image byline"><span class="cnnwire byline">CNNWire</span></div></div><div class="cnnwire byline">By <!-- -->Theresa Waldrop</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsociety%2Fblake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees%2F11606118%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/society/blake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees/11606118/&amp;text=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;body=Actors%20Blake%20Lively%20and%20Ryan%20Reynolds%20are%20promising%20to%20match%20every%20donation%20up%20to%20%241%20million%20for%20refugees%20fleeing%20war%20in%20Ukraine%2C%20the%20couple%20said%20on%20social%20media.%20-%20https%3A//abc11.com/society/blake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees/11606118/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Blake Lively, Ryan Reynolds to match donations for Ukrainian refugees"/><meta itemProp="description" content="Actors Blake Lively and Ryan Reynolds are promising to match every donation up to $1 million for refugees fleeing war in Ukraine, the couple said on social media."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11606638_022722-kabc-6p-blake-lively-ryan-reynolds-ukraine-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/022722-kabc-6p-blake-lively-ryan-reynolds-ukraine-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-02-28T02:36:38Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11606638_022722-kabc-6p-blake-lively-ryan-reynolds-ukraine-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Blake Lively, Ryan Reynolds to match donations for Ukrainian refugees</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsociety%2Fblake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees%2F11606118%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/society/blake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees/11606118/&amp;text=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;body=Actors%20Blake%20Lively%20and%20Ryan%20Reynolds%20are%20promising%20to%20match%20every%20donation%20up%20to%20%241%20million%20for%20refugees%20fleeing%20war%20in%20Ukraine%2C%20the%20couple%20said%20on%20social%20media.%20-%20https%3A//abc11.com/society/blake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees/11606118/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Actors Blake Lively and Ryan Reynolds are promising to match every donation up to $1 million for refugees fleeing war in Ukraine, the couple said on social media.<br><br>"In 48 hours, countless Ukrainians were forced to flee their homes to neighboring countries. They need protection. When you donate, we'll match it up to $1,000,000, creating double the support," Reynolds wrote Saturday on Twitter in promoting donations to the United Nations refugee agency.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Lively posted a UNHCR photo on Instagram showing a child, saying the agency is "providing life saving aid."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>In 48 hours, countless Ukrainians were forced to flee their homes to neighboring countries. They need protection. When you donate, we’ll match it up to $1,000,000, creating double the support.⬇️ <a href=https://t.co/xCFL1Lptuw>https://t.co/xCFL1Lptuw</a> <a href=https://t.co/CHp48E1KLQ>https://t.co/CHp48E1KLQ</a></p>&mdash; Ryan Reynolds (@VancityReynolds) <a href=https://twitter.com/VancityReynolds/status/1497639815185055750?ref_src=twsrc%5Etfw>February 26, 2022</a></blockquote></div><br><br>Ukrainians crowded onto trains and waited in long lines for hours to leave the country after Russia invaded neighboring Ukraine on Thursday. About 368,000 refugees have managed to leave, the United Nations High Commissioner for Refugees reported Sunday.<br><br><b>SEE ALSO: <a href="https://abc7.com/chef-jos-andrs-world-central-kitchen-ukraine-russia-attacks/11605829/">Chef José Andrés and World Central Kitchen help feed refugees in Ukraine: 'We must come together'</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Chef José Andrés' World Central Kitchen helps feed refugees in Ukraine"><meta itemprop="description" content="&#34;I am distraught watching Ukraine under attack,&#34; he wrote on Twitter. &#34;We must come together as a force for good!&#34;"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11605752_022622-kabc-6am-chef-andres-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/022622-kabc-6am-chef-andres-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2022-02-27T20:06:28Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="society/post_video/blake-lively-and-ryan-reynolds-pledge-to-match-donations-for-ukrainian-refugees-up-to-$1-million=11606118" data-topic="ukraine" data-contenttype="post" data-channel="misc" data-content-id="11606118" data-display-date="1646002320" data-adunit="/wtvd/abc11.com/web/society" data-tag="celebrity,money,russia,war,ukraine,national,politics,us-world,donations,refugees,society" data-url="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/022622-kabc-6am-chef-andres-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11605752_022622-kabc-6am-chef-andres-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11605752_022622-kabc-6am-chef-andres-vid.jpg" data-imgalt="" data-video-id="11605753" data-station="wtvd" data-headline="Chef José Andrés' World Central Kitchen helps feed refugees in Ukraine" data-caption="&#34;I am distraught watching Ukraine under attack,&#34; he wrote on Twitter. &#34;We must come together as a force for good!&#34;"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=11605753" frameborder="0" allowfullscreen></iframe></textarea></div><p>&#34;I am distraught watching Ukraine under attack,&#34; he wrote on Twitter. &#34;We must come together as a force for good!&#34;</p></div></div></div><br><br>EU Commissioner for Home Affairs Ylva Johansson said Sunday the European Union needs to prepare for millions of refugees to arrive.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"It's very difficult to guess how many, but I think we should be prepared for millions," Johansson said.<br>The UN agency said that because of "years of violence," more than two million people had left Ukraine even before Russia troops invaded last week, and almost three million people in Ukraine will need humanitarian assistance this year.<br><br>"Those fleeing for their lives need immediate shelter, protection and safety," the non-profit USA for UNHCR said on the site where donations can be made.<br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="headlines" data-width="630"></div></div><br><br><i>The-CNN-Wire &  2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Fsociety%2Fblake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees%2F11606118%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Blake Lively, Ryan Reynolds to match donations for Ukrainian refugees" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/tag/celebrity/">celebrity</a><a class="button" href="/tag/money/">money</a><a class="button" href="/tag/russia/">russia</a><a class="button" href="/tag/war/">war</a><a class="button" href="/tag/ukraine/">ukraine</a><a class="button" href="/tag/national/">national</a><a class="button" href="/tag/politics/">politics</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/donations/">donations</a><a class="button" href="/tag/refugees/">refugees</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsociety%2Fblake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees%2F11606118%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/society/blake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees/11606118/&amp;text=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Blake%20Lively%20and%20Ryan%20Reynolds%20pledge%20to%20match%20donations%20for%20Ukrainian%20refugees%20up%20to%20%241%20million&amp;body=Actors%20Blake%20Lively%20and%20Ryan%20Reynolds%20are%20promising%20to%20match%20every%20donation%20up%20to%20%241%20million%20for%20refugees%20fleeing%20war%20in%20Ukraine%2C%20the%20couple%20said%20on%20social%20media.%20-%20https%3A//abc11.com/society/blake-lively-ryan-reynolds-to-match-donations-for-ukrainian-refugees/11606118/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>UKRAINE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/fifa-russia-world-cup-2022-bans-ukraine/11608722/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/3637121_060218ccapfifagroupAP18171669091415.jpg" data-imgalt="" data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/3637121_060218ccapfifagroupAP18171669091415.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">FIFA bans Russia from World Cup qualifiers over Ukraine war</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/chef-jos-andrs-world-central-kitchen-ukraine-russia-attacks/11605829/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11606543_022722-kabc-4p-jose-andres-ukraine-vid.jpg" data-imgalt="&quot;I am distraught watching Ukraine under attack,&quot; he wrote on Twitter. &quot;We must come together as a force for good!&quot;" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/11606543_022722-kabc-4p-jose-andres-ukraine-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Chef José Andrés&#x27; World Central Kitchen helps feed refugees in Ukraine</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/ukraine-russia-nuclear-news/11607448/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11607519_022822-wabc-ukraine-damage-img.jpg" data-imgalt="" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11607519_022822-wabc-ukraine-damage-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Ukraine seeks to join EU as round of talks with Russia ends</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/how-to-help-ukraine-refugees-russia-donate/11599821/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11600112_022522-cc-ukraine-family-flees-img.jpeg" data-imgalt="Here&#x27;s how Americans can help Ukrainians after Russia&#x27;s attack on the country." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11600112_022522-cc-ukraine-family-flees-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">How to help Ukrainians after Russia&#x27;s attack</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/kidnapping-raleigh-durham-nc-state/11608208/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11608378_022822-wtvd-ncsu-kidnapping-jonah12p-vid.jpg" data-imgalt="A kidnapping victim from Raleigh was found hours later in Durham, according to an alert sent to NC State students." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11608378_022822-wtvd-ncsu-kidnapping-jonah12p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Raleigh kidnapping victim found safe in Durham</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/ukraine-russia-nuclear-news/11607448/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11607519_022822-wabc-ukraine-damage-img.jpg" data-imgalt="" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11607519_022822-wabc-ukraine-damage-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Ukraine seeks to join EU as round of talks with Russia ends</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/liberation-station-nc-museum-of-art-bookstore-black-owned/11608144/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11608303_022822-wtvd-liberation-station-friday-vid.jpg" data-imgalt="Raleigh-based author Victoria Scott-Miller and her family started their online bookstore Liberation Station back in 2019; now they have a new location" data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/11608303_022822-wtvd-liberation-station-friday-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Black-owned bookstore opens at NC Museum of Art</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/unc-rex-cancer-center-new-hospital-raleigh-health/11608660/"><div class="headline">UNC Rex opens new state-of-the-art cancer center</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/state-of-the-union-time-2022-live-stream-what-is-tomorrow-tonight/11608308/"><div class="headline">State of the Union 2022: How to watch Biden&#x27;s 1st SOTU, what to expect</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/nc-covid-19-ncsu-mask-state-mandate/11607748/"><div class="headline">LATEST: COVID-19 metrics decline again</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sag-award-ariana-debose-oscar-west-side-story/11608077/"><div class="headline">Ariana DeBose gets historic SAG win</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/ukraine-russia-families-how-to-help-news/11606710/"><div class="headline">Families with loved ones in Ukraine worry for their safety</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/mitt-romney-morons-russia-ukraine-white-nationalist/11606484/"><div class="headline">Romney calls GOPers &#x27;morons&#x27; for white supremacy event, Putin support</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/mlb-lockout-major-league-baseball-deadline-regular-season-march-31-opening-day/11607997/"><div class="headline">MLB: It&#x27;s deadline day to save opening day, 162-game season</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/climate-change-global-warming-report-new/11607670/"><div class="headline">UN climate report: &#x27;Atlas of human suffering&#x27; worse, bigger</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/russia-invasion-ukraine-war-americans-travel-alert-us-embassy/11606630/"><div class="headline">Americans in Russia urged to consider leaving &#x27;immediately&#x27;</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/apps/">Apps</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a><a href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a><a href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li><li><a href="https://abc11.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a><a href="https://abc11.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/ecd99114a6f4-release-02-23-2022.9/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/ecd99114a6f4-release-02-23-2022.9/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/ecd99114a6f4-release-02-23-2022.9/client/story.js"></script>
            </body>
        </html>
    