
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 3b1e83990831 | 3618 | 97c2d7d22cb50de7bcf1aa322385a59f5dd76f54 | Mon, 10 Jan 2022 23:47:04 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Deadly Bronx fire: Safety doors failed in New York City high-rise blaze that killed 17 - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Investigators sought answers for why safety doors failed to close when fire broke out in a New York high-rise."/><meta data-react-helmet="true" name="keywords" content="bronx fire, deadly high rise fire, nyc fire, children killed, 17 dead, safety doors, new york city fire, new york fire bronx,nyfd,"/><meta data-react-helmet="true" name="tags" content="new-york-city,fatal-fire,deadly-fire,apartment-fire,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/11450706"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/bronx-fire-deadly-high-rise-nyc-children-killed/11450706/"/><meta data-react-helmet="true" property="og:title" content="Safety doors failed in New York City high-rise fire that killed 17"/><meta data-react-helmet="true" property="og:description" content="The failures allowed thick smoke to billow through the tower and kill 17 people, including eight children, in the city&#x27;s deadliest blaze in more than three decades."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11450388_011021-wpvi-bronx-fire-abc-pkg-4-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/bronx-fire-deadly-high-rise-nyc-children-killed/11450706/"/><meta data-react-helmet="true" name="twitter:title" content="Safety doors failed in New York City high-rise fire that killed 17"/><meta data-react-helmet="true" name="twitter:description" content="The failures allowed thick smoke to billow through the tower and kill 17 people, including eight children, in the city&#x27;s deadliest blaze in more than three decades."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11450388_011021-wpvi-bronx-fire-abc-pkg-4-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-01-10T23:09:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-01-10T23:24:36Z"/><meta data-react-helmet="true" property="article:section" content="disasters-accidents"/><meta data-react-helmet="true" name="title" content="Safety doors failed in New York City high-rise fire that killed 17"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/11450706"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/bronx-fire-deadly-high-rise-nyc-children-killed/11450706/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/bronx-fire-deadly-high-rise-nyc-children-killed/11450706/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wtvd"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/bronx-fire-deadly-high-rise-nyc-children-killed/11450706/","@type":"WebPage"},"headline":"Deadly Bronx fire: Safety doors failed in New York City high-rise blaze that killed 17","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11450388_011021-wpvi-bronx-fire-abc-pkg-4-video-vid.jpg"},"mentions":[{"name":"new york city","url":"https://abc11.com/tag/new-york-city/","@type":"Thing"},{"name":"fatal fire","url":"https://abc11.com/tag/fatal-fire/","@type":"Thing"},{"name":"deadly fire","url":"https://abc11.com/tag/deadly-fire/","@type":"Thing"},{"name":"apartment fire","url":"https://abc11.com/tag/apartment-fire/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc11.com/tag/us-world/","@type":"Thing"}],"datePublished":"2022-01-10T23:09:00.000Z","dateModified":"2022-01-10T23:24:35.000Z","author":[{"name":"By DAVID PORTER, MICHELLE L. PRICE and MICHAEL R. SISAK","@type":"Person"}],"dateline":"NEW YORK --","articleSection":"disasters-accidents","about":{"@type":"Thing","name":"deadly fire"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Safety doors failed in New York City high-rise fire that killed 17","keywords":"bronx fire, deadly high rise fire, nyc fire, children killed, 17 dead, safety doors, new york city fire, new york fire bronx,nyfd,","description":"Investigators sought answers for why safety doors failed to close when fire broke out in a New York high-rise.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fbronx-fire-deadly-high-rise-nyc-children-killed%2F11450706%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/bronx-fire-deadly-high-rise-nyc-children-killed/11450706/&amp;text=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;body=The%20failures%20allowed%20thick%20smoke%20to%20billow%20through%20the%20tower%20and%20kill%2017%20people%2C%20including%20eight%20children%2C%20in%20the%20city%27s%20deadliest%20blaze%20in%20more%20than%20three%20decades.%20-%20https%3A//abc11.com/bronx-fire-deadly-high-rise-nyc-children-killed/11450706/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/deadly-fire/">deadly fire</a></div><h1 class="headline">Safety doors failed in New York City high-rise fire that killed 17</h1><div class="deckline">A malfunctioning electric space heater apparently started the fire Sunday in the 19-story building in the Bronx.</div><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->DAVID PORTER, MICHELLE L. PRICE and MICHAEL R. SISAK</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsafety-doors-failed-in-nyc-high-rise-fire-that-killed-17%2F11450706%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/safety-doors-failed-in-nyc-high-rise-fire-that-killed-17/11450706/&amp;text=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;body=The%20failures%20allowed%20thick%20smoke%20to%20billow%20through%20the%20tower%20and%20kill%2017%20people%2C%20including%20eight%20children%2C%20in%20the%20city%27s%20deadliest%20blaze%20in%20more%20than%20three%20decades.%20-%20https%3A//abc11.com/safety-doors-failed-in-nyc-high-rise-fire-that-killed-17/11450706/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Sorrow, grief shatter Bronx community after deadly fire"/><meta itemProp="description" content="Sorrow is welling across a Bronx community after a fire and choking smoke engulfed a high-rise apartment complex and killed 17 people, eight of them children."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11450388_011021-wpvi-bronx-fire-abc-pkg-4-video-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/011021-wpvi-bronx-fire-abc-pkg-4-video-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-01-10T21:40:54Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11450388_011021-wpvi-bronx-fire-abc-pkg-4-video-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Sorrow, grief shatter Bronx community after deadly fire</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsafety-doors-failed-in-nyc-high-rise-fire-that-killed-17%2F11450706%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/safety-doors-failed-in-nyc-high-rise-fire-that-killed-17/11450706/&amp;text=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;body=The%20failures%20allowed%20thick%20smoke%20to%20billow%20through%20the%20tower%20and%20kill%2017%20people%2C%20including%20eight%20children%2C%20in%20the%20city%27s%20deadliest%20blaze%20in%20more%20than%20three%20decades.%20-%20https%3A//abc11.com/safety-doors-failed-in-nyc-high-rise-fire-that-killed-17/11450706/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW YORK -- Investigators sought answers Monday for why safety doors failed to close when fire broke out in a New York high-rise, allowing thick smoke to rise through the tower and kill 17 people, including eight children, in the city's deadliest blaze in more than three decades.<br><br>A malfunctioning electric space heater apparently started the fire Sunday in the 19-story building in the Bronx, fire officials said. The flames damaged only a small part of the building, but smoke poured through the apartment's open door and turned stairwells into dark, ash-choked death traps. The stairs were the only method of escape in a tower too tall for fire escapes.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Fire Commissioner Daniel Nigro said the apartment's front door and a door on the 15th floor should have been self-closing and blunted the spread of smoke, but the doors stayed fully open. It was not clear if the doors failed mechanically or if they had been manually disabled. Nigro said the apartment door was not obstructed.<br><br>The heavy smoke blocked some residents from escaping and incapacitated others as they tried to flee, fire officials said. Victims, many in cardiac and respiratory arrest, were found on every one floor. Firefighters carried out limp children and gave them oxygen and continued making rescues even after their air supplies ran out.<br><br>Glenn Corbett, a fire science professor at John Jay College in New York City, said closed doors are vital to containing fire and smoke, especially in buildings that do not have automatic sprinkler systems.<br><br>"It's pretty remarkable that the failure of one door could lead to how many deaths we had here, but that's the reality of it," Corbett said. "That one door played a critical role in allowing the fire to spread and the smoke and heat to spread vertically through the building."<br><br>Dozens of people were hospitalized, including several in critical condition. Mayor Eric Adams called it an "unspeakable tragedy" at a news conference near the scene Monday.<br><br>"This tragedy is not going to define us," Adams said. "It is going to show our resiliency."<br><br>Adams lowered the death toll from an initial report Sunday, saying that two fewer people were killed than originally thought. Nigro said patients were taken to seven hospitals and "there was a bit of a double count."<br><br>The dead included children as young as 4 years old, City Council Member Oswald Feliz said.<br><br>An investigation was underway to determine how the fire spread and whether anything could have been done to prevent or contain the blaze, Nigro said.<br><br>A fire department official said the space heater had been running for a "prolonged period" before the fire began. What caused it to malfunction remains under investigation, spokesman Frank Dwyer said. Fire then spread quickly to nearby furniture and bedding, Dwyer said.<br><br>Nigro said the heat was on in the building before the fire started, and the space heater was being used to supplement it.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But Stefan Beauvogui, who lived with his wife in the building for about seven years, said cold was an ongoing problem in his fourth-floor apartment. Beauvogui said he had three space heaters for the winter - for the bedrooms and the sitting room. The heating system that was supposed to warm the apartment "don't work for nothing." He said he had complained, but it had not been fixed.<br><br>Large, new apartment buildings are required to have sprinkler systems and interior doors that swing shut automatically to contain smoke and deprive fires of oxygen, but those rules do not apply to thousands of the city's older buildings.<br><br>The building was equipped with self-closing doors and smoke alarms, but several residents said they initially ignored the alarms because they were so common in the 120-unit building.<br><br>Bronx Park Phase III Preservation LLC, the group that owns the building, said it was cooperating fully with the fire department and the city and working to assist residents.<br><br>"We are devastated by the unimaginable loss of life caused by this profound tragedy," the statement said.<br><br>A spokeswoman for the ownership group, Kelly Magee, said that maintenance staff in July fixed the lock on the front door of the apartment in which the fire started and, while doing that repair, checked that the apartment's self-closing door was working. No issues were reported with the door after that point, Magee said.<br><br>Residents smoking in the stairwells sometimes tripped the fire alarms, and property managers had been working with them to address the problem, Magee said. She said the alarms appeared to work properly on Sunday.<br><br>The tower was required by building codes to have sprinklers only in its trash compactor and laundry room because it has concrete ceilings and floors, she said.<br><br>Camber Property Group is one of three firms in the ownership group that purchased the building in 2020 as part of $166 million purchase of eight affordable housing buildings in the borough. One of Camber's founders, Rick Gropper, served on Adams' transition team, advising him on housing. He contributed to a dozen politicians in the past few elections, including $400 to Adams' campaign last year.<br><br>New York City has been slow to require sprinklers for older apartment buildings, passing laws to mandate them in high-rise office towers after 9/11 but punting in recent years on a bill that would require such measures in residential buildings.<br><br>In 2018, a city lawmaker proposed requiring automatic fire sprinklers in residential buildings 40 feet or taller by the end of 2029, but that measure never passed, and the lawmaker recently left office.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>A sprinkler system set off by heat in the apartment might have saved lives, said Ronald Siarnicki, executive director of the National Fallen Firefighters Foundation.<br><br>"Most likely it would have extinguished that fire or at least held it in check and not produced the amount of toxic smoke," said Siarnicki, adding that firefighter groups have been lobbying for stricter sprinkler requirements for years.<br><br>The building is home to many families originally from Gambia in West Africa.<br><br>Resident Karen Dejesus said she was used to hearing the fire alarm go off.<br><br>"Not until I actually saw the smoke coming in the door did I realize it was a real fire, and I began to hear people yelling, 'Help! Help! Help!'"<br><br>Dejesus, who was in her two-floor apartment with her son and 3-year-old granddaughter, immediately called family members and ran to get towels to put under the door. But smoke began coming down her stairs before the 56-year-old resident could get the towels, so the three ran to the back of the apartment.<br><br>"It was so scary," she said. "Just the fact that we're in a building that's burning and you don't know how you're going to get out. You don't know if the firefighters are going to get to you in time."<br><br>Firefighters broke down her door and helped all three out the window and down a ladder to safety. Dejesus clung to her rescuer on the way down.<br><br>The fire was New York City's deadliest since 1990, when 87 people died in an arson at the Happy Land social club, also in the Bronx. Sunday's fire happened just days after 12 people, including eight children, were killed in a house fire in Philadelphia. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Fsafety-doors-failed-in-nyc-high-rise-fire-that-killed-17%2F11450706%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Safety doors failed in NYC high-rise fire that killed 17" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/the-bronx/">the bronx</a><a class="button" href="/tag/new-york-city/">new york city</a><a class="button" href="/tag/fatal-fire/">fatal fire</a><a class="button" href="/tag/deadly-fire/">deadly fire</a><a class="button" href="/tag/apartment-fire/">apartment fire</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsafety-doors-failed-in-nyc-high-rise-fire-that-killed-17%2F11450706%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/safety-doors-failed-in-nyc-high-rise-fire-that-killed-17/11450706/&amp;text=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Safety%20doors%20failed%20in%20New%20York%20City%20high-rise%20fire%20that%20killed%2017&amp;body=The%20failures%20allowed%20thick%20smoke%20to%20billow%20through%20the%20tower%20and%20kill%2017%20people%2C%20including%20eight%20children%2C%20in%20the%20city%27s%20deadliest%20blaze%20in%20more%20than%20three%20decades.%20-%20https%3A//abc11.com/safety-doors-failed-in-nyc-high-rise-fire-that-killed-17/11450706/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 by The Associated Press. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>DEADLY FIRE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/philadelphia-fire-fairmount-cause-christmas-tree-rowhome-investigation/11434546/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11434531_010621-wpvi-duplex-fire-gray-6-video-vid.jpg" data-imgalt="The revelation was included in a search warrant application as city and federal investigators sought to determine the cause of the city&#x27;s deadliest single blaze in more than a century." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11434531_010621-wpvi-duplex-fire-gray-6-video-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">5-year-old with lighter might have started deadly Philly blaze</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/qvc-rocky-mount-fire-nc-on/11434131/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11434305_010622-wtvd-qvc-update-tim-5p-vid.jpg" data-imgalt="QVC has filed a notice with the Department of Commerce stating employees will be separated from QVC beginning Feb. 1" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11434305_010622-wtvd-qvc-update-tim-5p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">QVC plans to shut down Rocky Mount plant destroyed by fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/atf-ovc-distribution-center-rocky-mount-qvc-fire/11371928/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11372783_122221-wtvd-QVC-update-michael-6p-vid.jpg" data-imgalt="The ATF arrived on-site at the QVC Distribution Center in Rocky Mount, late Tuesday to begin working with local authorities in investigating Saturday&#x27;s deadly fire." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11372783_122221-wtvd-QVC-update-michael-6p-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">ATF joins investigation into QVC Distribution Center fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/qvc-fire-rocky-mount-huge-distribution-center/11367006/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11368653_122121-wtvd-perchick-10pm-vid.jpg" data-imgalt="Rocky Mount area and state agencies are helping to raise money for the many people now out of work following Saturday&#x27;s giant fire at QVC." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/11368653_122121-wtvd-perchick-10pm-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Rocky Mount community rallies to help workers affected by QVC fire</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/2022-senate-race-nc-north-carolina-gop/11437887/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11449766_USSenate.png" data-imgalt="Joe Biden didn&#x27;t need NC to win the White House, but the GOP will need support from NC voters if they want to reclaim control of the U.S. Congress." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11449766_USSenate.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">2022 Senate race again puts NC in national spotlight</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/jason-walker-off-duty-deputy-cumberland-county-fayetteville-man-killed/11449392/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11444559_010922-wtvd-fay-off-duty-deputy-shooting-vid.jpg" data-imgalt="The State Bureau of Investigation is looking into the death of Jason Walker following an incident with an off-duty Cumberland County deputy." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11444559_010922-wtvd-fay-off-duty-deputy-shooting-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Off-duty deputy who shot, killed Fayetteville man identified</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/nc-covid-19-wcpss-bus-shortage-omicron-variant-school/11448272/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">LATEST: COVID-19 hospitalizations continue to rise in NC</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/omicron-workers-paid-sick-leave-covid/11450260/"><div class="headline">Stay home or work sick? Omicron poses a conundrum</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/when-is-the-first-day-of-tax-season-2022-turbo-irs-filing-deadline/11449489/"><div class="headline">Here&#x27;s when you can start filing your 2021 federal tax returns</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/clay-aiken-running-for-congress-david-price-american-idol/11450657/"><div class="headline">Singer Aiken announces another run for Congress</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/heven-rooks-hit-and-run-durham-crash-briggs-avenue/11448866/"><div class="headline">Pregnant woman seriously injured in Durham hit-and-run</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/covid-tests-fake-warning/11446318/"><div class="headline">Officials warn about fake COVID testing kits. Here&#x27;s how to spot them</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/robert-durst-death-dies-murders-texas/11449771/"><div class="headline">Millionaire and murderer Robert Durst has died, attorney says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/ariana-debose-golden-globe-west-side-story-wake-county/11449107/"><div class="headline">Wake County native wins Golden Globe for &#x27;West Side Story&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/california-plane-crash-video-of-pilot-being-saved-small-aircraft-los-angeles-police-department/11449253/"><div class="headline">CA police pull pilot from plane moments before train crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/bob-saget-dead-ritz-carlton-orlando-death/11446679/"><div class="headline">Bob Saget found dead at Orlando hotel</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/apps/">Apps</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a><a href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a><a href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li><li><a href="https://abc11.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a><a href="https://abc11.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/97c2d7d22cb5-release-12-15-21.1/client/story.js"></script>
            </body>
        </html>
    