
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 310bcdc5af0a | 2757 | dc391493f819bfa9e9a3348cb67bb27adb5aebe4 | Fri, 24 Apr 2020 04:01:50 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Traveling outreach offers hot showers, hand washing stations to homeless veterans  - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="A traveling Fayetteville outreach is deploying all its resources to ensure homeless and low-income veterans have the tools necessary to stay healthy."/><meta data-react-helmet="true" name="keywords" content="Off-Road Outreach, Veterans Empowering Veterans,"/><meta data-react-helmet="true" name="tags" content="health,homeless,veterans,fayetteville-news,fayetteville,cumberland-county-news,hygiene"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/6125644"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/6125644/"/><meta data-react-helmet="true" property="og:title" content="Traveling outreach offers hot showers, hand washing stations to homeless veterans "/><meta data-react-helmet="true" property="og:description" content="A traveling Fayetteville outreach is deploying all its resources to ensure homeless and low-income veterans have the tools necessary to stay healthy."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6125948_042320-wtvd-traveling-outreach-offers-showers-10PM-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/6125644/"/><meta data-react-helmet="true" name="twitter:title" content="Traveling outreach offers hot showers, hand washing stations to homeless veterans "/><meta data-react-helmet="true" name="twitter:description" content="A traveling Fayetteville outreach is deploying all its resources to ensure homeless and low-income veterans have the tools necessary to stay healthy."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6125948_042320-wtvd-traveling-outreach-offers-showers-10PM-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-04-24T03:03:18.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-04-24T03:03:19.000Z"/><meta data-react-helmet="true" property="article:section" content="community-events"/><meta data-react-helmet="true" name="title" content="Traveling outreach offers hot showers, hand washing stations to homeless veterans "/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/6125644"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/off-road-outreach-veterans-empowering/6125644/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/off-road-outreach-veterans-empowering/6125644/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>LATEST: Data shows NC not ready to reopen, officials say</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc11.com/health/latest-data-shows-nc-not-ready-to-reopen-officials-say/6123940/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="//abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/health/">Health</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcommunity-events%2Ftraveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-%2F6125644%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/&amp;text=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;body=A%20traveling%20Fayetteville%20outreach%20is%20deploying%20all%20its%20resources%20to%20ensure%20homeless%20and%20low-income%20veterans%20have%20the%20tools%20necessary%20to%20stay%20healthy.%20-%20https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/community-events/">Community &amp; Events</a></div><h1 class="headline">Traveling outreach offers hot showers, hand washing stations to homeless veterans </h1><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc11.com/about/newsteam/michael-lozano"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc11.com/about/newsteam/michael-lozano" itemProp="name" rel="author">Michael Lozano</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcommunity-events%2Ftraveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-%2F6125644%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/&amp;text=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;body=A%20traveling%20Fayetteville%20outreach%20is%20deploying%20all%20its%20resources%20to%20ensure%20homeless%20and%20low-income%20veterans%20have%20the%20tools%20necessary%20to%20stay%20healthy.%20-%20https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Traveling outreach offers hot showers, hand washing stations to homeless veterans"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6125948_042320-wtvd-traveling-outreach-offers-showers-10PM-video-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/042320-wtvd-traveling-outreach-offers-showers-10PM-video-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-04-24T02:59:37Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcommunity-events%2Ftraveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-%2F6125644%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/&amp;text=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;body=A%20traveling%20Fayetteville%20outreach%20is%20deploying%20all%20its%20resources%20to%20ensure%20homeless%20and%20low-income%20veterans%20have%20the%20tools%20necessary%20to%20stay%20healthy.%20-%20https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">FAYETTEVILLE, N.C. (WTVD) -- A traveling Fayetteville outreach is deploying all its resources to ensure homeless and low-income veterans have the tools necessary to stay healthy.<br><br>Off-Road Outreach made a stop outside the Veterans Empowering Veterans center on Thursday afternoon to bring some hygienic supplies and install a hand-washing station.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b><a href="https://abc11.com/coronavirus/" target="_blank">FULL CORONAVIRUS COVERAGE</a></b><br><br>Stacey Buckner is the founder of Off-Road Outreach. She came up with the idea of a traveling shower after handing out bath-wash supplies to people who were homeless and having those people tell her they had nowhere to use it.<br><br>"I already had a shower on my jeep, and I feel like God just said, 'Hey Stacey, you have a shower on your Jeep, you know, you can go to them,' and that's kind of how off-road outreach began," Buckner added.<br><br>In the last three years, Buckner, with the help of volunteers and donors, has offered up this free resource around homeless encampments in the Cumberland County area.<br><br>In addition, she's installed more than eight handwashing stations around the city, with more on the way.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>She says the current COVID-19 pandemic is highlighting an area of homeless that's sorely neglected: providing adequate hygienic resources.<br><br>"Housing is a part of health care. Hygiene resources is a part of healthcare because it does depend, your health depends on my health," Buckner.<br><br>Buckner's had family who served in the military and currently works at the Veterans Affairs in Fayetteville, so she says she understands the need that's out there in the community.<br>Bandele Codrington, an Army Veteran who's been without a job for years, has been coming to the VEV center and also utilizing the resources offered by Buckner.<br><br>"It means the world to a lot of people, and it does mean very well to me," Codrington said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Because of injuries suffered while serving in the 70s and 80s, Codrington is not able to work. Thankfully, he's been able to live with some friends in the city; but he adds events like this help him socialize with others at a safe distance, of course.<br><br>"Nice to talk to somebody, but I don't want to be on top of nobody," Codrington added.<br><br>Jereme Dozier is the CEO of Axios Investigations Firm, LLC, a veteran-owned and operated investigations and security consulting agency. Dozier's been a part of Buckner's mission for some time, even providing the funds needed to purchase the portable handwashing stations.<br><br>He says this kind of outreach is desperately needed across all communities, because it brings "a little bit of light, a little bit of dignity. For that brief moment, like a touch of humanity, and Stacey brings that with the jeep". <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/community-events/">community &amp; events</a><a class="button" href="/place/fayetteville/">fayetteville</a><a class="button" href="/place/cumberland-county/">cumberland county</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/homeless/">homeless</a><a class="button" href="/tag/veterans/">veterans</a><a class="button" href="/tag/fayetteville-news/">fayetteville news</a><a class="button" href="/tag/fayetteville/">fayetteville</a><a class="button" href="/tag/cumberland-county-news/">cumberland county news</a><a class="button" href="/tag/hygiene/">hygiene</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcommunity-events%2Ftraveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-%2F6125644%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/&amp;text=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Traveling%20outreach%20offers%20hot%20showers%2C%20hand%20washing%20stations%20to%20homeless%20veterans%20&amp;body=A%20traveling%20Fayetteville%20outreach%20is%20deploying%20all%20its%20resources%20to%20ensure%20homeless%20and%20low-income%20veterans%20have%20the%20tools%20necessary%20to%20stay%20healthy.%20-%20https%3A//abc11.com/community-events/traveling-outreach-offers-hot-showers-hand-washing-stations-to-homeless-veterans-/6125644/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/gov-cooper-releases-plan-for-nc-to-reopen-extends-order/6124648/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6125146_042320-wtvd-Andrea-4pm-nuts-and-bolts-vid.jpg" data-imgalt="North Carolina Department of Health and Human Services Secretary Dr. Mandy Cohen outlined the trends surrounding COVID-19 in North Carolina, including what needs to happen for the state to reopen." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6125146_042320-wtvd-Andrea-4pm-nuts-and-bolts-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6125146_042320-wtvd-Andrea-4pm-nuts-and-bolts-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Gov. Cooper releases plan for NC to reopen, extends order</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/latest-data-shows-nc-not-ready-to-reopen-officials-say/6123940/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LATEST: Data shows NC not ready to reopen, officials say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/society/fort-bragg-paratroopers-to-be-deployed-to-iraq-this-summer/6125852/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6054315_032620-wtvd-Fort-Bragg-troops-ready-to-deploy-10PM-video-vid.jpg" data-imgalt="Army officials announced on Thursday that the 2nd Brigade Combat Team, 82nd Airborne Division stationed at Fort Bragg will be deployed to Iraq this summer." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6054315_032620-wtvd-Fort-Bragg-troops-ready-to-deploy-10PM-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6054315_032620-wtvd-Fort-Bragg-troops-ready-to-deploy-10PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fort Bragg paratroopers to be deployed to Iraq this summer</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/sports/nfl-draft-panthers-take-auburn-de-brown-with-no-7-pick/6125699/"><div class="headline">NFL Draft: Panthers take Auburn DE Brown with No. 7 pick</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/covid-19-deaths-surpass-nc-flu-deaths-in-less-than-1-month/6125671/"><div class="headline">COVID-19 deaths surpass NC flu deaths in less than 1 month</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/pets-animals/steps-you-can-take-to-protect-your-pet-from-covid-19/6125548/"><div class="headline">Steps you can take to protect your pet from COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/dr-ashton-were-flattening-the-curve-now-we-need-to-raise-the-line/6125417/"><div class="headline">Dr, Ashton: We&#x27;re flattening the curve, now we need to raise the line</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/politics/white-house-shifts-from-raising-alarms-to-reopening-country/6125118/"><div class="headline">White House shifts from raising alarms to reopening country</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/millions-in-hurricane-relief-still-on-the-way-for-nc-despite-covid-19-crisis/6124989/"><div class="headline">Millions in hurricane relief still on the way for NC despite COVID-19 crisis</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/sports/raleigh-basketball-star-passing-on-college-game-for-pioneering-pro-program/6122725/"><div class="headline">Raleigh basketball star passing on college game for pioneering pro program</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/society/wake-county-approves-$102-million-in-affordable-housing/6125430/"><div class="headline">Wake County approves $10.2 million in affordable housing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/community-events/13-year-old-still-selling-t-shirts-to-benefit-hospital-icu-staff/6125117/"><div class="headline">13-year-old still selling t-shirts to benefit hospital ICU staff</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="https://www.laff.com/">LAFF</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc11.com/">Home</a><a href="//abc11.com/weather/">Weather</a><a href="//abc11.com/traffic/">Traffic</a><a href="//abc11.com/watch/">Watch</a><a href="//abc11.com/photos/">Photos</a><a href="//abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc11.com/raleigh/">Raleigh</a><a href="//abc11.com/durham/">Durham</a><a href="//abc11.com/fayetteville/">Fayetteville</a><a href="//abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc11.com/us-world/">U.S. &amp; World</a><a href="//abc11.com/state/">North Carolina</a><a href="//abc11.com/iteam/">I-Team</a><a href="//abc11.com/troubleshooter/">Troubleshooter</a><a href="//abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="//abc11.com/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="//abc11.com/together/">ABC11 Together</a><a href="//abc11.com/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="//abc11.com/tvlistings/">TV Listings</a><a href="//abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/dc391493f819-release-04-22-2020.0/client/story.js"></script>
            </body>
        </html>
    