
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 1cb93a9badbe | 2970 | e39cc28b4583511a5eb5d4d875aa9170fbe95e8c | Mon, 09 Nov 2020 04:23:13 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">In interview, Trebek offered support to other cancer patients, expressed peace with his future - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="In an interview with Eyewitness News, Alex Trebek discussed how he offered words of support to others struggling with pancreatic cancer and expressed a sense of peace with his life."/><meta data-react-helmet="true" name="keywords" content="alex trebek, alex trebek death, alex trebek pancreatic cancer, jeopardy, alex trebek interview channel 7, alex trebek interview david ono"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/7782472"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/7782472/"/><meta data-react-helmet="true" property="og:title" content="Trebek offered support to other cancer patients, expressed peace with his future"/><meta data-react-helmet="true" property="og:description" content="In an interview, Alex Trebek discussed how he offered support to others struggling with pancreatic cancer and expressed a sense of peace with his life."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7783155_110820-kabc-trebek-interview-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/7782472/"/><meta data-react-helmet="true" name="twitter:title" content="Trebek offered support to other cancer patients, expressed peace with his future"/><meta data-react-helmet="true" name="twitter:description" content="In an interview, Alex Trebek discussed how he offered support to others struggling with pancreatic cancer and expressed a sense of peace with his life."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7783155_110820-kabc-trebek-interview-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="1604889300"/><meta data-react-helmet="true" property="article:modified_time" content="2020-11-09T04:20:41.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Trebek offered support to other cancer patients, expressed peace with his future"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/7782472"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/alex-trebek-death-pancreatic-cancer-jeopardy/7782472/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/alex-trebek-death-pancreatic-cancer-jeopardy/7782472/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/alex-trebek-death-pancreatic-cancer-jeopardy/7782472/","@type":"WebPage"},"headline":"In interview, Trebek offered support to other cancer patients, expressed peace with his future","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7782878_110820-kabc-5pm-trebek-ono2-vid.jpg"},"datePublished":"2020-11-09T02:35:00.000Z","dateModified":"2020-11-09T04:20:41.000Z","author":[{"name":"By ABC7.com staff","@type":"Person"}],"dateline":"LOS ANGELES --","articleSection":{"name":"entertainment"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Trebek offered support to other cancer patients, expressed peace with his future","keywords":"alex trebek, alex trebek death, alex trebek pancreatic cancer, jeopardy, alex trebek interview channel 7, alex trebek interview david ono","description":"In an interview with Eyewitness News, Alex Trebek discussed how he offered words of support to others struggling with pancreatic cancer and expressed a sense of peace with his life.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Ftrebek-offered-supportive-words-to-other-cancer-patients%2F7782472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/&amp;text=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;body=In%20an%20interview%2C%20Alex%20Trebek%20discussed%20how%20he%20offered%20support%20to%20others%20struggling%20with%20pancreatic%20cancer%20and%20expressed%20a%20sense%20of%20peace%20with%20his%20life.%20-%20https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/entertainment/">Arts &amp; Entertainment</a></div><h1 class="headline">Trebek offered support to other cancer patients, expressed peace with his future</h1><div class="deckline">&quot;I&#x27;ve had one hell of a good life and I&#x27;ve enjoyed it. And the thought of passing on doesn&#x27;t frighten me.&quot;</div><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline">By <!-- -->ABC7.com staff</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Ftrebek-offered-supportive-words-to-other-cancer-patients%2F7782472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/&amp;text=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;body=In%20an%20interview%2C%20Alex%20Trebek%20discussed%20how%20he%20offered%20support%20to%20others%20struggling%20with%20pancreatic%20cancer%20and%20expressed%20a%20sense%20of%20peace%20with%20his%20life.%20-%20https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Trebek offered support to other cancer patients, expressed peace with his future"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7782878_110820-kabc-5pm-trebek-ono2-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/110820-kabc-5pm-trebek-ono2-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=creativeContent_video"/><meta itemProp="uploadDate" content="2020-11-09T02:31:54Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Ftrebek-offered-supportive-words-to-other-cancer-patients%2F7782472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/&amp;text=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;body=In%20an%20interview%2C%20Alex%20Trebek%20discussed%20how%20he%20offered%20support%20to%20others%20struggling%20with%20pancreatic%20cancer%20and%20expressed%20a%20sense%20of%20peace%20with%20his%20life.%20-%20https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LOS ANGELES -- Longtime "Jeopardy!" host Alex Trebek was adored by generations of game show and trivia fans.<br><br>He died Sunday morning following his very public battle with pancreatic cancer.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Trebek sat down with Eyewitness News anchor David Ono last year on the set of "Jeopardy" and spoke candidly about his fight with his disease.<br><br>He also related how he was offering words of encouragement to others battling the same illness. He admitted the treatment was not going as well as he hoped, but he remained graciously public about it.<br><br>After announcing his cancer diagnosis in March 2019, Trebek said he was flooded with hundreds of thousands of cards and letters from fans.<br><br>"Viewers of Jeopardy are like family to me," he said. "We've been together for 35 years. They know me very well and I know them very well because of all the mail I've received."<br><br><b>Remembering Alex Trebek: Other game-show jobs preceded host's record-setting 'Jeopardy' run</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Longtime 'Jeopardy' host Alex Trebek dies at 80 of pancreatic cancer"><meta itemprop="description" content="Alex Trebek, the &#34;Jeopardy&#34; host who was a fixture in American households for more than three decades, has died after a battle with pancreatic cancer."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7780833_110820-kabc-4pm-geo-trebek-main-obit-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/110820-kabc-4pm-geo-trebek-main-obit-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-11-09T02:21:37Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_video/trebek-offered-support-to-other-cancer-patients,-expressed-peace-with-his-future=7782472" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="7782472" data-adunit="/wtvd/abc11.com/web/entertainment" data-tag="entertainment" data-url="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/110820-kabc-4pm-geo-trebek-main-obit-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/7780833_110820-kabc-4pm-geo-trebek-main-obit-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/7780833_110820-kabc-4pm-geo-trebek-main-obit-vid.jpg" data-imgalt="" data-video-id="7780834" data-station="wtvd" data-headline="Longtime 'Jeopardy' host Alex Trebek dies at 80 of pancreatic cancer" data-caption="Alex Trebek, the &#34;Jeopardy&#34; host who was a fixture in American households for more than three decades, has died after a battle with pancreatic cancer."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=7780834" frameborder="0" allowfullscreen></iframe></textarea></div><p>Alex Trebek, the &#34;Jeopardy&#34; host who was a fixture in American households for more than three decades, has died after a battle with pancreatic cancer.</p></div></div></div><br><br>Many of those letters were from people who were also struggling with pancreatic cancer or trying to help friends and family members who were. They often asked him for words of wisdom about how he deals with it.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Just make up your mind that you're going to be a cancer survivor," he said. "Be optimistic. There are going to be bad days. And understand you'll deal with them. Hey, try to be as positive as you can. And relish the fact that you've had another day. That's a pretty good deal."<br><br>And Trebek exuded a sense of peace about his own mortality, saying he had lived a good life and was not scared of death.<br><br>"I've had one hell of a good life and I've enjoyed it. And the thought of passing on doesn't frighten me. It doesn't. Hey folks, it comes with the territory."<br><br><b>Flowers placed on Hollywood Walk of Fame as public remembers, mourns Alex Trebek</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Alex Trebek: Flowers placed on Hollywood Walk of Fame to honor late 'Jeopardy' host"><meta itemprop="description" content="Flowers were placed on the Hollywood Walk of Fame as Angelenos expressed their sadness at losing &#34;Jeopardy&#34; host Alex Trebek."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7780823_110820-kabc-4pm-trebek-reax-powell-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/110820-kabc-4pm-trebek-reax-powell-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-11-09T02:46:32Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_video/trebek-offered-support-to-other-cancer-patients,-expressed-peace-with-his-future=7782472" data-topic="Arts & Entertainment" data-contenttype="post" data-channel="misc" data-content-id="7782472" data-adunit="/wtvd/abc11.com/web/entertainment" data-tag="entertainment" data-url="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/110820-kabc-4pm-trebek-reax-powell-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/7780823_110820-kabc-4pm-trebek-reax-powell-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/7780823_110820-kabc-4pm-trebek-reax-powell-vid.jpg" data-imgalt="" data-video-id="7780825" data-station="wtvd" data-headline="Alex Trebek: Flowers placed on Hollywood Walk of Fame to honor late 'Jeopardy' host" data-caption="Flowers were placed on the Hollywood Walk of Fame as Angelenos expressed their sadness at losing &#34;Jeopardy&#34; host Alex Trebek."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=7780825" frameborder="0" allowfullscreen></iframe></textarea></div><p>Flowers were placed on the Hollywood Walk of Fame as Angelenos expressed their sadness at losing &#34;Jeopardy&#34; host Alex Trebek.</p></div></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Trebek offered supportive words to other cancer patients" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Ftrebek-offered-supportive-words-to-other-cancer-patients%2F7782472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/&amp;text=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trebek%20offered%20support%20to%20other%20cancer%20patients%2C%20expressed%20peace%20with%20his%20future&amp;body=In%20an%20interview%2C%20Alex%20Trebek%20discussed%20how%20he%20offered%20support%20to%20others%20struggling%20with%20pancreatic%20cancer%20and%20expressed%20a%20sense%20of%20peace%20with%20his%20life.%20-%20https%3A//abc11.com/entertainment/trebek-offered-supportive-words-to-other-cancer-patients/7782472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/helicopter-crashes-near-nc-highway-patrol-training-center/7774388/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7779081_110820-wtvd-chopper-crash-raleigh-6p-vid.jpg" data-imgalt="The crash closed off part of Tryon Road in Raleigh on Sunday afternoon." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/7779081_110820-wtvd-chopper-crash-raleigh-6p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7779081_110820-wtvd-chopper-crash-raleigh-6p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Helicopter crashes near NC Highway Patrol training center</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/community-events/skeepie-scarborough-remembered-as-durham-trailblazer/7783442/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7784572_110820-wtvd-durham-skeepie-death-vid.jpg" data-imgalt="Scarborough had a vital role in one of Durham&#x27;s oldest Black businesses." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/7784572_110820-wtvd-durham-skeepie-death-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7784572_110820-wtvd-durham-skeepie-death-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&quot;Skeepie&quot; Scarborough remembered as Durham trailblazer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/durham-reverend-excited-for-family-friend-vp-elect-kamala-harris/7773827/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7779382_harris.jpg" data-imgalt="It was in August of 2019 that then presidential candidate Kamala Harris stepped inside the St. Joseph AME church in Durham for a Sunday worship service." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7779382_harris.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7779382_harris.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Durham reverend &#x27;excited&#x27; for family friend, VP-elect Kamala Harris</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sports/nats-make-their-pitch-to-biden-invite-him-to-throw-1st-ball/7777993/"><div class="headline">Nats make their pitch to Biden, invite him to throw 1st ball</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/alex-trebek-jeopardy-hosts-most-memorable-moments/7772033/"><div class="headline">Alex Trebek: &#x27;Jeopardy!&#x27; host&#x27;s most memorable moments</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/teen-killed-in-durham-drive-by-shooting/7769167/"><div class="headline">Teen killed in Durham drive-by shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/jeopardy-host-alex-trebek-dies-at-80/7769962/"><div class="headline">&#x27;Jeopardy!&#x27; host Alex Trebek dies at 80</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/president-elect-joe-biden-promotes-unity-turns-to-transition/7762133/"><div class="headline">President-elect Joe Biden promotes unity, turns to transition</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/lee-brice-to-miss-cma-awards-due-to-covid-19/7779756/"><div class="headline">Lee Brice to miss CMA Awards due to COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sports/panthers-rally-comes-up-short-against-chiefs/7778717/"><div class="headline">Panthers rally comes up short against Chiefs</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sports/elliott-drives-from-back-of-the-field-to-first-nascar-title/7781507/"><div class="headline">Elliott drives from back of the field to first NASCAR title</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/2-men-shot-in-goldsboro-1-in-critical-condition/7778500/"><div class="headline">2 men shot in Goldsboro, 1 in critical condition</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/e39cc28b4583-release-11-04-2020.12/client/story.js"></script>
            </body>
        </html>
    