
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 3a8a4d75a5fb | 2692 | 36b875ad0db8612a34ba639d0d74630cc218aea9 | Fri, 20 Mar 2020 12:53:46 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Coronavirus NC updates: 2 more Campbell University students test positive for COVID-19 symptoms | abc11.com</title>
                <meta data-react-helmet="true" name="description" content="As North Carolina continues to battle the coronavirus, hospitals and health officials are preparing for a potential influx of COVID-19 patients. Hospitals will screen for coronavirus symptoms."/><meta data-react-helmet="true" name="keywords" content="coronavirus nc, the coronavirus, coronavirus symptoms, coronavirus update, will coronavirus go away in summer, is there a cure for coronavirus, update on coronavirus in usa"/><meta data-react-helmet="true" name="tags" content="outbreak,coronavirus,unc,hospitals,duke,state-of-emergency"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/6030866"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/6030866/"/><meta data-react-helmet="true" property="og:title" content="2 more Campbell University students test positive for coronavirus"/><meta data-react-helmet="true" property="og:description" content="North Carolina health officials announced the first case of community spread of the novel coronavirus in Wilson County on Thursday."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6020834_CVlatest1.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/6030866/"/><meta data-react-helmet="true" name="twitter:title" content="2 more Campbell University students test positive for coronavirus"/><meta data-react-helmet="true" name="twitter:description" content="North Carolina health officials announced the first case of community spread of the novel coronavirus in Wilson County on Thursday."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6020834_CVlatest1.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-03-20T08:55:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-03-20T12:40:07.000Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="2 more Campbell University students test positive for coronavirus"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/6030866"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/6030866"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/6030866"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/health/">Health</a></span><span><a class="AnchorLink" tabindex="0" href="/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="http://www.laff.com/">LAFF</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fhealth%2Flatest-2-more-campbell-u-students-test-positive-for-covid-19%2F6030866%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/&amp;text=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;body=North%20Carolina%20health%20officials%20announced%20the%20first%20case%20of%20community%20spread%20of%20the%20novel%20coronavirus%20in%20Wilson%20County%20on%20Thursday.%20-%20https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus/">Coronavirus</a></div><h1 class="headline">2 more Campbell University students test positive for coronavirus</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fhealth%2Flatest-2-more-campbell-u-students-test-positive-for-covid-19%2F6030866%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/&amp;text=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;body=North%20Carolina%20health%20officials%20announced%20the%20first%20case%20of%20community%20spread%20of%20the%20novel%20coronavirus%20in%20Wilson%20County%20on%20Thursday.%20-%20https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-playlist"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Friday news on coronavirus pandemic in NC"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6020834_CVlatest1.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/032020-wtvd-durham-gyms-6a-vid.m3u8?ad._v=2&amp;ad=undefined_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-20T10:21:37Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fhealth%2Flatest-2-more-campbell-u-students-test-positive-for-covid-19%2F6030866%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/&amp;text=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;body=North%20Carolina%20health%20officials%20announced%20the%20first%20case%20of%20community%20spread%20of%20the%20novel%20coronavirus%20in%20Wilson%20County%20on%20Thursday.%20-%20https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">RALEIGH, N.C. (WTVD) -- A day after North Carolina reported its first case of 'community spread' of the <a href="https://abc11.com/coronavirus/">novel coronavirus</a> in Wilson County, officials are taking steps to mitigate the spread of the disease in the state.<br><br><b><a href="https://abc11.com/politics/trumps-team-to-propose-$2400-per-couple-$1200-per-person/6031304/">Lawmakers to discuss proposing $1,200 per person, $2,400 for couples under US coronavirus relief plan</a></b><br><br>Here are the latest updates about COVID-19, the disease caused by the novel coronavirus, in North Carolina:<br><b>8:30 a.m.</b><br>Two more Campbell University students tested positive for the novel coronavirus, the university announced in a statement Friday.<br><br>The university saw its first case on March 16. In a news release, the university said the second and third cases were both connected to the first.<br><br>All three students have been in quarantine since March 11. The university said all three are doing well.<br><br>Thursday, Campbell University said all classes would remain online through the end of the spring semester.<br><br><b>6:30 a.m.</b><br>A Greensboro-based non-profit sent a new field hospital to Cremona, Italy, to help the region deal with the devastating effects of the novel coronavirus.<br><br>According to a news release, Samaritan's Purse sent the 68-bed hospital, equipped with a respiratory care unit and more than 20 tons of critical medical supplies, to Cremona on Tuesday. Samaritan's Purse said Cremona's Hospital has suspended all medical care except maternity and pediatrics, and the hospital has run out of beds. No patients in the hospital's intensive care unit have survived a COVID-19 infection.<br><br>"The situation in Italy is desperate. The hospitals are overrun and people are dying," said Samaritan's Purse President Franklin Graham in a written statement. "We are called to respond in hard places. That's why our team of disaster response specialists are on the front lines-providing life-saving medical care and sharing God's love to people who are hurting."<br><br>Thursday, <a href="https://abc11.com/health/italy-passes-china-in-coronavirus-related-deaths/6028256/">Italy became the country with the highest number of coronavirus-related deaths</a>, surpassing China.<br><br><b>6 a.m.</b><br>Durham Mayor Steve Schewel amended his State of Emergency declaration Thursday evening, ordering all <a href="https://abc11.com/health/sweaty-selfies-help-boost-morale-of-people-using-online-fitness-classes/6028713/">gyms, fitness centers, health clubs</a> and <a href="https://abc11.com/health/coronavirus-closures-kohls-tj-maxx-to-close-until-april-/6015525/">theatres</a> in the city to close by 5 p.m. Friday. Durham County currently has the highest number of cases of the novel coronavirus in the state -- 35 people have tested positive for the virus.<br><br>Durham public health officials are working to learn whether the most recent patients, eight of which were announced on Thursday, came into close contact with anyone else while symptomatic.<br><br><b>RELATED: <a href="https://abc11.com/finance/how-large-are-the-checks-tillis-details-trillion-dollar-covid-19-bailout-plan/6029715/">How large are the stimulus checks? Tillis details trillion dollar COVID-19 bailout plan</a></b><br><br>In Raleigh, UNC REX will open triage tents outside its emergency room to prepare for a potential rush of patients. Duke Hospital put up similar tents in its parking lot earlier this week.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>UNC REX said because the novel coronavirus spreads so easily, it's important to keep patients with high fevers and respiratory symptoms separate from the general Emergency Room population until they've been screened for COVID-19, the disease caused by the novel coronavirus.<br><br>UNC Health previously announced that it is canceling all elective procedures at its hospitals and prioritizing urgent and surgical cases.<br><br>The tents will go up at UNC REX at 9 a.m. Officials have not yet said when the tents will be in use.<br><br><b>RELATED: <a href="https://abc11.com/education/nc-superintendent-we-are-not-coming-back-to-school-april-1st/6029051/">NC Superintendent: 'We are not coming back to school April 1st'</a></b><br><br><b>THURSDAY UPDATES:</b><br><br><b>9:30 p.m.</b><br><a href="https://abc11.com/politics/sen-burr-under-fire-after-selling-stock-ahead-of-covid-19-spread-reports/6029976/">News reports revealed</a> North Carolina Sen. Richard Burr sold up to $1.6 million in stocks before the market began to tumble in February.<br><br><b>7:20 p.m.</b><br>The Harnett County Health Department announced that two more residents have tested presumptive positive for COVID-19, bringing the county's total to six.<br><br>According to a news release, the affected individuals are under isolation.<br><br><b>7:00 p.m.</b><br>Thursday evening, Durham County announced eight new positive cases of COVID-19 raising the total number within the county to 35.<br><br>According to a news release, the Durham County Department of Public Health is working to determine if the residents came in close contact with others wile symptomatic.<br><br><b>5:35</b><br>Wake County announced Thursday evening it is now investigating three new positive cases of COVID-19, bringing the total number of positive test results in the county to 25.<br><br>The number includes the recent 4:30 p.m. announcement of the Millenium Tour 2020 at PNC Arena attendee.<br><br><b>5 p.m.</b><br>A second Moore County resident has tested positive for the coronavirus (COVID-19). The Moore County Health Department was notified of the positive test result on March 19 by the North Carolina Department of Health and Human Services. Initial indications are that this case is unrelated to the previous positive case from March 18.<br><br><b>4:30 p.m.</b><br>During a Thursday afternoon press conference, health officials confirmed Cumberland County's first two cases of COVID-19.<br><br>Health officials do not believe the two cases to be linked to one another and are unrelated.<br><br>The Cumberland County Department of Public Health (CCDPH) believes the first person to contract COVID-19 had recently traveled out of state and upon return became symptomatic. That person is currently in isolation at home.<br><br>For the privacy protection of the second individual, health officials did not provide much details surrounding the case as it is still under investigation.<br><br>The CCDPH will continue to investigate who have been in close contact with the two people.<br><br><b>WATCH: Cumberland County announces 2 COVID-19 cases</b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Cumberland County announces 2 COVID-19 cases"><meta itemprop="description" content="During a Thursday afternoon press conference, health officials confirmed Cumberland County's first two cases of COVID-19."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6029012_031920-wtvd-Cumb-Co-Presser-RAW-video-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/031920-wtvd-Cumb-Co-Presser-RAW-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-03-20"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_playlist/2-more-campbell-university-students-test-positive-for-coronavirus=6030866" data-topic="Coronavirus" data-contenttype="post" data-channel="misc" data-content-id="6030866" data-adunit="/wtvd/abc11.com/web/health" data-tag="outbreak,coronavirus,unc,hospitals,duke,state-of-emergency,nc,health" data-url="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/031920-wtvd-Cumb-Co-Presser-RAW-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6029012_031920-wtvd-Cumb-Co-Presser-RAW-video-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6029012_031920-wtvd-Cumb-Co-Presser-RAW-video-vid.jpg" data-imgalt="" data-video-id="6029013" data-station="wtvd" data-headline="Cumberland County announces 2 COVID-19 cases" data-caption="During a Thursday afternoon press conference, health officials confirmed Cumberland County's first two cases of COVID-19."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=6029013" frameborder="0" allowfullscreen></iframe></textarea></div><p>During a Thursday afternoon press conference, health officials confirmed Cumberland County's first two cases of COVID-19.</p></div></div></div><br><br>"The best way to prevent community spread is to stay at home," says Lori Haigler who is the Medical Director with the Department of Public Health.<br><br>Cumberland County residents who experience symptoms of COVID-19 are asked to contact the Cape Fear Valley System nurses line at (910) 615-5465, if you have general questions call the North Carolina Department of Health and Human Services hotline at (1-866) 462-3821.<br><br><b>3:40 p.m.</b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>A Wake County resident who attended The Millennium Tour 2020 at PNC Arena on March 13 has tested positive for COVID-19. The individual was symptomatic while attending the event.<br><br><b>Have a question about coronavirus? <a href="https://abcotv.formstack.com/forms/coronavirusquestions">Send it to us here.</a></b><br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Wake County resident who attended The Millennium Tour at PNC Arena tests positive for COVID-19"><meta itemprop="description" content="A Wake County resident who attended The Millennium Tour 2020 at PNC Arena on March 13 has tested positive for COVID-19. The individual was symptomatic while attending the event."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6030156_031920-wtvd-COVID-19-Millennium-Tour-11PM-video-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/031920-wtvd-COVID-19-Millennium-Tour-11PM-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-03-20"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_playlist/2-more-campbell-university-students-test-positive-for-coronavirus=6030866" data-topic="Coronavirus" data-contenttype="post" data-channel="misc" data-content-id="6030866" data-adunit="/wtvd/abc11.com/web/health" data-tag="outbreak,coronavirus,unc,hospitals,duke,state-of-emergency,nc,health" data-url="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/031920-wtvd-COVID-19-Millennium-Tour-11PM-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6030156_031920-wtvd-COVID-19-Millennium-Tour-11PM-video-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6030156_031920-wtvd-COVID-19-Millennium-Tour-11PM-video-vid.jpg" data-imgalt="" data-video-id="6030157" data-station="wtvd" data-headline="Wake County resident who attended The Millennium Tour at PNC Arena tests positive for COVID-19" data-caption="A Wake County resident who attended The Millennium Tour 2020 at PNC Arena on March 13 has tested positive for COVID-19. The individual was symptomatic while attending the event."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=6030157" frameborder="0" allowfullscreen></iframe></textarea></div><p>A Wake County resident who attended The Millennium Tour 2020 at PNC Arena on March 13 has tested positive for COVID-19. The individual was symptomatic while attending the event.</p></div></div></div><br><br>The person was at the concert from 8:20 p.m. Friday, March 13, to midnight Saturday, March 14. The individual had floor seats in Section 5 but moved throughout the crowd during the show.<br><br>"Because the crowd was so mobile, it would be very difficult to determine who came within six feet of the affected person for 10 minutes or more," said Wake County Medical Director Dr. Kim McDonald. "If you went to the show and spent time on the floor, you may be at risk of exposure."<br><br>The Wake County Public Health Division has set up a special information line for people who attended the show or worked at PNC Arena on March 13. Affected Wake County residents can call 919-857-9375.<br><br>Wake County is also emailing anyone who bought tickets to the concert to inform them about the situation advise them on next steps.<br><br>At this time, the county does not believe anyone at PNC Arena outside of the above-mentioned timeframe was at risk of contracting COVID-19.<br><br>In less than an hour, PNC Arena officials issued a statement:<br><br>"Wake County officials have made us aware that a guest that attended The Millennium Tour on March 13 tested positive for the COVID-19 virus. As always, the safety and well-being of our guests, employees, vendors, partners and performers are our top priorities. We are assisting local officials in notifying attendees who were present last Friday night, and we will continue to follow the leads of our country, state and federal leaders in mitigating the spread of this illness."<br><br><b>2:30 p.m.</b><br>The Greater Raleigh Convention and Visitors Bureau released a report detailing the impact that COVID-19 is having on the tourism and hospitality industry throughout Wake County as a result of the closure of restaurants and hotels and event cancellations.<br><br>To date, Visit Raleigh and the Greater Raleigh Sports Alliance (GRSA) are aware of at least 100 conventions, meetings and sporting events throughout Wake County that have been canceled, totaling nearly 50,000 attendees and producing more than $36.2 million in total economic impact. Currently, 11 of these events have been postponed or rescheduled for a later date.<br><br>Additionally, more than 50 large-scale public events throughout Wake County have been canceled, postponed or rescheduled.<br><br>As a result of the decrease in group, business and leisure travel, hotel occupancy throughout Wake County has dropped more than 30percent in the month of March already as compared to 2019. The week of March 8-14 hotel occupancy was only at 57.4 percent which is not typically seen in Wake County outside of the week of Christmas and New Year's.<br><br><b>1:00 p.m.</b><br>North Carolina Governor Roy Cooper announced a Wilson County patient is the first case of 'community spread' in the state. That means the source of the infection is unknown and the person did not have any known contact with someone who tested positive for the virus, nor did they travel to a state or country with a high number of cases.<br><br><b><ul><li>WATCH: Gov. Roy Cooper announces a Wilson County patient is the first case of 'community spread' in the state.</li></ul></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Governor Roy Cooper news conference"><meta itemprop="description" content=""><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6028672_031920-wtvd-cooper-press-conference-full-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/031920-wtvd-cooper-press-conference-full-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-03-20"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_playlist/2-more-campbell-university-students-test-positive-for-coronavirus=6030866" data-topic="Coronavirus" data-contenttype="post" data-channel="misc" data-content-id="6030866" data-adunit="/wtvd/abc11.com/web/health" data-tag="outbreak,coronavirus,unc,hospitals,duke,state-of-emergency,nc,health" data-url="http://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/031920-wtvd-cooper-press-conference-full-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6028672_031920-wtvd-cooper-press-conference-full-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6028672_031920-wtvd-cooper-press-conference-full-vid.jpg" data-imgalt="" data-video-id="6028673" data-station="wtvd" data-headline="Governor Roy Cooper news conference" data-caption=""></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=6028673" frameborder="0" allowfullscreen></iframe></textarea></div><p></p></div></div></div><br><br>"Confirmed community spread is a signal that we need to accelerate to the next phase of work which is mitigation," Department of Health and Human Services Secretary Dr. Mandy Cohen said during a news conference. She emphasized continuing to follow social distancing guidelines and stressed the need for additional resources for health care workers.<br><br>"Everyone must do their part to slow the spread of this virus," Cohen said. "Our individual actions matter."<br><br>Cooper also said he is working closely with the federal government to determine what economic resources will be made available for the state and residents.<br><br>"This is going to be hard on our economy," Cooper said. "People at home are worried about that next rent payment."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>&quot;It&#39;s hard to grasp that a hurricane is coming before the worst hits. We know this situation will get worse before it gets better.&quot; - <a href=https://twitter.com/NC_Governor?ref_src=twsrc%5Etfw>@NC_Governor</a> <a href=https://twitter.com/hashtag/Covid19?src=hash&amp;ref_src=twsrc%5Etfw>#Covid19</a> <a href=https://twitter.com/hashtag/ABC11?src=hash&amp;ref_src=twsrc%5Etfw>#ABC11</a></p>&mdash; DeJuan Hoggard (@DeJuanABC11) <a href=https://twitter.com/DeJuanABC11/status/1240686440641515520?ref_src=twsrc%5Etfw>March 19, 2020</a></blockquote></div><br><br>When asked about the status of unemployment benefits, Cooper said officials are working to process all of the applications. Lockhart Taylor, assistant secretary for the Division of Employment Security, said while he has no time table for when residents can expect their unemployment benefits, he said the first payments will be sent in the next two weeks.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Taylor said once employees apply for unemployment, their former employer must respond to the application and both can select "COVID-19" as a reason for the separation.<br><br>Taylor also said in order to process the applications, his department needs to hire 50 additional positions to validate applications and work in the department's call center.<br><br>Cooper also said schools will likely remain closed for longer than the mandated two weeks, but did not have a precise timeline.<br><br>"We're gonna be out of schools for a while," Cooper said.<br><br>Cohen said as health officials move their focus from testing patients to mitigating the spread of the virus and protecting people from further exposure, health officials are urging North Carolinians, especially those in high-risk groups, to continue to avoid gatherings of more than 50 people.<br><br>"I hope all North Carolinians can heed our words now about social distancing and we don't have to take further measures," Cohen said.<br><br><b>11:50 a.m.</b><br>President Donald Trump said the FDA is approving two drugs -- the antimalarial hydroxychloroquine and HIV treatment drug Gilead's remdesivir -- for coronavirus treatment.<br><br><b>10 a.m.</b><br>The state is now reporting 97 cases of the coronavirus. Wake and Durham counties have the most cases with 22 and 32 respectively. Many of the Durham County cases are related to a Duke University overseas travel group. It was announced on Wednesday that eleven members of that group were positive. Prior to that, 15 others were reported to have the disease.<br><br>In total, 22 counties in North Carolina have been affected.<br><br><b><a href="https://abc11.com/politics/families-of-4-could-get-$3k-under-covid-19-relief-plan-mnuchin/6027907/">Stimulus checks: Families of 4 could get $3K under US coronavirus relief plan, Mnuchin says</a></b><br><br><b>9 a.m.</b><br>The U.S. Small Business Administration granted the state's request for disaster declaration for small businesses. The declaration allows for businesses to apply for low-interest SBA disaster loans.<br><br>"Many small businesses are desperate right now and this SBA approval will help," said Governor Cooper. "Even more is needed and we will continue to push for additional assistance while we work to protect the health of North Carolinians."<br><br><b>6 a.m.</b><br>Thousands of North Carolinians find themselves unemployed in the wake of the novel coronavirus's impact on the American economy.<br><br><b>RELATED |</b> <a href="https://abc11.com/finance/covid-19-how-to-file-for-unemployment-in-north-carolina/6022054/">Impacted by coronavirus? Here's how to file for unemployment in North Carolina</a><br>North Carolina Governor Roy Cooper issued an executive order Tuesday that disallowed dine-in service at restaurants and bars. This declaration left many in the service industry out of work, including bartenders, servers and other kitchen staff.<br><br>Cooper has also issued an order banning mass gatherings that bring 100 or more people together, essentially forcing many hospitality venues to close.<br><br>At least 4,700 people have filed for unemployment in North Carolina. Officials say the best method for that is <a href="https://des.nc.gov/">online at des.nc.gov</a>. Calling to file for benefits could be time-consuming with the high amount of calls expected. Those coming to the unemployment office will likely be referred to the online service.<br><b>RELATED |</b> <a href="https://abc11.com/politics/forests-response-to-restaurant-ban-sparks-controversy/6023736/">Restaurant restrictions will 'devastate economy,' Lt. Gov. Dan Forest says</a><br><br>If you're looking for work, grocery stores and distribution centers are likely to have openings.<br><br>Wednesday, the North Carolina Department of Health and Human Services reported 63 cases of COVID-19, the disease caused by the novel coronavirus, across 18 counties. There are 22 known cases in Wake County. Cooper will lead a media briefing with the state coronavirus task force at 1 p.m. ABC11 will carry the briefing on-air, on its website and on Facebook.<br><br>For the first time in 45 years, Durham's Meals on Wheels' agency is suspending its service temporarily. Before that, Meals on Wheels representatives will be delivering meals to clients on Thursday. They'll double the drivers to help deliver meal packs of 10, hopefully enough to last the rest of the month.<br><br>If you have questions, you can call the North Carolina Coronavirus Hotline at <b>866-462-3821</b> or <b>2-1-1</b>. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/nc/">nc</a><a class="button" href="/tag/outbreak/">outbreak</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/unc/">unc</a><a class="button" href="/tag/hospitals/">hospitals</a><a class="button" href="/tag/duke/">duke</a><a class="button" href="/tag/state-of-emergency/">state of emergency</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fhealth%2Flatest-2-more-campbell-u-students-test-positive-for-covid-19%2F6030866%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/&amp;text=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=2%20more%20Campbell%20University%20students%20test%20positive%20for%20coronavirus&amp;body=North%20Carolina%20health%20officials%20announced%20the%20first%20case%20of%20community%20spread%20of%20the%20novel%20coronavirus%20in%20Wilson%20County%20on%20Thursday.%20-%20https%3A//abc11.com/health/latest-2-more-campbell-u-students-test-positive-for-covid-19/6030866/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/trump-says-states-should-do-more-to-address-coronavirus-crisis/6031400/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6031440_032020-cc-ap-trump-fri-img.jpg" data-imgalt="Worldwide, the death toll from COVID-19 passed 10,000 and infections exceeded 244,000, according to a Johns Hopkins University tally." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6031440_032020-cc-ap-trump-fri-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6031440_032020-cc-ap-trump-fri-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump says states should do more to address coronavirus crisis</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/food/burger-king-offers-2-free-kids-meals-a-day-during-crisis-/6031063/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6031086_032020-ktrk-bk-img.jpg" data-imgalt="THANK YOU, BURGER KING! Starting next week, as long as you order online or on the BK app, you can get free meals for your family once a day." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/6031086_032020-ktrk-bk-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6031086_032020-ktrk-bk-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Burger King offers 2 free kids meals a day during crisis </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/politics/trumps-team-to-propose-$2400-per-couple-$1200-per-person/6031304/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6031366_032020-cc-ap-trump-team-img.jpg" data-imgalt="Members of President Donald Trump&#x27;s economic team convene Friday on Capitol Hill to launch negotiations with Senate Republicans and Democrats racing to draft a $1 trillion-plus economic rescue package amid the coronavirus outbreak." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6031366_032020-cc-ap-trump-team-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6031366_032020-cc-ap-trump-team-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump&#x27;s team to propose $2400 per couple, $1200 per person</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/finance/covid-19-economic-relief-burger-king-offers-2-free-kids-meals/6024729/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6025277_031820-cc-economic-relief-covid-img.jpg" data-imgalt="President Donald Trump discusses a proposed economic stimulus plan in response to the coronavirus pandemic." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/6025277_031820-cc-economic-relief-covid-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6025277_031820-cc-economic-relief-covid-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">COVID-19 economic relief: Burger King offers 2 free kids meals</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Health"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/politics/sen-burr-under-fire-for-selling-stock-ahead-of-covid-19-crisis/6029976/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6030093_031920-wtvd-NC-Sen-Burr-under-fire-11PM-video-vid.jpg" data-imgalt="NC Sen. Richard Burr, the chair of the Senate Intelligence Committee, is under fire after news reports revealed he sold up to $1.6 million stocks before the markets began to tumble" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6030093_031920-wtvd-NC-Sen-Burr-under-fire-11PM-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6030093_031920-wtvd-NC-Sen-Burr-under-fire-11PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Sen. Burr under fire for selling stock ahead of COVID-19 crisis</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/coronavirus-death-toll-reaches-10000-as-pandemic-worsens/6031201/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6031237_032020-cc-ap-covid-germany-img.jpg" data-imgalt="Worldwide, the death toll from COVID-19 passed 10,000 and infections exceeded 244,000, according to a Johns Hopkins University tally." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6031237_032020-cc-ap-covid-germany-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6031237_032020-cc-ap-covid-germany-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Coronavirus death toll reaches 10,000 as pandemic worsens</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/finance/walmart-hiring-150k-workers-paying-employees-$365m-in-bonuses/6031352/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5973067_shutterstock_1098997382.jpg" data-imgalt="Walmart is hiring 150,000 temporary workers." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/5973067_shutterstock_1098997382.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5973067_shutterstock_1098997382.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Walmart hiring 150K workers, paying employees $365M in bonuses</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/finance/how-large-are-the-checks-tillis-details-covid-19-bailout-plan/6029715/"><div class="headline">How large are the checks? Tillis details COVID-19 bailout plan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/coronavirus-closures-kohls-tj-maxx-to-close-until-april-/6015525/"><div class="headline">Coronavirus closures: Kohl&#x27;s, TJ Maxx to close until April </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/education/nc-superintendent-we-are-not-coming-back-to-school-april-1st/6029051/"><div class="headline">NC Superintendent: &#x27;We are not coming back to school April 1st&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/2-fayetteville-children-found-safe-in-sc-after-mother-accused-of-kidnapping-them/6030199/"><div class="headline">2 Fayetteville children found safe in SC after mother accused of kidnapping them</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/society/family-recreates-canceled-disney-vacation-at-home/6031041/"><div class="headline">Family recreates canceled Disney vacation at home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/finance/worried-about-price-gouging-eviction-ag-offers-answers/6028971/"><div class="headline">Worried about price gouging, eviction? AG offers answers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/california-governor-orders-entire-state-to-stay-home/6029939/"><div class="headline">California governor orders entire state to stay home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/entertainment/kelly-ripa-mark-consuelos-donate-$1-million-to-aid-covid-19-relief/6029854/"><div class="headline">Kelly Ripa, Mark Consuelos donate $1 million to aid COVID-19 relief</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/politics/congressman-price-in-self-quarantine-in-chapel-hill/6029321/"><div class="headline">Congressman Price in self-quarantine in Chapel Hill</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="http://www.laff.com/">LAFF</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/36b875ad0db8-release-03-18-2020.7/client/story.js"></script>
            </body>
        </html>
    