
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 27c20d619b01 | 2601 | 744718f0d055460da61a900b42ded98b40ca3583 | Tue, 04 Feb 2020 16:14:40 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Illinois woman says she lost more than $5K in fake boss email scam asking for Best Buy, Target gift cards | abc11.com</title>
                <meta data-react-helmet="true" name="description" content="A suburban Chicago woman said she lost more than $5,000 after getting an email she thought was from the CEO of her company requesting she purchase gift cards from Target and Best Buy."/><meta data-react-helmet="true" name="keywords" content="scam, email scam, fake boss, fake boss email scam, fake boss email, fake email from boss, gift card, gift card scam, target gift card, best buy gift card"/><meta data-react-helmet="true" name="tags" content="emails,us-world,scam,consumer"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/5902949"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/5902949/"/><meta data-react-helmet="true" property="og:title" content="Illinois woman says she lost more than $5K in fake boss email scam asking for gift cards"/><meta data-react-helmet="true" property="og:description" content="A suburban Chicago woman said she lost more than $5,000 after getting an email she thought was from the CEO of her company."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5902025_020320-wls-iteam-fake-boss-email-10p-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/5902949/"/><meta data-react-helmet="true" name="twitter:title" content="Illinois woman says she lost more than $5K in fake boss email scam asking for gift cards"/><meta data-react-helmet="true" name="twitter:description" content="A suburban Chicago woman said she lost more than $5,000 after getting an email she thought was from the CEO of her company."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5902025_020320-wls-iteam-fake-boss-email-10p-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-02-04T15:49:06.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-02-04T15:49:06.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Illinois woman says she lost more than $5K in fake boss email scam asking for gift cards"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/5902949"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/5902949"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/5902949"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>ABC11 Eyewitness News</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc11.com/live/563661">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/health/">Health</a></span><span><a class="AnchorLink" tabindex="0" href="/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="http://www.laff.com/">LAFF</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam%2F5902949%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/&amp;text=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;body=A%20suburban%20Chicago%20woman%20said%20she%20lost%20more%20than%20%245%2C000%20after%20getting%20an%20email%20she%20thought%20was%20from%20the%20CEO%20of%20her%20company.%20-%20https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Illinois woman says she lost more than $5K in fake boss email scam asking for gift cards</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam%2F5902949%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/&amp;text=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;body=A%20suburban%20Chicago%20woman%20said%20she%20lost%20more%20than%20%245%2C000%20after%20getting%20an%20email%20she%20thought%20was%20from%20the%20CEO%20of%20her%20company.%20-%20https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Palos Hills woman says she lost more than $5K in fake boss email scam"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5902025_020320-wls-iteam-fake-boss-email-10p-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/020320-wls-iteam-fake-boss-email-10p-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-02-04T04:46:09Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam%2F5902949%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/&amp;text=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;body=A%20suburban%20Chicago%20woman%20said%20she%20lost%20more%20than%20%245%2C000%20after%20getting%20an%20email%20she%20thought%20was%20from%20the%20CEO%20of%20her%20company.%20-%20https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline">By <!-- -->Samantha Chatman</div></div><time class="meta lastmodified"> </time><div class="body-text">PALOS HILLS, Illinois -- A suburban Chicago woman said she lost more than $5,000 after getting an email she thought was from the CEO of her company.<br><br>Most of us are used to responding quickly when you get an email from your boss. Josephine Eliadis thought she was simply following her boss's instructions and being a good employee. But her swift actions ended up costing her big time.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Eliadis and her husband Will got married over the holidays in a destination wedding. When she returned home she was still on cloud 9.<br><br>"And so on January 2nd I just wake up really happy to go to work," she recalled.<br><br>On her way in, she got an email she thought was from her boss and the CEO of the company. It said, "I want to send some gifts to some selected staffs, even though we all put in all our best to move this organization forward, some individuals really stand out and I want to surprise them in my own way. Can you help me purchase some gift cards today?"<br><br>"Because my boss is a wonderful person, I could see her doing this," Eliadis said.<br><br>So she went straight to Target and purchased five gift cards for $200 each. After she left the store, Eliadis said she got another email from the person she thought was her boss, requesting she buy more gift cards from Target and Best Buy for other employees.<br><br>"Then it was, 'Can you take a picture, I'm putting this all on a spreadsheet,'" she recalled. "Pictures, sure I can take pictures."<br><br>Eliadis said she bought more than $6,500 worth of gift cards, scratched off the backs and brought the cards into work.<br><br>"I walk into her office and I said, 'Just let me know when you want me to give you the gift cards, what you want me to do with them,'" Eliadis said. "And she said, 'What gift cards? What are you talking about?' And right there we just looked at each other and we were in shock. I stared shaking."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Eliadis realized she'd been scammed, and the person she was emailing wasn't her boss. She contacted the police and the FBI.<br><br>"When you get an email from your boss asking you to do something, you want to do that," she explained.<br><br>FBI Special Agent Siobhan Johnson calls this the "business email compromise" scam, when someone uses a business or executive's name in an effort to have funds transferred into the criminal's account.<br><br>In this case, the scammers likely used the gift card codes to make purchases and sent out deliveries to several addresses across the country.<br><br>According to the FBI, from 2016 to 2019 there were more than 160,000 victims of this type of scam, with more than $10 billion in losses in the U.S.<br><br>On a cell phone the email may look like it's coming from someone you know, but look closer. The name might include the correct business domain, but the email address won't have the right domain when it's expanded.<br><br>When Eliadis checked the fully expanded email address she realized it was a scam, but by then it was too late.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I just, I got duped. I got duped. It happened," she said.<br><br>She said Target couldn't recover any of the money, but Best Buy was able to put a stop on a few cards and recovered $380.<br><br>She called it a very small victory after spending thousands on her wedding.<br><br>"I felt very foolish. I felt stupid," she said. "If I had to do it all over again, I would have picked up the phone and called her."<br><br>Target and Best Buy told WLS-TV that they have signage at their locations and online to warn customers about these types of scams.<br><br>Josephine's real boss also responded to the story, saying, "I feel just as violated as Josephine does because these cyber hacks used my name and sent the scam directly to many of my staff members... What happened to us is a growing and on-going phenomenon that needs attention."<br><br>The general rule is to always pick up the phone and talk to someone before making any gift card purchases, and to check the full email address. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/ill-woman-says-she-lost-more-than-$5k-in-fake-boss-email-scam/5902949/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/illinois/">illinois</a><a class="button" href="/tag/emails/">emails</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/scam/">scam</a><a class="button" href="/tag/consumer/">consumer</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam%2F5902949%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/&amp;text=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Illinois%20woman%20says%20she%20lost%20more%20than%20%245K%20in%20fake%20boss%20email%20scam%20asking%20for%20gift%20cards&amp;body=A%20suburban%20Chicago%20woman%20said%20she%20lost%20more%20than%20%245%2C000%20after%20getting%20an%20email%20she%20thought%20was%20from%20the%20CEO%20of%20her%20company.%20-%20https%3A//abc11.com/ill-woman-says-she-lost-more-than-%245k-in-fake-boss-email-scam/5902949/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/weather/heavy-rain-nasty-storms-possible-thursday/5902314/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5902476_020420-wtvd-severe-weather-risk-vid.jpg" data-imgalt="The ABC11 viewing area is at a Category 2 risk for severe weather on Thursday." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5902476_020420-wtvd-severe-weather-risk-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5902476_020420-wtvd-severe-weather-risk-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Heavy rain, nasty storms possible Thursday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/finance/fico-credit-scoring-changes-what-to-do-to-now/5902768/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5902797_020420-wabc-fico-changes-generic-img.jpg" data-imgalt="Reporter Nina Pineda has more on the coming change and how you can prepare for it." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/5902797_020420-wabc-fico-changes-generic-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5902797_020420-wabc-fico-changes-generic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">FICO credit scoring changes: What to do to now</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/woman-doused-in-flammable-liquid-lit-on-fire-police/5902532/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5902517_VeniceTaylor1.jpg" data-imgalt="A woman was lit on fire in Kinston on Monday and the man believed to be responsible is in Lenoir County Jail." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5902517_VeniceTaylor1.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5902517_VeniceTaylor1.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman doused in flammable liquid, lit on fire: Police</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/politics/bad-start-for-democrats-big-delay-for-iowa-caucus-results/5900056/"><div class="headline">Bad start for Democrats: Big delay for Iowa caucus results</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/community-concerns-prompt-prostitution-bust-at-cary-massage-parlors/5901089/"><div class="headline">Community concerns prompt prostitution bust at Cary massage parlors</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/society/mural-in-new-york-honors-kobe-gianna-bryant/5902873/"><div class="headline">Mural in New York honors Kobe, Gianna Bryant</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/politics/state-of-the-union-2020-live-stream-time-info/5901286/"><div class="headline">State of the Union 2020 live stream, time, info</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/entertainment/guns-n-roses-announces-2020-summer-tour/5902735/"><div class="headline">Guns N&#x27; Roses announces 2020 summer tour</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/the-411-super-bowl-liv-was-lit/5327941/"><div class="headline">The 411: Super Bowl LIV was LIT</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/careers/lowes-looking-to-hire-475-in-raleigh-area/5902624/"><div class="headline">Lowe&#x27;s looking to hire 475 in Raleigh area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/ncs-mild-winter-means-ticks-are-active/5867513/"><div class="headline">NC&#x27;s mild winter means ticks are active</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/1-year-old-overdoses-on-heroin;-father-arrested/5900314/"><div class="headline">1-year-old overdoses on heroin; father arrested</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="http://www.laff.com/">LAFF</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/story.js"></script>
            </body>
        </html>
    