
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 8fcad142c1ec | 3242 | 0de3710e322eb71307e230d8ba1e5d668c357943 | Fri, 16 Apr 2021 21:16:43 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Friend&#x27;s death inspires couple to live life fully and move to the country - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="After a friend&#x27;s death a couple lives life to the fullest. Leave the city, move to the country and open The Vintage Hideaway."/><meta data-react-helmet="true" name="keywords" content="eva park, bryan broussard, vintage hideaway, carmine texas, houston day trips, carmine airbnb, abc13+, abc13plus, abc13+ brenham, abc13 plus brenham"/><meta data-react-helmet="true" name="tags" content="abc13-plus,abc13-plus-brenham,ktrk,localish"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/10519177"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/10519177/"/><meta data-react-helmet="true" property="og:title" content="Friend&#x27;s death inspires couple to live life fully and move to the country"/><meta data-react-helmet="true" property="og:description" content="Friend&#x27;s death inspires couple to live life fully and move to the country"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10519176_041621-localish-SAW5263-THEVINTAGEHIDEAWAY-KTRK-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/10519177/"/><meta data-react-helmet="true" name="twitter:title" content="Friend&#x27;s death inspires couple to live life fully and move to the country"/><meta data-react-helmet="true" name="twitter:description" content="Friend&#x27;s death inspires couple to live life fully and move to the country"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10519176_041621-localish-SAW5263-THEVINTAGEHIDEAWAY-KTRK-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-16T20:03:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-04-16T20:48:04Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Friend&#x27;s death inspires couple to live life fully and move to the country"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/0de3710e322e-release-04-14-2021.10/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/10519177"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/eva-park-bryan-broussard-vintage-hideaway-carmine-texas/10519177/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/eva-park-bryan-broussard-vintage-hideaway-carmine-texas/10519177/","@type":"WebPage"},"headline":"Friend's death inspires couple to live life fully and move to the country","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10519176_041621-localish-SAW5263-THEVINTAGEHIDEAWAY-KTRK-vid.jpg"},"datePublished":"2021-04-16T20:03:00.000Z","dateModified":"2021-04-16T20:48:04.000Z","author":[{"@type":"Person"}],"dateline":"CARMINE, TEXAS --","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":"abc13 plus brenham"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Friend's death inspires couple to live life fully and move to the country","keywords":"eva park, bryan broussard, vintage hideaway, carmine texas, houston day trips, carmine airbnb, abc13+, abc13plus, abc13+ brenham, abc13 plus brenham","description":"After a friend's death a couple lives life to the fullest. Leave the city, move to the country and open The Vintage Hideaway.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Ffriends-death-inspires-couple-to-live-life-fully-and-move-to-the-country%2F10519177%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/&amp;text=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;body=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country%20-%20https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/abc13-plus-brenham/">abc13 plus brenham</a></div><h1 class="headline">Friend's death inspires couple to live life fully and move to the country</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Ffriends-death-inspires-couple-to-live-life-fully-and-move-to-the-country%2F10519177%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/&amp;text=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;body=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country%20-%20https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Friend&#x27;s death inspires couple to live life fully and move to the country"/><meta itemProp="description" content="Friend&#x27;s death inspires couple to live life fully and move to the country"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10519176_041621-localish-SAW5263-THEVINTAGEHIDEAWAY-KTRK-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/041621-localish-SAW5263-THEVINTAGEHIDEAWAY-KTRK-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2021-04-16T20:03:00Z"/><div class="play-btn"><img src="https://cdn.abcotvs.com/dip/images/10519176_041621-localish-SAW5263-THEVINTAGEHIDEAWAY-KTRK-vid.jpg?w=800&amp;r=16%3A9"/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Friend&#x27;s death inspires couple to live life fully and move to the country</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Ffriends-death-inspires-couple-to-live-life-fully-and-move-to-the-country%2F10519177%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/&amp;text=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;body=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country%20-%20https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CARMINE, TEXAS -- Life's too short to keep doing things that don't fulfill your needs.<br><br>Eva Park and Bryan Broussard were happy in Fulshear, Texas for many years. She worked as a PE teacher and he owned an oil and gas service company. But when their friend passed away from cancer, they vowed to live life to the fullest.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Two years ago, they packed everything up and moved to Carmine, Texas to open <a href="https://thevintagehideaway.com/">the Vintage Hideaway</a>. It's a place where people can eat, drink, and stay in an all-in-one experience. Here, anyone can get away from the hustle and bustle of big city life.<br><br>The five rental cottages are off the beaten path by design. The couple also built a wine and beer pavilion in their garden. Or you can eat at Bryan's family Cajun food truck.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>To learn more about Vintage Hideaway, check out their <a href="https://thevintagehideaway.com/">website</a> and <a href="https://www.instagram.com/thevintagehideaway/">Instagram</a>. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Flocalish%2Ffriends-death-inspires-couple-to-live-life-fully-and-move-to-the-country%2F10519177%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="Friend's death inspires couple to live life fully and move to the country" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/brenham/">brenham</a><a class="button" href="/tag/abc13-plus/">abc13 plus</a><a class="button" href="/tag/abc13-plus-brenham/">abc13 plus brenham</a><a class="button" href="/tag/ktrk/">ktrk</a><a class="button" href="/tag/localish/">localish</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Ffriends-death-inspires-couple-to-live-life-fully-and-move-to-the-country%2F10519177%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/&amp;text=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country&amp;body=Friend%27s%20death%20inspires%20couple%20to%20live%20life%20fully%20and%20move%20to%20the%20country%20-%20https%3A//abc11.com/localish/friends-death-inspires-couple-to-live-life-fully-and-move-to-the-country/10519177/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>ABC13 PLUS BRENHAM</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/family-tired-of-daily-routine-sells-everything-to-move-to-round-top-/10519262/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10519260_041621-localish-SAW5265-LOLLITOPSWEETSROUNDTOPBREWING-KTRK-vid.jpg" data-imgalt="Move over Chip and Joanna Gaines! This family was tired of the quick pace in Austin - so they sold everything and moved to Round Top to renovate their dream home and open their own business." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10519260_041621-localish-SAW5265-LOLLITOPSWEETSROUNDTOPBREWING-KTRK-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10519260_041621-localish-SAW5265-LOLLITOPSWEETSROUNDTOPBREWING-KTRK-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Family tired of daily routine sells everything to move to Round Top</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/familys-journey-from-working-9-to-5-to-life-on-a-farm/10502492/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10502491_040921-localish-SAW5246-SHIRTTAILCREEKFARM-KTRK-vid.jpg" data-imgalt="Has the pandemic forced you to rethink where you live and what you do? This family gave up their digital advertising jobs in the big city and moved to the country to start their own farm!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10502491_040921-localish-SAW5246-SHIRTTAILCREEKFARM-KTRK-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10502491_040921-localish-SAW5246-SHIRTTAILCREEKFARM-KTRK-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Family&#x27;s journey from working 9 to 5 to life on a farm</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/couples-instagram-worthy-shop-will-make-you-want-to-move/10519224/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10520035_cute-shop.png" data-imgalt="After years in the big city, this couple realized their money can go much further in the country. They now own one of the coolest shops in town that will make you want to pack your bags too!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10520035_cute-shop.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10520035_cute-shop.png?w=630&amp;r=16%3A9"/></div><div class="headline">Couple&#x27;s Instagram-worthy shop will make you want to move</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/how-blue-bell-became-a-texas-icon/10517245/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10517244_041521-localish-MGT5262-LCLSHBLUEBELL-KTRK-vid.jpg" data-imgalt="This iconic ice cream is beloved around the country! The more than 100-year-old creamery shares their secret to making your favorite flavors." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10517244_041521-localish-MGT5262-LCLSHBLUEBELL-KTRK-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10517244_041521-localish-MGT5262-LCLSHBLUEBELL-KTRK-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How Blue Bell became a Texas icon!</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/demonstrations-planned-in-central-nc-in-response-to-police-shootings/10520292/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10520280_ral-protest.png" data-imgalt="Demonstrations are planned over the police shooting deaths of 20-year-old Daunte Wright and 13-year-old Adam Toledo." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/10520280_ral-protest.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10520280_ral-protest.png?w=630&amp;r=16%3A9"/></div><div class="headline">Demonstrations planned in central NC in response to police shootings</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/fedex-shooting-police-id-killer-in-rampage-as-former-employee-19/10518568/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10518856_041621-wabc-fedex-shooting-img.jpg" data-imgalt="The shooter was identified as 19-year-old Brandon Scott Hole of Indiana, two law enforcement officials briefed on the matter told The Associated Press." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10518856_041621-wabc-fedex-shooting-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10518856_041621-wabc-fedex-shooting-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">FedEx shooting: Police ID killer in rampage as former employee, 19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/weather/tornado-emergency-the-worst-outbreak-in-nc-history/10517445/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10517448_tornado-emergency-thumbnail.png" data-imgalt="Here&#x27;s the story of the worst tornado outbreak in North Carolina history 10 years ago on April 16, 2011." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10517448_tornado-emergency-thumbnail.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10517448_tornado-emergency-thumbnail.png?w=630&amp;r=16%3A9"/></div><div class="headline">Tornado Emergency: The worst outbreak in NC history</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/transcripts-released-after-grand-jury-in-daniel-prude-death-votes-to-clear-3-cops/10520111/"><div class="headline">Transcripts released after grand jury in Daniel Prude death votes to clear 3 cops</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/latest-concerning-increases-in-covid-spread-in-young-adults-ncdhhs-says/10518902/"><div class="headline">LATEST: &#x27;Concerning increases&#x27; in COVID spread in young adults, NCDHHS says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/food/popular-jenis-splendid-ice-creams-shop-coming-to-durham/10519582/"><div class="headline">Popular Jeni&#x27;s Splendid Ice Creams shop coming to Durham</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/traffic/city-of-raleigh-announces-deal-with-3-new-scooter-vendors-/10520170/"><div class="headline">City of Raleigh announces deal with 3 new scooter vendors </div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/harry-potter-peaky-blinders-actress-helen-mccrory-dead-at-52/10519742/"><div class="headline">&#x27;Harry Potter,&#x27; &#x27;Peaky Blinders&#x27; actress Helen McCrory dead at 52</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/local-veterans-receive-presidential-volunteer-award-for-pandemic-work/10519599/"><div class="headline">Local veterans receive presidential volunteer award for pandemic work</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/raul-castro-confirms-hes-resigning-ending-long-era-in-cuba/10520032/"><div class="headline">Raul Castro confirms he&#x27;s resigning, ending long era in Cuba</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/family-asks-doj-to-reopen-tamir-rice-case/10519251/"><div class="headline">Family asks DOJ to reopen Tamir Rice case</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/daunte-wrights-family-demands-more-severe-charges-for-kim-potter/10519076/"><div class="headline">Daunte Wright&#x27;s family demands more severe charges for Kim Potter</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/0de3710e322e-release-04-14-2021.10/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/0de3710e322e-release-04-14-2021.10/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/0de3710e322e-release-04-14-2021.10/client/story.js">1</script>
            </body>
        </html>
    