
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4d0174f4030f | 3161 | d4617f0bd221a15c9b58fd9e677c6c489b5fdf4e | Tue, 30 Mar 2021 12:39:04 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Lumberton road rage shooting: Robeson County Sheriff&#x27;s Office releases photos of car wanted in deadly shooting of Julie Eberly - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Robeson County officials have released a surveillance photo of the car linked to a Lumberton road rage shooting on Interstate-95 that left a mother of six dead."/><meta data-react-helmet="true" name="keywords" content="julie eberly, lumberton road rage shooting, nc road rage shooting, pennsylvania mother killed in north carolina road rage shooting, i 95 road rage shooting"/><meta data-react-helmet="true" name="tags" content="deadly-shooting,i-95,homicide-investigation,road-rage"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/10457681"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/10457681/"/><meta data-react-helmet="true" property="og:title" content="Robeson County Sheriff&#x27;s Office releases photo of car wanted in deadly road rage shooting of Pennsylvania mother"/><meta data-react-helmet="true" property="og:description" content="Robeson County officials have released a surveillance photo of the car linked to a Lumberton road rage shooting on Interstate-95 that left a mother of six dead."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10457682_032921-wtvd-road-rage-suspect-car-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/10457681/"/><meta data-react-helmet="true" name="twitter:title" content="Robeson County Sheriff&#x27;s Office releases photo of car wanted in deadly road rage shooting of Pennsylvania mother"/><meta data-react-helmet="true" name="twitter:description" content="Robeson County officials have released a surveillance photo of the car linked to a Lumberton road rage shooting on Interstate-95 that left a mother of six dead."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10457682_032921-wtvd-road-rage-suspect-car-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-03-30T01:00:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-03-30T12:30:09Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Robeson County Sheriff&#x27;s Office releases photo of car wanted in deadly road rage shooting of Pennsylvania mother"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d4617f0bd221-release-03-24-2021-1.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/10457681"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/julie-eberly-lumberton-road-rage-shooting-nc-pennsylvania-mother-killed-in-north-carolina/10457681/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/julie-eberly-lumberton-road-rage-shooting-nc-pennsylvania-mother-killed-in-north-carolina/10457681/","@type":"WebPage"},"headline":"Lumberton road rage shooting: Robeson County Sheriff's Office releases photos of car wanted in deadly shooting of Julie Eberly","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10457825_032921-wtvd-robco-road-rage-photo-10pm-vid.jpg"},"datePublished":"2021-03-30T01:00:00.000Z","dateModified":"2021-03-30T12:30:08.000Z","author":[{"@type":"Person"}],"dateline":"LUMBERTON, N.C.  --","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"road rage"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Robeson County Sheriff's Office releases photo of car wanted in deadly road rage shooting of Pennsylvania mother","keywords":"julie eberly, lumberton road rage shooting, nc road rage shooting, pennsylvania mother killed in north carolina road rage shooting, i 95 road rage shooting","description":"Robeson County officials have released a surveillance photo of the car linked to a Lumberton road rage shooting on Interstate-95 that left a mother of six dead.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fofficials-release-photo-of-car-linked-to-deadly-road-rage-shooting%2F10457681%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/&amp;text=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;body=Robeson%20County%20officials%20have%20released%20a%20surveillance%20photo%20of%20the%20car%20linked%20to%20a%20Lumberton%20road%20rage%20shooting%20on%20Interstate-95%20that%20left%20a%20mother%20of%20six%20dead.%20-%20https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/road-rage/">road rage</a></div><h1 class="headline">Robeson County Sheriff's Office releases photo of car wanted in deadly road rage shooting of Pennsylvania mother</h1><div class="originBylineContainer"><div class="global-caption byline"><div class="origin-logo byline"><span class="byline"></span></div></div><div class="byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fofficials-release-photo-of-car-linked-to-deadly-road-rage-shooting%2F10457681%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/&amp;text=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;body=Robeson%20County%20officials%20have%20released%20a%20surveillance%20photo%20of%20the%20car%20linked%20to%20a%20Lumberton%20road%20rage%20shooting%20on%20Interstate-95%20that%20left%20a%20mother%20of%20six%20dead.%20-%20https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Officials release photo of car linked to deadly Lumberton road rage shooting"/><meta itemProp="description" content="Robeson County officials have released a surveillance photo of the car linked to a Lumberton road rage shooting on Interstate-95 that left a mother of six dead."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10457825_032921-wtvd-robco-road-rage-photo-10pm-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/032921-wtvd-robco-road-rage-photo-10pm-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wtvd_video"/><meta itemProp="uploadDate" content="2021-03-30T02:18:11Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fofficials-release-photo-of-car-linked-to-deadly-road-rage-shooting%2F10457681%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/&amp;text=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;body=Robeson%20County%20officials%20have%20released%20a%20surveillance%20photo%20of%20the%20car%20linked%20to%20a%20Lumberton%20road%20rage%20shooting%20on%20Interstate-95%20that%20left%20a%20mother%20of%20six%20dead.%20-%20https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LUMBERTON, N.C.  -- Robeson County officials have released a surveillance photo of the car linked to a <a href="https://abc11.com/mom-of-6-killed-in-lumberton-road-rage-shooting;-$10k-reward-announced/10448352/">Lumberton road rage shooting on Interstate-95 that left a mother of six dead.</a><br><br>Deputies were called out near the 23-mile marker near I-95 South just before noon Thursday.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>On arrival, deputies found Julie Eberly, 47, of Mannheim, Pennsylvania, had been <a href="https://abc11.com/lumberton-road-rage-shooting-woman-killed-in-julie-eberly/10448352/">shot through the passenger door. </a>According to authorities, she was headed to the beach with her husband when the shooting happened.<br><br>Robeson County investigators learned that the victim's vehicle came close to the suspect's vehicle during a merge into a lane. That's when the suspect pulled next to Eberly and opened fire into her car.<br><br>Investigators have identified the shooter's vehicle from surveillance footage.<br><br>The vehicle is a silver four-door Chevrolet Malibu that was manufactured between the years of 2008-2013 with North Carolina license plates.<br><br>The car has tinted windows and chrome trimming around the window frame.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/10457682_032921-wtvd-road-rage-suspect-car-img.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="WTVD"><img data-src="WTVD" /></div><span class="caption-text origin-image" data-image-caption="Image released of suspect vehicle in the I-95 road rage homicide." data-image-credit="Robeson County Sheriff's Office"><p>Image released of suspect vehicle in the I-95 road rage homicide.</p><p>Robeson County Sheriff's Office</p></span></div></div></div><br><br>Anyone who resides in the areas of Elm Street and Roberts Avenue is asked to review their surveillance system for the car.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Investigators are seeking footage during the time frame of 11:40 a.m. to 12:30 p.m. on March 25.<br><br>The sheriff's office on Friday announced a $10,000 reward for information leading to an arrest for the person responsible.<br><br><b><a href="https://abc11.com/julie-michelle-eberly-memorial-foundation-lumberton-road-rage-shooting-gofundme/10453153/">GoFundMe raises thousands for family of mother of 6 killed in Lumberton road rage shooting</a></b><br><br>Sheriff's investigators are asking that anyone with information pertaining to this investigation, please call the Robeson County Sheriff's Office at 910-671-3170.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Someone recognizes this vehicle. I am asking that anyone with information as to who or where this vehicle is, to contact our office immediately. We will continue to track this suspect until we are standing in his yard" said Sheriff Burnis Wilkins.<br><br><a rel="nofollow" href="https://abcotv.formstack.com/forms/report_breaking_news" target="_blank">See breaking news? Tell us about it here.</a><br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="breaking-news" data-width="630"></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Fofficials-release-photo-of-car-linked-to-deadly-road-rage-shooting%2F10457681%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wtvd" hidden></div>
        <div id="tashl" data-content="Officials release photo of car linked to deadly road rage shooting" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/lumberton/">lumberton</a><a class="button" href="/place/nc/">nc</a><a class="button" href="/tag/deadly-shooting/">deadly shooting</a><a class="button" href="/tag/i-95/">i 95</a><a class="button" href="/tag/homicide-investigation/">homicide investigation</a><a class="button" href="/tag/road-rage/">road rage</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fofficials-release-photo-of-car-linked-to-deadly-road-rage-shooting%2F10457681%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/&amp;text=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Robeson%20County%20Sheriff%27s%20Office%20releases%20photo%20of%20car%20wanted%20in%20deadly%20road%20rage%20shooting%20of%20Pennsylvania%20mother&amp;body=Robeson%20County%20officials%20have%20released%20a%20surveillance%20photo%20of%20the%20car%20linked%20to%20a%20Lumberton%20road%20rage%20shooting%20on%20Interstate-95%20that%20left%20a%20mother%20of%20six%20dead.%20-%20https%3A//abc11.com/officials-release-photo-of-car-linked-to-deadly-road-rage-shooting/10457681/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>ROAD RAGE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/$44k-raised-for-lumberton-shooting-victims-family/10453153/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10450754_032621-WTVD-JONAH-4P-vid.jpg" data-imgalt="A Pennsylvania family is receiving an outpouring of donations after a 47-year-old mother of six was killed in a road rage shooting in Lumberton on Thursday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10450754_032621-WTVD-JONAH-4P-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10450754_032621-WTVD-JONAH-4P-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">$44K raised for Lumberton shooting victim&#x27;s family</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/mom-of-6-killed-in-lumberton-road-rage-shooting;-$10k-reward-announced/10448352/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10450754_032621-WTVD-JONAH-4P-vid.jpg" data-imgalt="She was headed to the beach with her husband when the shooting happened." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10450754_032621-WTVD-JONAH-4P-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10450754_032621-WTVD-JONAH-4P-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mom of 6 killed in Lumberton road rage shooting; $10K reward announced</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/driver-fires-shots-at-other-car-following-chapel-hill-crash-police/10159019/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5156223_022519-wabc-police-car-generic-img.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5156223_022519-wabc-police-car-generic-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5156223_022519-wabc-police-car-generic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Driver fires shots at other car following Chapel Hill crash: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/suspect-sought-in-friday-night-road-rage-shooting-in-fayetteville/6772397/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6773641_100420-wtvd-fayetteville-road-rage-shooting-RAW-video-vid.jpg" data-imgalt="Detectives with the Fayetteville Police Department believe the shooter&#x27;s vehicle to be a Black Dodge Ram pickup truck. The suspect is believed to be a man with a long beard in his late 30s or early 40s." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6773641_100420-wtvd-fayetteville-road-rage-shooting-RAW-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6773641_100420-wtvd-fayetteville-road-rage-shooting-RAW-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Suspect sought in Friday night road rage shooting in Fayetteville</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/finance/stimulus-check-wheres-your-money/10457700/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10445859_032421-wabc-stimulus-check-img.png" data-imgalt="While the IRS continues to send the third round of stimulus payments, many are still left waiting with no money." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/10445859_032421-wabc-stimulus-check-img.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10445859_032421-wabc-stimulus-check-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">Stimulus check: Where&#x27;s your money?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/witness-describes-seeing-george-floyd-slowly-fade-away/10458468/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10458025_032921-wpvi-chauvin-trial-latest-10pm-CC-vid.jpg" data-imgalt="After opening statements the state began calling on their list of witnesses, one of them a 911 operator who saw the entire interaction unfold live." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10458025_032921-wpvi-chauvin-trial-latest-10pm-CC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10458025_032921-wpvi-chauvin-trial-latest-10pm-CC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Witness describes seeing George Floyd &#x27;slowly fade away&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/new-documentary-examines-murder-of-michael-jordans-father/10458581/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10458435_JamesJordan.jpg" data-imgalt="A new documentary is casting doubt about one of the men convicted in the killing of Michael Jordan&#x27;s father." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10458435_JamesJordan.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10458435_JamesJordan.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New documentary examines murder of Michael Jordan&#x27;s father</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/durham-kindergarteners-push-back-against-inequality/10458459/"><div class="headline">Durham kindergarteners push back against inequality</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/latest-johnston-co-schools-to-stop-covid-19-screening/10458344/"><div class="headline">LATEST: Johnston Co Schools to stop COVID-19 screening</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/body-of-5-year-old-found-during-search-of-neuse-river;-father-still-missing/10457022/"><div class="headline">Body of 5-year-old found during search of Neuse River; father still missing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/science/asteroid-apophis-wont-impact-earth-for-at-least-a-century-nasa-finds/10458563/"><div class="headline">Asteroid Apophis won&#x27;t impact Earth for at least a century, NASA finds</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/george-floyds-nc-family-react-to-chauvins-murder-trial/10457230/"><div class="headline">George Floyd&#x27;s NC family react to Chauvin&#x27;s murder trial</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/search-underway-for-man-who-ran-from-orange-county-crash-chase/10457654/"><div class="headline">Search underway for man who ran from Orange County crash, chase</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/2-hurt-in-dunn-drive-by-shooting-police-say/10457791/"><div class="headline">2 hurt in Dunn drive-by shooting, police say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/finance/some-nc-unemployed-blame-id-system-for-going-weeks-without-benefits/10456596/"><div class="headline">Some NC unemployed blame ID system for going weeks without benefits</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/careers/wake-tech-collaboration-aims-to-increase-minority-women-in-stem-careers/10457782/"><div class="headline">Wake Tech collaboration aims to increase minority women in STEM careers</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d4617f0bd221-release-03-24-2021-1.6/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d4617f0bd221-release-03-24-2021-1.6/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d4617f0bd221-release-03-24-2021-1.6/client/story.js">1</script>
            </body>
        </html>
    