
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 141ef662da8f | 2307 | 932486c225bd528ab3522d1f5be81803183b88d7 | Fri, 12 Jul 2019 19:31:16 GMT -->
                <title data-react-helmet="true">Drug bust: $17,000 worth of drugs seized from Wake County home of man accused of selling drugs on social media | abc11.com</title>
                <meta data-react-helmet="true" name="description" content="Police arrested a Wake County man accused of selling drugs via social media."/><meta data-react-helmet="true" name="keywords" content="wake county man arrested, wake county arrest, drug bust, wake county 19-year-old arrested"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/5391263"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/5391263/"/><meta data-react-helmet="true" property="og:title" content="$17K worth of drugs seized from home of man accused of selling drugs on social media"/><meta data-react-helmet="true" property="og:description" content="Police arrested a Wake County man accused of selling drugs via social media."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5391226_071219-wtvd-man-drug-arrest-mug-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/5391263/"/><meta data-react-helmet="true" name="twitter:title" content="$17K worth of drugs seized from home of man accused of selling drugs on social media"/><meta data-react-helmet="true" name="twitter:description" content="Police arrested a Wake County man accused of selling drugs via social media."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5391226_071219-wtvd-man-drug-arrest-mug-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-07-12T19:21:58.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-07-12T19:21:58.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="$17K worth of drugs seized from home of man accused of selling drugs on social media"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/932486c225bd-release-07-11-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/5391263"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/932486c225bd-release-07-11-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/raleigh/">Raleigh</a></span><span><a href="/durham/">Durham</a></span><span><a href="/fayetteville/">Fayetteville</a></span><span><a href="/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/raleigh/">Raleigh</a></span><span><a href="/durham/">Durham</a></span><span><a href="/fayetteville/">Fayetteville</a></span><span><a href="/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">North Carolina</a></span><span><a href="/iteam/">I-Team</a></span><span><a href="/troubleshooter/">Troubleshooter</a></span><span><a href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/localish/">LOCALISH</a></span><span><a href="/sports/">Sports</a></span><span><a href="/politics/">Politics</a></span><span><a href="/health/">Health</a></span><span><a href="/scienceclub/">Science Club</a></span><span><a href="/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC11</a></span><span><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a></span><span><a href="/together/">ABC11 Together</a></span><span><a href="/influencers/">ABC11 Influencers</a></span><span><a href="http://abc11.com/community/calendar/">Events Calendar</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC11 Live Newscasts</a></span><span><a href="/perspectives/">ABC11 Perspectives</a></span><span><a href="http://www.laff.com/">LAFF</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fraleigh-man-accused-of-selling-illegal-drugs-on-social-media-%2F5391263%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/&amp;text=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;body=Police%20arrested%20a%20Wake%20County%20man%20accused%20of%20selling%20drugs%20via%20social%20media.%20-%20https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">$17K worth of drugs seized from home of man accused of selling drugs on social media</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fraleigh-man-accused-of-selling-illegal-drugs-on-social-media-%2F5391263%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/&amp;text=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;body=Police%20arrested%20a%20Wake%20County%20man%20accused%20of%20selling%20drugs%20via%20social%20media.%20-%20https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="19-year-old accused of selling illegal drugs via social media"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5391226_071219-wtvd-man-drug-arrest-mug-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/071219-wtvd-man-drug-arrest-mug-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-07-12T16:21:29Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fraleigh-man-accused-of-selling-illegal-drugs-on-social-media-%2F5391263%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/&amp;text=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;body=Police%20arrested%20a%20Wake%20County%20man%20accused%20of%20selling%20drugs%20via%20social%20media.%20-%20https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">RALEIGH (WTVD) -- Police arrested a man accused of using social media to sell illegal drugs.<br><br>Officials have charged 19-year-old William Patterson, of Apex, with maintaining a dwelling to sell drugs and trafficking LSD by possession--both of which are felony charges.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a href="https://abc11.com/apps/" target="_blank"><b>Stay on top of breaking news stories with the ABC11 News App</b></a><br><br>According to a release from Wake County Sheriff's Office, police arrested Patterson during a traffic stop early on Friday after receiving "credible information" on his illegal trafficking.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>A search warrant was later obtained for his home in Apex, where deputies seized $17,000 worth of drugs, including LSD, Codeine, Marijuana and Oxycodone.<br><br>Patterson is being held in the Wake County Detention Center under a $300,000 bond and was set to appear in court Friday. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/wake-county/">wake county</a><a class="button" href="/tag/drug-arrest/">drug arrest</a><a class="button" href="/tag/drug-bust/">drug bust</a><a class="button" href="/tag/social-media/">social media</a><a class="button" href="/tag/wake-county-news/">wake county news</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fraleigh-man-accused-of-selling-illegal-drugs-on-social-media-%2F5391263%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/&amp;text=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%2417K%20worth%20of%20drugs%20seized%20from%20home%20of%20man%20accused%20of%20selling%20drugs%20on%20social%20media&amp;body=Police%20arrested%20a%20Wake%20County%20man%20accused%20of%20selling%20drugs%20via%20social%20media.%20-%20https%3A//abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WTVD-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548735" data-category="Crime/Justice" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc11.com/raleigh-man-accused-of-selling-illegal-drugs-on-social-media-/5391263/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/18-year-old-shot-and-killed-woman-wounded-in-rocky-mount-shooting/5391063/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5391244_071219-wtvd-rocky-mount-shooting-12-vid.jpg" data-imgalt="Rocky Mount police officers are investigating after an 18-year-old was killed and a woman was hurt in a shooting early Friday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5391244_071219-wtvd-rocky-mount-shooting-12-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5391244_071219-wtvd-rocky-mount-shooting-12-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">18-year-old shot and killed, woman wounded in Rocky Mount shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/health/3-year-old-surprised-with-new-playset-after-finishing-cancer-treatment/5391164/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5391353_071219wtvdlilyphotosimg036.jpg" data-imgalt="Volunteers from the Roc Solid Foundation and State Farm coordinated to build a custom playset for three year old Lily." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5391353_071219wtvdlilyphotosimg036.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5391353_071219wtvdlilyphotosimg036.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">3-year-old surprised with new playset after finishing cancer treatment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/teen-accused-of-abusing-killing-1-year-old-daughter/5391047/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5391050_071219-wtvd-man-kills-daughter-vid.jpg" data-imgalt="A 17-year-old has been accused of killing his 1-year-old daughter, Jadayln Barton." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5391050_071219-wtvd-man-kills-daughter-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5391050_071219-wtvd-man-kills-daughter-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Teen accused of abusing, killing 1-year-old daughter</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/weather/flooding-causes-road-collapse-evacuation-of-smithfield-shelter/5388613/"><div class="headline">Flooding causes road collapse, evacuation of Smithfield shelter</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/pets-animals/paige-winter-opens-up-about-shark-attack-healing-ocean-advocacy/5390958/"><div class="headline">Paige Winter opens up about shark attack, healing, ocean advocacy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/weather/outer-bands-of-tropical-storm-barry-arrive-in-louisiana/5390703/"><div class="headline">Outer bands of Tropical Storm Barry arrive in Louisiana</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/pets-animals/seaworld-orlando-welcomes-walrus-calf/5391108/"><div class="headline">SeaWorld Orlando welcomes walrus calf</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/pets-animals/police-send-warning-after-bear-makes-its-way-around-pittsboro-/5389293/"><div class="headline">Police send warning after bear makes its way around Pittsboro </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/shopping/amazon-prime-paying-customers-to-pass-on-2-day-shipping/5390797/"><div class="headline">Amazon Prime paying customers to pass on 2-day shipping</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/labor-secretary-alex-acosta-resigning-amid-epstein-criticism/5391018/"><div class="headline">Labor Secretary Alex Acosta resigning amid Epstein criticism</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/beavis-and-butt-head-bandits-wanted-for-robbery/5390810/"><div class="headline">&#x27;Beavis and Butt-Head Bandits&#x27; wanted for robbery</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/weather/pregnant-woman-8-year-old-son-killed-in-flash-flood-/5390929/"><div class="headline">Pregnant woman, 8-year-old son killed in flash flood </div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="http://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="http://www.laff.com/">LAFF</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/about/">About ABC11</a><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="http://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/932486c225bd-release-07-11-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/932486c225bd-release-07-11-2019.0/client/story.js"></script>
            </body>
        </html>
    