
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 904b721481b6 | 2885 | 43343a6d93e026f24c2f0a4f3e4c0112ad60bb27 | Thu, 03 Sep 2020 22:54:06 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Michael Bloomberg gifting $100M 4 US HBCU schools, most will directly benefit 800 medical students - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Over 800 Black students at Morehouse, Howard, Drew, and Meharry medical schools will be getting a share of $100 million gifted by Michael Bloomberg&#x27;s Bloomberg Philanthropies."/><meta data-react-helmet="true" name="keywords" content="michael bloomberg, student debt donation, historically black medical schools, $100 million donation, black doctor donation, medical care in black communities, Morehouse School of Medicine, Charles R. Drew University of Medicine, Howard University College of Medicine, Meharry Medical College"/><meta data-react-helmet="true" name="tags" content="black-lives-matter,michael-bloomberg,money,grant,us-world,doctors,student-loans,college-student,donations"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/6405253"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/6405253/"/><meta data-react-helmet="true" property="og:title" content="Bloomberg donates $100M to HBCU schools with goal of increasing number of Black doctors in US"/><meta data-react-helmet="true" property="og:description" content="The $100 million grant isn&#x27;t just for student loans. &quot;More Black doctors will mean more Black lives saved,&quot; Bloomberg said."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/6405253/"/><meta data-react-helmet="true" name="twitter:title" content="Bloomberg donates $100M to HBCU schools with goal of increasing number of Black doctors in US"/><meta data-react-helmet="true" name="twitter:description" content="The $100 million grant isn&#x27;t just for student loans. &quot;More Black doctors will mean more Black lives saved,&quot; Bloomberg said."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-09-03T18:04:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-09-03T22:30:06.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Bloomberg donates $100M to HBCU schools with goal of increasing number of Black doctors in US"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/6405253"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/michael-bloomberg-student-debt-donation-historically-black-medical-schools-100-million/6405253/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/michael-bloomberg-student-debt-donation-historically-black-medical-schools-100-million/6405253/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/michael-bloomberg-student-debt-donation-historically-black-medical-schools-100-million/6405253/","@type":"WebPage"},"headline":"Michael Bloomberg gifting $100M 4 US HBCU schools, most will directly benefit 800 medical students","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg"},"datePublished":"2020-09-03T18:04:00.000Z","dateModified":"2020-09-03T22:30:06.000Z","author":[{"@type":"Person"}],"dateline":"","articleSection":{"name":"society"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Bloomberg donates $100M to HBCU schools with goal of increasing number of Black doctors in US","keywords":"michael bloomberg, student debt donation, historically black medical schools, $100 million donation, black doctor donation, medical care in black communities, Morehouse School of Medicine, Charles R. Drew University of Medicine, Howard University College of Medicine, Meharry Medical College","description":"Over 800 Black students at Morehouse, Howard, Drew, and Meharry medical schools will be getting a share of $100 million gifted by Michael Bloomberg's Bloomberg Philanthropies.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsociety%2Fbloomberg-gives-%24100m-to-800-students-at-hbcu-schools%2F6405253%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/&amp;text=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;body=The%20%24100%20million%20grant%20isn%27t%20just%20for%20student%20loans.%20%22More%20Black%20doctors%20will%20mean%20more%20Black%20lives%20saved%2C%22%20Bloomberg%20said.%20-%20https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">Bloomberg donates $100M to HBCU schools with goal of increasing number of Black doctors in US</h1><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsociety%2Fbloomberg-gives-%24100m-to-800-students-at-hbcu-schools%2F6405253%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/&amp;text=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;body=The%20%24100%20million%20grant%20isn%27t%20just%20for%20student%20loans.%20%22More%20Black%20doctors%20will%20mean%20more%20Black%20lives%20saved%2C%22%20Bloomberg%20said.%20-%20https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/6405395_090320-ktrk-ap-morehouse-college-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsociety%2Fbloomberg-gives-%24100m-to-800-students-at-hbcu-schools%2F6405253%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/&amp;text=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;body=The%20%24100%20million%20grant%20isn%27t%20just%20for%20student%20loans.%20%22More%20Black%20doctors%20will%20mean%20more%20Black%20lives%20saved%2C%22%20Bloomberg%20said.%20-%20https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Medical students across the country were given the surprise of a lifetime Monday: no more student loan debt.<br><br>Former New York City Mayor and one-time presidential candidate Michael Bloomberg pledged $100 million through Bloomberg Philanthropies to the nation's four historically Black medical schools.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>About 800 students attending Atlanta's Morehouse School of Medicine, Los Angeles' Charles R. Drew University of Medicine, Washington's Howard University College of Medicine, and Nashville's Meharry Medical College will be awarded about $100,000 per student over the next four years.<br><br>"More Black doctors will mean more Black lives saved, and fewer health problems that limit economic opportunity," Bloomberg said. "During my campaign for President, I proposed a bold set of policies - which we called the Greenwood Initiative - to shrink the racial wealth gap. Today's commitment by Bloomberg Philanthropies is just the first step we will take to bring that work to life."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>If we had more Black doctors, we would save more Black lives. <a href=https://t.co/nclFhwaLJH>pic.twitter.com/nclFhwaLJH</a></p>&mdash; Mike Bloomberg (@MikeBloomberg) <a href=https://twitter.com/MikeBloomberg/status/1301513437957283847?ref_src=twsrc%5Etfw>September 3, 2020</a></blockquote></div><br><br>According to Morehouse School of Medicine, this is the largest scholarship investment it has ever received, as well as the largest aggregate gift to date given to historically Black medical schools from a single source.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Bloomberg's Greenwood Initiative, which is named after the historical site of "Black Wall Street" and the Tulsa Massacre of 1921, seeks to "increase generational wealth among Black families and address systemic underinvestment in Black communities and institutions."<br><br>Students at MSM alone were gifted $26.3 million in grants as part of the donation.<br><br>In a release, MSM said students currently in years two, three, and four of medical school will receive retroactive scholarships of roughly $25,000 per year through their graduations, with the current class of first-year students graduating in 2024. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/society/bloomberg-gives-$100m-to-800-students-at-hbcu-schools/6405253/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/tag/black-lives-matter/">black lives matter</a><a class="button" href="/tag/michael-bloomberg/">michael bloomberg</a><a class="button" href="/tag/money/">money</a><a class="button" href="/tag/grant/">grant</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/doctors/">doctors</a><a class="button" href="/tag/student-loans/">student loans</a><a class="button" href="/tag/college-student/">college student</a><a class="button" href="/tag/donations/">donations</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsociety%2Fbloomberg-gives-%24100m-to-800-students-at-hbcu-schools%2F6405253%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/&amp;text=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bloomberg%20donates%20%24100M%20to%20HBCU%20schools%20with%20goal%20of%20increasing%20number%20of%20Black%20doctors%20in%20US&amp;body=The%20%24100%20million%20grant%20isn%27t%20just%20for%20student%20loans.%20%22More%20Black%20doctors%20will%20mean%20more%20Black%20lives%20saved%2C%22%20Bloomberg%20said.%20-%20https%3A//abc11.com/society/bloomberg-gives-%24100m-to-800-students-at-hbcu-schools/6405253/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/finance/nc-paid-millions-in-unemployment-now-they-want-some-of-it-back/6405522/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6405623_090320-diane-unemployment-payback-raw-pkg-vid.jpg" data-imgalt="&quot;Whoa, how do I owe $5,000? I should not have to pay this $5,000 back, I did not refuse to work.&quot;" data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/6405623_090320-diane-unemployment-payback-raw-pkg-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6405623_090320-diane-unemployment-payback-raw-pkg-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">NC paid millions in unemployment. Now they want some of it back.</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/push-to-help-struggling-restaurants-during-slow-labor-day-weekend/6405249/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6405964_090320-wtvd-Elaina-530-Dine-out-this-weekend-vid.jpg" data-imgalt="The weekend is hard during normal times, let alone during COVID-19." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/6405964_090320-wtvd-Elaina-530-Dine-out-this-weekend-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6405964_090320-wtvd-Elaina-530-Dine-out-this-weekend-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Push to help struggling restaurants during slow Labor Day weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/bar-owners-workers-rally-outside-governors-mansion-demanding-to-reopen/6405774/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6405840_090320-wtvd-Tim-5pm-Save-Our-Bars-vid.jpg" data-imgalt="The group of bar owners and workers demand that they too can operate in the same manner as restaurants and other industries that have reopened." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/6405840_090320-wtvd-Tim-5pm-Save-Our-Bars-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6405840_090320-wtvd-Tim-5pm-Save-Our-Bars-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bar owners, workers rally outside governor&#x27;s mansion demanding to reopen</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/startup-summit-gives-business-owners-tools-to-pivot-in-pandemic/6405960/"><div class="headline">Startup Summit gives business owners tools to pivot in pandemic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/chadwick-boseman-co-star-goldsboro-native-remembers-black-panther-actor/6405873/"><div class="headline">Chadwick Boseman co-star, Goldsboro native remembers &#x27;Black Panther&#x27; actor</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/gov-cooper-says-he-will-continue-to-review-$11b-covid-19-bill/6402400/"><div class="headline">Gov. Cooper says he will &#x27;continue to review&#x27; $1.1B COVID-19 bill</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/bodies-found-days-after-flood-swept-away-children/6404108/"><div class="headline">Bodies found days after flood swept away children</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/latest-ncdhhs-launches-new-face-mask-awareness-campaign/6403933/"><div class="headline">LATEST: NCDHHS launches new face mask awareness campaign</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/veteran-quits-job-over-us-flag-face-covering/6405441/"><div class="headline">Veteran quits job over US flag face covering</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sports/former-state-star-combs-continues-his-fight-with-als/4354426/"><div class="headline">Former State star Combs continues his fight with ALS</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/vice-president-mike-pence-visits-raleigh-cary-on-thursday/6403889/"><div class="headline">Vice President Mike Pence visits Raleigh, Cary on Thursday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/dr-anthony-fauci-said-this-is-the-worst-thing-you-can-do/6405044/"><div class="headline">Dr. Anthony Fauci said this is &#x27;the worst thing you can do&#x27;</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a><a href="https://www.laff.com/">LAFF</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/43343a6d93e0-release-09-02-2020.3/client/story.js"></script>
            </body>
        </html>
    