
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 5f7d384d373a | 2570 | d3a6c4f91fffc6f5b444afa845ea6a642622b300 | Fri, 10 Jan 2020 00:21:59 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Suspects sought after shots fired from car in Apex Walmart parking lot, police say | abc11.com</title>
                <meta data-react-helmet="true" name="description" content="Officers learned a black Honda was seen chasing a white vehicle. According to police, the white vehicle was seen firing several shots at the black Honda."/><meta data-react-helmet="true" name="keywords" content="Apex Walmart, Walmart,"/><meta data-react-helmet="true" name="tags" content="shooting,walmart,wake-county-news"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/5831434"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/5831434/"/><meta data-react-helmet="true" property="og:title" content="Suspects sought after shots fired from car in Apex Walmart parking lot, police say"/><meta data-react-helmet="true" property="og:description" content="Officers learned a black Honda was seen chasing a white vehicle. According to police, the white vehicle was seen firing several shots at the black Honda."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5831469_010920-wtvd-shots-fired-at-Apex-Walmart-RAW-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/5831434/"/><meta data-react-helmet="true" name="twitter:title" content="Suspects sought after shots fired from car in Apex Walmart parking lot, police say"/><meta data-react-helmet="true" name="twitter:description" content="Officers learned a black Honda was seen chasing a white vehicle. According to police, the white vehicle was seen firing several shots at the black Honda."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5831469_010920-wtvd-shots-fired-at-Apex-Walmart-RAW-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-01-09T23:48:35.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-01-09T23:48:35.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Suspects sought after shots fired from car in Apex Walmart parking lot, police say"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/5831434"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/5831434"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" href="/durham/">Durham</a></span><span><a class="AnchorLink" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" href="/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" href="/durham/">Durham</a></span><span><a class="AnchorLink" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" href="/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/state/">North Carolina</a></span><span><a class="AnchorLink" href="/iteam/">I-Team</a></span><span><a class="AnchorLink" href="/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/localish/">LOCALISH</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/health/">Health</a></span><span><a class="AnchorLink" href="/scienceclub/">Science Club</a></span><span><a class="AnchorLink" href="/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About ABC11</a></span><span><a class="AnchorLink" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" href="/together/">ABC11 Together</a></span><span><a class="AnchorLink" href="/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" href="/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" href="http://www.laff.com/">LAFF</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsuspects-sought-after-shots-fired-in-apex-walmart-parking-lot%2F5831434%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/&amp;text=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;body=Officers%20learned%20a%20black%20Honda%20was%20seen%20chasing%20a%20white%20vehicle.%20According%20to%20police%2C%20the%20white%20vehicle%20was%20seen%20firing%20several%20shots%20at%20the%20black%20Honda.%20-%20https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Suspects sought after shots fired from car in Apex Walmart parking lot, police say</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsuspects-sought-after-shots-fired-in-apex-walmart-parking-lot%2F5831434%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/&amp;text=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;body=Officers%20learned%20a%20black%20Honda%20was%20seen%20chasing%20a%20white%20vehicle.%20According%20to%20police%2C%20the%20white%20vehicle%20was%20seen%20firing%20several%20shots%20at%20the%20black%20Honda.%20-%20https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Suspects sought after shots fired from car in Apex Walmart parking lot, police say"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5831469_010920-wtvd-shots-fired-at-Apex-Walmart-RAW-video-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/010920-wtvd-shots-fired-at-Apex-Walmart-RAW-video-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-01-09T23:44:04Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsuspects-sought-after-shots-fired-in-apex-walmart-parking-lot%2F5831434%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/&amp;text=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;body=Officers%20learned%20a%20black%20Honda%20was%20seen%20chasing%20a%20white%20vehicle.%20According%20to%20police%2C%20the%20white%20vehicle%20was%20seen%20firing%20several%20shots%20at%20the%20black%20Honda.%20-%20https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption byline"><div class="origin-logo byline"><span class="byline"></span></div></div><div class="byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">APEX, N.C. -- Apex police are searching for at least two suspects after shots were fired in an Apex Walmart parking lot Thursday afternoon.<br><br>Just before 3 p.m., dispatch received a shots fired call at a Walmart located at 3151 Apex Peakway.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>After observing surveillance video and speaking with eyewitnesses, officers learned a black Honda was seen chasing a white vehicle. According to police, the white vehicle was seen firing several shots at the black Honda.<br><br>Police believe the shooting to be an isolated incident and have not received reports of any injuries.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Anyone with information about the incident is asked to contact the Apex Police Department at (919) 362-8661. Information can be shared anonymously through the tip line at TIP-411 (847-411) keyword APEXPD. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/apex/">apex</a><a class="button" href="/tag/shooting/">shooting</a><a class="button" href="/tag/walmart/">walmart</a><a class="button" href="/tag/wake-county-news/">wake county news</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsuspects-sought-after-shots-fired-in-apex-walmart-parking-lot%2F5831434%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/&amp;text=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Suspects%20sought%20after%20shots%20fired%20from%20car%20in%20Apex%20Walmart%20parking%20lot%2C%20police%20say&amp;body=Officers%20learned%20a%20black%20Honda%20was%20seen%20chasing%20a%20white%20vehicle.%20According%20to%20police%2C%20the%20white%20vehicle%20was%20seen%20firing%20several%20shots%20at%20the%20black%20Honda.%20-%20https%3A//abc11.com/suspects-sought-after-shots-fired-in-apex-walmart-parking-lot/5831434/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc11.com/society/3-infant-deaths-at-mcdougald-terrace-not-carbon-monoxide-related/5830753/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5831230_010920-wtvd-mcdougald-tim-5pm-vid.jpg" data-imgalt="" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5831230_010920-wtvd-mcdougald-tim-5pm-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5831230_010920-wtvd-mcdougald-tim-5pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">3 infant deaths at McDougald Terrace not carbon monoxide-related</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc11.com/politics/house-approves-measure-to-restrain-trumps-actions-against-iran/5829731/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5831604_010920-n1-iran-crisis-6p-vid.jpg" data-imgalt="The House on Thursday approved a resolution asserting that President Donald Trump must seek approval from Congress before engaging in further military action against Iran." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5831604_010920-n1-iran-crisis-6p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5831604_010920-n1-iran-crisis-6p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">House approves measure to restrain Trump&#x27;s actions against Iran</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc11.com/pets-animals/residents-wary-after-animal-trap-set-up-in-raleigh-neighborhood/5831156/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5831514_010920-wtvd-animal-trap-set-up-in-Raleigh-5PM-video-vid.jpg" data-imgalt="A concerned resident warned cat owners in her Raleigh neighborhood that someone set up an animal trap that could potentially catch their pets." data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/5831514_010920-wtvd-animal-trap-set-up-in-Raleigh-5PM-video-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5831514_010920-wtvd-animal-trap-set-up-in-Raleigh-5PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Residents wary after animal trap set up in Raleigh neighborhood</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/entertainment/tbt-in-1990-trebek-said-he-wouldnt-do-well-at-all-on-jeopardy/5831081/"><div class="headline">TBT: In 1990, Trebek said he &#x27;wouldn&#x27;t do well at all&#x27; on Jeopardy!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/society/troubleshooter-helps-mom-after-usps-loses-passport-application/5830607/"><div class="headline">Troubleshooter helps mom after USPS loses passport application</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/technology/johnston-countys-only-all-girl-robotics-team-heads-to-state-championship/5830538/"><div class="headline">Johnston County&#x27;s only all-girl robotics team heads to state championship</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/3-arrested-in-shooting-that-left-1-dead-1-injured-in-selma/5816294/"><div class="headline">3 arrested in shooting that left 1 dead, 1 injured in Selma</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/health/nc-officials-report-first-pediatric-flu-death-of-season/5830344/"><div class="headline">NC officials report first pediatric flu death of season</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/pantless-prowler-arrest-made-after-month-long-investigation/5829805/"><div class="headline">&#x27;Pantless prowler&#x27; arrest made after month-long investigation</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/video-appears-to-show-ukrainian-airline-hit-over-iran/5830101/"><div class="headline">Video appears to show Ukrainian airline hit over Iran</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/business/wilderness-run-alpine-coaster-the-first-of-its-kind-in-nc/5826000/"><div class="headline">Wilderness Run Alpine Coaster the first of its kind in NC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc11.com/pets-animals/baby-rhino-born-at-nc-zoo/5830280/"><div class="headline">Baby rhino born at NC Zoo</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="http://www.laff.com/">LAFF</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/story.js"></script>
            </body>
        </html>
    