
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 7fffa5d05c4c | 2829 | 7410dd864dd0d2c991042ae441a17d91e15aac9d | Wed, 24 Jun 2020 10:24:30 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Drawing a line on social media: Experts say businesses have to set standards for what&#x27;s acceptable to post - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="The owner of one Durham business recently dismissed an employee over posts made to social media that some would deem distasteful about the death of George Floyd."/><meta data-react-helmet="true" name="keywords" content="durham nc, social media, social media marketing, what is social media, social media post, north carolina central university"/><meta data-react-helmet="true" name="tags" content="social-media,technology"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/6263724"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/6263724/"/><meta data-react-helmet="true" property="og:title" content="Businesses reassessing social media policies for employees amid nationwide protests"/><meta data-react-helmet="true" property="og:description" content="In recent weeks, employees are finding themselves without a job after posts made in online forums like Facebook, Instagram, and Twitter."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6263725_062420-wtvd-social-media-training-430a-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/6263724/"/><meta data-react-helmet="true" name="twitter:title" content="Businesses reassessing social media policies for employees amid nationwide protests"/><meta data-react-helmet="true" name="twitter:description" content="In recent weeks, employees are finding themselves without a job after posts made in online forums like Facebook, Instagram, and Twitter."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6263725_062420-wtvd-social-media-training-430a-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-06-24T09:10:15.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-06-24T09:10:06.000Z"/><meta data-react-helmet="true" property="article:section" content="technology"/><meta data-react-helmet="true" name="title" content="Businesses reassessing social media policies for employees amid nationwide protests"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/6263724"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/durham-nc-social-media-marketing-what-is/6263724/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/durham-nc-social-media-marketing-what-is/6263724/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc11.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Have an antenna? You need to rescan your TV on June 30</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/technology/rescan-your-tv-on-june-30-abc11-changes-frequencies/6182715/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="//abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="//abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Ftechnology%2Fbusinesses-rethinking-social-media-for-employees%2F6263724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/&amp;text=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;body=In%20recent%20weeks%2C%20employees%20are%20finding%20themselves%20without%20a%20job%20after%20posts%20made%20in%20online%20forums%20like%20Facebook%2C%20Instagram%2C%20and%20Twitter.%20-%20https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/technology/">Technology</a></div><h1 class="headline">Businesses reassessing social media policies for employees amid nationwide protests</h1><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc11.com/about/newsteam/julie-wilson"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc11.com/about/newsteam/julie-wilson" itemProp="name" rel="author">Julie Wilson</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Ftechnology%2Fbusinesses-rethinking-social-media-for-employees%2F6263724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/&amp;text=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;body=In%20recent%20weeks%2C%20employees%20are%20finding%20themselves%20without%20a%20job%20after%20posts%20made%20in%20online%20forums%20like%20Facebook%2C%20Instagram%2C%20and%20Twitter.%20-%20https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Companies, employees have to learn to navigate social media responsibly"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6263725_062420-wtvd-social-media-training-430a-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/062420-wtvd-social-media-training-430a-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-06-24T09:02:27Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Ftechnology%2Fbusinesses-rethinking-social-media-for-employees%2F6263724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/&amp;text=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;body=In%20recent%20weeks%2C%20employees%20are%20finding%20themselves%20without%20a%20job%20after%20posts%20made%20in%20online%20forums%20like%20Facebook%2C%20Instagram%2C%20and%20Twitter.%20-%20https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Businesses across the country are rethinking how they handle the social media use of employees.<br><br>In recent weeks, employees are finding themselves without a job after posts made in online forums like Facebook, Instagram, and Twitter.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The owner of one Durham business recently dismissed an employee over posts made to social media that some would deem distasteful about the death of George Floyd.<br><br>The business did not want to be identified publically, saying that had received an immense amount of backlash, but did agree to answer a few questions over email.<br><br>"The bad has been more than we could have ever imagined....We have gotten threats, physical and verbal complaints, horrible reviews, and lost valued customers..." the business writes.<br><br>"The minute you put something online, it can go viral very quickly," said Dr. Henry McKoy, the Director of Entrepreneurship at North Carolina Central University.<br><br>Even if a post is deleted, a screenshot can last forever.<br><br>"Companies are now put in a situation about what things their employees post and how that might affect the overall business and overall brand," Dr. McKoy said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But what about first amendment rights and freedom of speech?<br><br>"First amendment right really only focuses on the government. The government can't censor you from saying certain things, but a private company they have the right of association."<br><br>For the company previously mentioned, they say the point of view expressed by their now former employee is "not who we want representing our company. Many of our clients were offended and surprised about this situation and that is not something as a company we ever want anyone to feel."<br><br>If you're a business owner, Dr. McKoy suggests three takeaways:<br><br>1. State upfront what the social media policy is and explain why the standard is what it is.<br>2. Provide examples of what is and what is not acceptable.<br>3. Provide ongoing social media training for not only new hires, but for current employees. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/technology/">technology</a><a class="button" href="/tag/social-media/">social media</a><a class="button" href="/tag/technology/">technology</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Ftechnology%2Fbusinesses-rethinking-social-media-for-employees%2F6263724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/&amp;text=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Businesses%20reassessing%20social%20media%20policies%20for%20employees%20amid%20nationwide%20protests&amp;body=In%20recent%20weeks%2C%20employees%20are%20finding%20themselves%20without%20a%20job%20after%20posts%20made%20in%20online%20forums%20like%20Facebook%2C%20Instagram%2C%20and%20Twitter.%20-%20https%3A//abc11.com/technology/businesses-rethinking-social-media-for-employees/6263724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Social Media/Technology"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/health/latest-covid-19-cluster-reported-at-cumberland-co-daycare/6261168/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Latest: COVID-19 cluster reported at Cumberland Co. daycare</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/traffic/traffic-alert-new-bern-ave-closed-after-deadly-crash/3123779/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6263764_062420-wtvd-crash-new-bern-ave-5a-vid.jpg" data-imgalt="One person was taken to the hospital." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/6263764_062420-wtvd-crash-new-bern-ave-5a-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6263764_062420-wtvd-crash-new-bern-ave-5a-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Traffic Alert: New Bern Ave. closed after deadly crash</div></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/society/durham-city-councilor-argues-against-defund-the-police-movement/6263184/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6263321_062320-wtvd-durham-defund-11-vid.jpg" data-imgalt="Durham city coucilor argues against defunding police" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6263321_062320-wtvd-durham-defund-11-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6263321_062320-wtvd-durham-defund-11-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Durham city councilor argues against &#x27;defund the police&#x27; movement</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/politics/24-year-old-nc-man-would-be-youngest-member-of-congress/6263825/"><div class="headline">24-year-old NC man would be youngest member of Congress</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/society/raleigh-activists-demand-more-change-as-crews-dismantle-confederate-monument/6263167/"><div class="headline">Raleigh activists demand more change as crews dismantle Confederate monument</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/society/fayetteville-city-council-moving-forward-with-citizens-advisory-board-/6263213/"><div class="headline">Fayetteville city council moving forward with citizens advisory board </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/police-officer-involved-in-breonna-taylor-shooting-fired-3-months-later/6263000/"><div class="headline">Police officer involved in Breonna Taylor shooting fired 3 months later</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/crews-remove-75-foot-confederate-monument-in-raleigh/6261190/"><div class="headline">Crews remove 75-foot Confederate monument in Raleigh</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/education/wcpss-survey-most-teachers-prefer-virtual-school-at-start-of-year/6262466/"><div class="headline">WCPSS survey: most teachers prefer virtual school at start of year</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/finance/raleigh-land-valued-at-nearly-$15m-being-sold-for-just-$1/6262315/"><div class="headline">Raleigh land valued at nearly $1.5M being sold for just $1</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/sports/no-charges-in-nascar-noose-incident-involving-bubba-wallace/6262489/"><div class="headline">No charges in NASCAR noose incident involving Bubba Wallace</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc11.com/ny-father-pleads-guilty-avoids-prison-in-twins-hot-car-deaths/6262821/"><div class="headline">NY father pleads guilty, avoids prison in twins&#x27; hot car deaths</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a><a href="/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="https://www.laff.com/">LAFF</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc11.com/">Home</a><a href="//abc11.com/weather/">Weather</a><a href="//abc11.com/traffic/">Traffic</a><a href="//abc11.com/watch/">Watch</a><a href="//abc11.com/photos/">Photos</a><a href="//abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc11.com/raleigh/">Raleigh</a><a href="//abc11.com/durham/">Durham</a><a href="//abc11.com/fayetteville/">Fayetteville</a><a href="//abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc11.com/us-world/">U.S. &amp; World</a><a href="//abc11.com/state/">North Carolina</a><a href="//abc11.com/iteam/">I-Team</a><a href="//abc11.com/troubleshooter/">Troubleshooter</a><a href="//abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="//abc11.com/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="//abc11.com/together/">ABC11 Together</a><a href="//abc11.com/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="//abc11.com/tvlistings/">TV Listings</a><a href="//abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/7410dd864dd0-release-06-17-2020.2/client/story.js"></script>
            </body>
        </html>
    