
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | fa620661daee | 3401 | 6fdbcc205d227ded12cf63a178e1a4379a5f1cb1 | Thu, 08 Jul 2021 16:49:17 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Bachelor in Paradise 2021 cast reveal: Abigail Heringer, Joe Amabile, Ivan Hall take another shot at love - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Fan favorites and standouts, including Abigail Heringer, Brendan Morais, Joe Amabile, Ivan Hall and more, are joining the &quot;Bachelor in Paradise&quot; cast!"/><meta data-react-helmet="true" name="keywords" content="Bachelor in Paradise 2021, Abigail Heringer, Joe Amabile, bachelor in paradise cast, bachelorette, the bachelor, bachelor in paradise 2021 cast, bachelor in paradise spoilers, how does bachelor in paradise work"/><meta data-react-helmet="true" name="tags" content="synergy,bachelor-in-paradise,television,abc-primetime,abc,bachelor,otrc,bachelorette,reality-television"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/10871291"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/10871291/"/><meta data-react-helmet="true" property="og:title" content="Meet the cast of &#x27;Bachelor in Paradise&#x27; season 7"/><meta data-react-helmet="true" property="og:description" content="Fan favorites and standouts, including Abigail Heringer, Brendan Morais, Joe Amabile, Victoria Larson, Ivan Hall and more, are joining the cast of &quot;Bachelor in Paradise!&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10871458_070821-cc-BIP-6box-img-.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/10871291/"/><meta data-react-helmet="true" name="twitter:title" content="Meet the cast of &#x27;Bachelor in Paradise&#x27; season 7"/><meta data-react-helmet="true" name="twitter:description" content="Fan favorites and standouts, including Abigail Heringer, Brendan Morais, Joe Amabile, Victoria Larson, Ivan Hall and more, are joining the cast of &quot;Bachelor in Paradise!&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10871458_070821-cc-BIP-6box-img-.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-07-08T16:20:28Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-07-08T16:20:29Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Meet the cast of &#x27;Bachelor in Paradise&#x27; season 7"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/10871291"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/bachelor-in-paradise-2021-abigail-heringer-joe-amabile-cast/10871291/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/bachelor-in-paradise-2021-abigail-heringer-joe-amabile-cast/10871291/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>LIVE: Elsa strengthens, speeds up as it hits NC</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/elsa-storm-nc-weather-hurricane-radar/10870553/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Tornado Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Tornado Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flash Flood Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 4 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>LIVE RADAR | Elsa moves into North Carolina</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/live/23388">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wtvd"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/bachelor-in-paradise-2021-abigail-heringer-joe-amabile-cast/10871291/","@type":"WebPage"},"headline":"Bachelor in Paradise 2021 cast reveal: Abigail Heringer, Joe Amabile, Ivan Hall take another shot at love","image":{"width":1600,"height":900,"@type":"ImageObject"},"datePublished":"2021-07-08T16:20:28.000Z","dateModified":"2021-07-08T16:20:22.000Z","author":[{"@type":"Person"}],"dateline":"LOS ANGELES --","articleSection":{"name":"entertainment"},"about":{"@type":"Thing","name":"bachelor in paradise"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Meet the cast of 'Bachelor in Paradise' season 7","keywords":"Bachelor in Paradise 2021, Abigail Heringer, Joe Amabile, bachelor in paradise cast, bachelorette, the bachelor, bachelor in paradise 2021 cast, bachelor in paradise spoilers, how does bachelor in paradise work","description":"Fan favorites and standouts, including Abigail Heringer, Brendan Morais, Joe Amabile, Ivan Hall and more, are joining the \"Bachelor in Paradise\" cast!","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Fmeet-season-7s-bachelor-in-paradise-cast%2F10871291%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/&amp;text=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;body=Fan%20favorites%20and%20standouts%2C%20including%20Abigail%20Heringer%2C%20Brendan%20Morais%2C%20Joe%20Amabile%2C%20Victoria%20Larson%2C%20Ivan%20Hall%20and%20more%2C%20are%20joining%20the%20cast%20of%20%22Bachelor%20in%20Paradise%21%22%20-%20https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/bachelor-in-paradise/">bachelor in paradise</a></div><h1 class="headline">Meet the cast of 'Bachelor in Paradise' season 7</h1><div class="deckline">It&#x27;s going to be a summer to remember for 19 Bachelor Nation favorites, who are taking another shot at love in Paradise.</div><div class="originBylineContainer"><div class="global-caption otrc image-caption byline"><div class="origin-logo otrc origin-image byline"><span class="otrc byline">OTRC</span></div></div><div class="otrc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Fmeet-season-7s-bachelor-in-paradise-cast%2F10871291%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/&amp;text=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;body=Fan%20favorites%20and%20standouts%2C%20including%20Abigail%20Heringer%2C%20Brendan%20Morais%2C%20Joe%20Amabile%2C%20Victoria%20Larson%2C%20Ivan%20Hall%20and%20more%2C%20are%20joining%20the%20cast%20of%20%22Bachelor%20in%20Paradise%21%22%20-%20https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-photogallery"><div class="featured-media gallery"><div class="ResponsiveWrapper" data-wrapping="Gallery"><div class="Gallery"><div class="Gallery__Container relative"><svg aria-hidden="true" class="Gallery__Fullscreen absolute pointer icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__controls__enter_fullscreen"></use></svg><div style="display:block;flex-grow:1;width:auto"><div class="Gallery__Swipeable" style="overflow-x:hidden"><div class="fitt-swipeable-container" id="" style="display:flex;will-change:transform;transform:translateX(0%);transition:transform 350ms cubic-bezier(0.0, 0.0, 0.2, 1)" role="presentation"><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="1 of 19" aria-hidden="false" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="2 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="3 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="4 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="5 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="6 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="7 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="8 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="9 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="10 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="11 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="12 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="13 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="14 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="15 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="16 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="17 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="18 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div><div style="width:100%;flex-basis:100%;flex-shrink:0;overflow:auto" role="group" aria-roledescription="slide" aria-label="19 of 19" aria-hidden="true" aria-live="polite"><div class="Gallery__Ratio aspect-ratio--parent aspect-ratio--16x9"><div class="Gallery__ImageWrapper absolute-fill flex items-center justify-center aspect-ratio--child"><img alt="" class="Image Gallery__Image Gallery__Image--auto" draggable="false" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></div></div></div></div></div><button aria-hidden="false" tabindex="0" type="button" class="CarouselArrow CarouselArrow--right" aria-controls=""><svg focusable="false" aria-hidden="true" aria-label="Next" class="CarouselArrow__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__caret__right"></use></svg></button><div class="Gallery__Counter Gallery__Counter--right"><span class="Gallery__Counter-text">1<!-- --> / <!-- -->19</span></div></div><div class="Gallery__Wrapper"><section class="Carousel relative" aria-labelledby=""><div class="Carousel__Header Carousel__Header--invisible"><h3 id="" class="Carousel__Heading"></h3></div><div class="Carousel__Wrapper relative"><div class="Carousel__Outer relative flex overflow-hidden" role="listbox"><ul class="Carousel__Inner flex items-center" style="transition:none;margin-left:-4px;transform:translateX(0px)"><li class="CarouselSlide relative pointer CarouselSlide--active Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="0" aria-selected="true"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="1" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="2" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="3" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="4" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="5" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="6" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="7" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="8" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="9" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="10" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="11" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="12" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="13" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="14" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="15" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="16" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="17" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li><li class="CarouselSlide relative pointer Gallery__Slide" style="margin:0 0 0 4px" role="option" tabindex="0" data-carousel-id="18" aria-selected="false"><figure class="Image aspect-ratio--parent" style="width:78px"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></li></ul></div></div></section><div class="Caption__Wrapper"><div class="Caption Gallery__Caption pv3 ph2"><div class="Caption__TextWrapper"><div class="Caption__Text" aria-live="polite"><span class="Truncate Truncate--collapsed"><span><span class="RichText">Tammy Ly of “The Bachelor” 24 (Peter)</span></span></span></div></div><span aria-label="ABC/Craig Sjodin" class="RichText Caption__Credit">ABC/Craig Sjodin</span></div></div></div></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Fmeet-season-7s-bachelor-in-paradise-cast%2F10871291%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/&amp;text=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;body=Fan%20favorites%20and%20standouts%2C%20including%20Abigail%20Heringer%2C%20Brendan%20Morais%2C%20Joe%20Amabile%2C%20Victoria%20Larson%2C%20Ivan%20Hall%20and%20more%2C%20are%20joining%20the%20cast%20of%20%22Bachelor%20in%20Paradise%21%22%20-%20https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LOS ANGELES -- Nearly two years after the last season of "Bachelor in Paradise," we're ready to hit the beach for another summer of romance, roses...and drama. The show just announced its cast of 19 singles for the seventh season, premiering Monday, August 16.<br><br>Bachelor Nation will get to watch fan favorites from past seasons have another shot at love while on the beach in Mexico.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a rel="nofollow" href="https://abc7.com/the-bachelor-abigail-women-tell-all-cochlear-implant/10381585/">Abigail Heringer</a>, who stole fans' hearts during Matt James' season of "The Bachelor," will be on a journey to find love this season. Serena Pitt, Serena Chew, Mari Pepin-Solis, Jessenia Cruz and Victoria Larson (aka Queen Victoria) from James' season are also joining their fellow bachelors and bachelorettes on the beach.<br><br>Brendan Morais, who fans were sad to see leave during Tayshia Adams' season of "The Bachelorette," is also headed to paradise. Joining him from Clare Crawley and Adams' joint season are Ivan Hall, Kenny Braasch and Noah Erb.<br><br><h3>Here's the full cast of "Bachelor in Paradise" season 7:</h3><br><ul><li>Abigail Heringer of "The Bachelor" 25 (Matt)</li><li>Brendan Morais of "The Bachelorette" 16 (Clare and Tayshia)</li><li>Deandra Kanu of "The Bachelor" 24 (Peter)</li><li>Ivan Hall of "The Bachelorette" 16 (Clare and Tayshia)</li><li>Jessenia Cruz of "The Bachelor" 25 (Matt)</li><li>Joe Amabile of "The Bachelorette" 14 (Becca)</li><li>Karl Smith of "The Bachelorette" 17 (Katie)</li><li>Kelsey Weir of "The Bachelor" 24 (Peter)</li><li>Kenny Braasch of "The Bachelorette" 16 (Clare and Tayshia)</li><li>Mari Pepin-Solis of "The Bachelor" 25 (Matt)</li><li>Maurissa Gunn of "The Bachelor" 24 (Peter)</li><li>Natasha Parker of "The Bachelor" 24 (Peter)</li><li>Noah Erb of "The Bachelorette" 16 (Tayshia)</li><li>Serena Chew of "The Bachelor" 25 (Matt)</li><li>Serena Pitt of "The Bachelor" 25 (Matt)</li><li>Tahzjuan Hawkins of "The Bachelor" 23 (Colton)</li><li>Tammy Ly of "The Bachelor" 24 (Peter)</li><li>Victoria Larson of "The Bachelor" 25 (Matt)</li><li>Victoria Paul of "The Bachelor" 24 (Peter)</li></ul><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Tituss Burgess, Lance Bass, David Spade and Lil Jon are headed to Paradise as <a rel="nofollow" href="https://abc7.com/who-will-be-on-bachelor-in-paradise-2021-chris-garrison-is-happening-new-host/10766826/">celebrity guest hosts</a>. Resident bartender Wells Adams is also returning to Mexico with a larger role this season. The show referred to Adams as the "master of cocktails, ceremonies, and our hearts" in a <a rel="nofollow" href="https://twitter.com/BachParadise/status/1405958885131890693" target="_blank">tweet</a>.<br><br>Don't forget, Bachelor Nation -- it's not Paradise without a few surprises. Additional cast members will be announced throughout the season. As always, get ready for the most dramatic summer ever.<br><br><b>Season 7 of "Bachelor in Paradise" premieres Monday, August 16 at 8 p.m. ET/PT | 7 p.m. CT on ABC.</b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Fentertainment%2Fmeet-season-7s-bachelor-in-paradise-cast%2F10871291%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Meet season 7's 'Bachelor in Paradise' cast" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/bachelor-in-paradise/">bachelor in paradise</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/abc-primetime/">abc primetime</a><a class="button" href="/tag/abc/">abc</a><a class="button" href="/tag/bachelor/">bachelor</a><a class="button" href="/tag/otrc/">otrc</a><a class="button" href="/tag/bachelorette/">bachelorette</a><a class="button" href="/tag/reality-television/">reality television</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Fmeet-season-7s-bachelor-in-paradise-cast%2F10871291%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/&amp;text=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Meet%20the%20cast%20of%20%27Bachelor%20in%20Paradise%27%20season%207&amp;body=Fan%20favorites%20and%20standouts%2C%20including%20Abigail%20Heringer%2C%20Brendan%20Morais%2C%20Joe%20Amabile%2C%20Victoria%20Larson%2C%20Ivan%20Hall%20and%20more%2C%20are%20joining%20the%20cast%20of%20%22Bachelor%20in%20Paradise%21%22%20-%20https%3A//abc11.com/entertainment/meet-season-7s-bachelor-in-paradise-cast/10871291/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 OnTheRedCarpet.com. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>BACHELOR IN PARADISE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/bachelorette-tayshia-adams-kaitlyn-bristowe-chris-harrison/10816355/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10816391_062121-wabc-bachelorette-new-hosts-img.jpg" data-imgalt="Sandy Kenyon reports on the new opportunity for the two former &quot;Bachelorette&quot; contestants." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10816391_062121-wabc-bachelorette-new-hosts-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">&#x27;Bachelorette&#x27; mentors Tayshia Adams, Kaitlyn Bristowe talk change, diversity</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/who-will-be-on-bachelor-in-paradise-2021-chris-garrison-is-happening-new-host/10766826/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10766852_060921-cc-BIP-title-treatment-img.jpg" data-imgalt="&quot;We are thankful for his many contributions over the past 20 years and wish him all the best on his new journey,&quot; Warner Horizon and ABC Entertainment said in a statement." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10766852_060921-cc-BIP-title-treatment-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Celebrity guest hosts take the helm of &#x27;Bachelor in Paradise&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/colton-underwood-gay-the-bachelor-good-morning-america-robin-roberts/10514083/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10514071_041421-cc-gma-colton-comes-out-img.png" data-imgalt="Former &#x27;Bachelor&#x27; Colton Underwood speaks his truth and comes out as gay on &quot;Good Morning America.&quot;" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/10514071_041421-cc-gma-colton-comes-out-img.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Former &#x27;Bachelor&#x27; Colton Underwood comes out as gay</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/bachelor-colton-underwood-covid-19-book/6100307/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6100309_041320-cc-otrc0colton-underwood-img.jpg" data-imgalt="The former Bachelor opens up about recovering from the coronavirus and the risk in revealing never-before-told details from the reality television show in his new book." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6100309_041320-cc-otrc0colton-underwood-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Colton Underwood gets candid about &#x27;Bachelor&#x27; experience and COVID-19</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/elsa-storm-nc-weather-hurricane-radar/10870553/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10871316_elsacurrent78a11.png" data-imgalt="" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10871316_elsacurrent78a11.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">LIVE: Elsa strengthens, speeds up as it hits NC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/elsa-storm-damage-power-outage-nc-weather-hurricane/10871382/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10871418_070821-wtvd-diane-11a-vid.jpg" data-imgalt="Hurricane Elsa weakened to a tropical storm status ahead of landfall in Florida on Wednesday morning. It will make its way to North Carolina tomorrow." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10871418_070821-wtvd-diane-11a-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Storm damage in NC: Elsa topples trees, power lines</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/tropical-storm-elsa-tornado-damage-death/10870567/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10870881_070821-cc-GettyImages-ts-elsa-landfall-img.jpeg" data-imgalt="Tropical Storm Elsa has left at least one person dead in Florida and injured several at a campground at a Navy base in Georgia." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10870881_070821-cc-GettyImages-ts-elsa-landfall-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Tropical storm kills 1 in Florida, hurts 10 at Georgia base</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/florida-condo-collapse-update-surfside-building-miami-death-toll/10870891/"><div class="headline">Search ends for Miami condo survivors; death toll at 60</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/iceland-work-week-shorter-cuccess/10871439/"><div class="headline">Shorter working week trials an &#x27;overwhelming success&#x27; in Iceland</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/japan-declares-state-of-emergency-covid-olympics-2021-tokyo-olympic-games/10870996/"><div class="headline">Fans banned from Olympics; Tokyo under state of emergency</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/shrinkflation-2021-consumer-prices-inflation-paper-towel/10871119/"><div class="headline">&#x27;Shrinkflation&#x27;: The hidden way big brands make you pay more for less</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/microsoft-warning-windows-update-security-flaw-print-nightmare/10870063/"><div class="headline">Microsoft issues urgent security warning: Update your PC immediately</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/year-round-schools-wake-county-year-round-covid-19-tropical-storm-elsa/10869779/"><div class="headline">Some Wake Co. students return to class Thursday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/nikole-hannah-jones-tenure-unc-carolina-black-caucus/10869090/"><div class="headline">UNC Black student groups call for change after tenure debacle</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/2013-rape-confession-facebook-so-i-raped-you-message-shannon-keeler-gettysburg-college/10870955/"><div class="headline">Lawyer: Man who admitted rape in Facebook message may be overseas</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/apps/">Apps</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/6fdbcc205d22-release-07-07-2021.4/client/story.js"></script>
            </body>
        </html>
    