
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 537706ac3eab | 2992 | 3be20bf97b502719a00970568c428d3f28e6c883 | Tue, 15 Dec 2020 22:11:42 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Live with Kelly and Ryan celebrate holidays with sweater party, special guests - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Special guests visiting &quot;Live with Kelly and Ryan&quot; will include Mariah Carey, Goldie Hawn and Kurt Russell."/><meta data-react-helmet="true" name="keywords" content="live with kelly and ryan, mariah carey, goldie hawn, kurt russell, alanis morissette, Live&#x27;s Holiday Sweater Party,&quot;"/><meta data-react-helmet="true" name="tags" content="live-with-kelly-and-ryan,live-kelly-and-ryan,fashion,christmas,mariah-carey"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/8801724"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/8801724/"/><meta data-react-helmet="true" property="og:title" content="Live with Kelly and Ryan celebrate holidays with sweater party, special guests"/><meta data-react-helmet="true" property="og:description" content="Kelly Ripa and Ryan Seacrest will keep the holiday spirit front and center with two special holiday broadcasts: &quot;Live&#x27;s Holiday Sweater Party&quot; and &quot;Live with Kelly and Ryan @ Home for the Holidays.&quot;
 "/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/8801724/"/><meta data-react-helmet="true" name="twitter:title" content="Live with Kelly and Ryan celebrate holidays with sweater party, special guests"/><meta data-react-helmet="true" name="twitter:description" content="Kelly Ripa and Ryan Seacrest will keep the holiday spirit front and center with two special holiday broadcasts: &quot;Live&#x27;s Holiday Sweater Party&quot; and &quot;Live with Kelly and Ryan @ Home for the Holidays.&quot;
 "/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-12-15T21:08:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-12-15T21:11:10Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Live with Kelly and Ryan celebrate holidays with sweater party, special guests"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/8801724"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/live-with-kelly-and-ryan-mariah-carey-goldie-hawn-kurt-russell/8801724"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/live-with-kelly-and-ryan-mariah-carey-goldie-hawn-kurt-russell/8801724"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Weather Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/live-with-kelly-and-ryan-mariah-carey-goldie-hawn-kurt-russell/8801724","@type":"WebPage"},"headline":"Live with Kelly and Ryan celebrate holidays with sweater party, special guests","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg"},"datePublished":"2020-12-15T21:08:00.000Z","dateModified":"2020-12-15T21:11:10.000Z","author":[{"@type":"Person"}],"dateline":"","articleSection":{"name":"entertainment"},"about":{"@type":"Thing","name":"live with kelly and ryan"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Live with Kelly and Ryan celebrate holidays with sweater party, special guests","keywords":"live with kelly and ryan, mariah carey, goldie hawn, kurt russell, alanis morissette, Live's Holiday Sweater Party,\"","description":"Special guests visiting \"Live with Kelly and Ryan\" will include Mariah Carey, Goldie Hawn and Kurt Russell.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Flive-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests%2F8801724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/&amp;text=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;body=Kelly%20Ripa%20and%20Ryan%20Seacrest%20will%20keep%20the%20holiday%20spirit%20front%20and%20center%20with%20two%20special%20holiday%20broadcasts%3A%20%22Live%27s%20Holiday%20Sweater%20Party%22%20and%20%22Live%20with%20Kelly%20and%20Ryan%20@%20Home%20for%20the%20Holidays.%22%0A%A0%20-%20https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/live-with-kelly-and-ryan/">live with kelly and ryan</a></div><h1 class="headline">Live with Kelly and Ryan celebrate holidays with sweater party, special guests</h1><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Flive-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests%2F8801724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/&amp;text=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;body=Kelly%20Ripa%20and%20Ryan%20Seacrest%20will%20keep%20the%20holiday%20spirit%20front%20and%20center%20with%20two%20special%20holiday%20broadcasts%3A%20%22Live%27s%20Holiday%20Sweater%20Party%22%20and%20%22Live%20with%20Kelly%20and%20Ryan%20@%20Home%20for%20the%20Holidays.%22%0A%A0%20-%20https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="Kelly Ripa and Ryan Seacrest are all decked out for the holidays in this file photo. Tune in Friday to see their 2020 sweater choices."/><img src="https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/8801735_121520-cc-live-holiday-sweater-show.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>Kelly Ripa and Ryan Seacrest are all decked out for the holidays in this file photo. Tune in Friday to see their 2020 sweater choices.<!-- --> </p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Flive-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests%2F8801724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/&amp;text=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;body=Kelly%20Ripa%20and%20Ryan%20Seacrest%20will%20keep%20the%20holiday%20spirit%20front%20and%20center%20with%20two%20special%20holiday%20broadcasts%3A%20%22Live%27s%20Holiday%20Sweater%20Party%22%20and%20%22Live%20with%20Kelly%20and%20Ryan%20@%20Home%20for%20the%20Holidays.%22%0A%A0%20-%20https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> Kelly Ripa and Ryan Seacrest will keep the holiday spirit front and center with two special holiday broadcasts: "Live's Holiday Sweater Party" and "Live with Kelly and Ryan @ Home for the Holidays."<br><br>On Friday, Dec. 18, "Live's Holiday Sweater Party" is the show's yearly tribute to that most iconic and festive piece of holiday garb. Joining in the 2020 festivities will be Goldie Hawn and Kurt Russell, checking in with Kelly and Ryan to talk about their movie "The Christmas Chronicles: Part Two." "Live's" annual holiday-sweater pageant will go virtual this year, with five finalists vying for a $2,000 prize.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Adding to the fun will be a virtual audience from across the country, all decked out in their holiday best.<br><br>On Tuesday, Dec. 22, the singing superstar most connected to Christmas, Mariah Carey, will be on hand for the 2020 edition of "Live's" annual holiday episode, "Live with Kelly and Ryan @ Home for the Holidays."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Carey will celebrate the countdown to Christmas with the hosts and share details about her new Apple TV+ program, "Mariah Carey's Magical Christmas Special."In addition, singer Alanis Morissette will offer up a beautiful rendition of the John Lennon/Yoko Ono classic"Happy X-Mas (War Is Over)." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Live with Kelly and Ryan celebrate holidays with sweater party, special guests" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/live-with-kelly-and-ryan/">live with kelly and ryan</a><a class="button" href="/tag/live-kelly-and-ryan/">live kelly and ryan</a><a class="button" href="/tag/fashion/">fashion</a><a class="button" href="/tag/christmas/">christmas</a><a class="button" href="/tag/mariah-carey/">mariah carey</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fentertainment%2Flive-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests%2F8801724%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/&amp;text=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Live%20with%20Kelly%20and%20Ryan%20celebrate%20holidays%20with%20sweater%20party%2C%20special%20guests&amp;body=Kelly%20Ripa%20and%20Ryan%20Seacrest%20will%20keep%20the%20holiday%20spirit%20front%20and%20center%20with%20two%20special%20holiday%20broadcasts%3A%20%22Live%27s%20Holiday%20Sweater%20Party%22%20and%20%22Live%20with%20Kelly%20and%20Ryan%20@%20Home%20for%20the%20Holidays.%22%0A%A0%20-%20https%3A//abc11.com/entertainment/live-with-kelly-and-ryan-celebrate-holidays-with-sweater-party-special-guests/8801724/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LIVE WITH KELLY AND RYAN</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/ryan-seacrest-joined-by-justin-bieber-in-opening-11th-seacrest-studio-/8470660/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8474770_120320-wabc-seacrest-foundation-img.jpg" data-imgalt="A decade ago, &quot;Live with Kelly and Ryan&quot; co-host Ryan Seacrest came up with a way to give back that is truly unique, and this week, he saw the opening of the 11th &quot;Seacrest Studio." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8474770_120320-wabc-seacrest-foundation-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8474770_120320-wabc-seacrest-foundation-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Ryan Seacrest joined by Justin Bieber in opening 11th &#x27;Seacrest Studio&#x27; </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/lives-best-halloween-show-ever-almost-as-scary-as-real-life-airs-friday--/7429614/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7426548_kellyryanhalloweencostumes.png" data-imgalt="Halloween 2020 may look very different for much of &quot;Live&quot;&#x27;s at-home audience, but they&#x27;ll be able to celebrate with Kelly and Ryan as their annual fright-fest puts a wacky spin on the craziness of 2020." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/7426548_kellyryanhalloweencostumes.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7426548_kellyryanhalloweencostumes.png?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Live&#x27;s Best Halloween Show Ever: Almost As Scary As Real Life&#x27; airs Friday  </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/kelly-ripa-and-ryan-seacrest-announce-the-winner-of--lives-healthcare-hero-$100k-giveaway--/6816262/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6840831_100720-wabc-LIVE-winner-img.jpg" data-imgalt="&#x27;Live&#x27; partnered with SoFi to award New York Nurse Jose Perpignan, Jr. $100,000 to pay down his student loans." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6840831_100720-wabc-LIVE-winner-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6840831_100720-wabc-LIVE-winner-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kelly Ripa and Ryan Seacrest announce the winner of  &#x27;Live&#x27;s Healthcare Hero $100k Giveaway&#x27;  </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/entertainment/live-with-kelly-and-ryan-interviews-astronauts-on-board-iss/6342610/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6342626_073020-wabc-kelly-mark-astronauts-img.jpg" data-imgalt="Kelly and Mark interviewed three astronauts live from the International Space Station on &quot;Live with Kelly and Ryan.&quot;" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6342626_073020-wabc-kelly-mark-astronauts-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6342626_073020-wabc-kelly-mark-astronauts-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Live with Kelly and Ryan&#x27; interviews astronauts on board ISS</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/latest-fines-could-hit-those-who-break-covid-19-safety-rules/8788478/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8800056_121520-wtvd-Cooper-EOC-img.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8800056_121520-wtvd-Cooper-EOC-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8800056_121520-wtvd-Cooper-EOC-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LATEST: Fines could hit those who break COVID-19 safety rules</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/weather/freezing-rain-possible-wednesday-morning/8791950/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8799302_121520-wtvd-freezing-rain-12p-vid.jpg" data-imgalt="A cold blast of air will arrive as rain moves into the area, creating a possibility of freezing rain." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/8799302_121520-wtvd-freezing-rain-12p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8799302_121520-wtvd-freezing-rain-12p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Freezing rain possible Wednesday morning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/wake-forest-coffee-shop-gets-cash-mobbed/8800732/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8802700_coffee-mob2.jpg" data-imgalt="Wake Forest business Black and White Coffee Roasters were cash mobbed, where a group of people gathered and were encouraged to spend $20 at local businesses." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/8802700_coffee-mob2.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8802700_coffee-mob2.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Wake Forest coffee shop gets &#x27;cash mobbed&#x27;</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/fayetteville-man-charged-with-murder-of-4-year-old-boy/8795565/"><div class="headline">Fayetteville man charged with murder of 4-year-old boy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/over-the-counter-home-covid-19-test-gets-fda-authorization/8798463/"><div class="headline">Over-the-counter home COVID-19 test gets FDA authorization</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/biden-to-pick-buttigieg-as-transportation-chief-sources/8800304/"><div class="headline">Biden to pick Buttigieg as transportation chief: Sources</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/mitch-mcconnell-congratulates-joe-biden-as-president-elect/8795803/"><div class="headline">Mitch McConnell congratulates Joe Biden as president-elect</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/fda-posts-positive-analysis-of-modernas-covid-19-vaccine/8794497/"><div class="headline">FDA posts positive analysis of Moderna&#x27;s COVID-19 vaccine</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/important-moment-unc-infectious-disease-expert-to-receive-vaccine/8769626/"><div class="headline">&#x27;Important moment&#x27;: UNC infectious disease expert to receive vaccine</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sheriff-man-arrested-in-hours-long-wake-county-standoff/8789125/"><div class="headline">Sheriff: Man arrested in hours-long Wake County standoff</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/ncs-copy-of-the-bill-of-rights-spent-138-years-lost;-fbi-sting-recovered-it/5208275/"><div class="headline">NC&#x27;s copy of the Bill of Rights spent 138 years lost; FBI sting recovered it</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/family/woman-returns-lost-diamond-ring-refuses-reward/8794204/"><div class="headline">Woman returns lost diamond ring, refuses reward</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/story.js"></script>
            </body>
        </html>
    