
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4197d3d40a8a | 3047 | cd2cd276724e5dc581f5a15cf37b14ed2eb2b0ed | Fri, 05 Feb 2021 23:24:11 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Impress your valentine with the ultimate cheese board - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Take your cheese board to the next level with these perfect pairings!"/><meta data-react-helmet="true" name="keywords" content="cheese board, Valentine&#x27;s gift, Point Reyes Blue, Fleur Sauvage, Bohemian Creamery Boho Belle, La Crema, Mt Tam Triple Cream chocolate, valentines day cheese board, valentines day meal,"/><meta data-react-helmet="true" name="tags" content="kgo,valentine-s-day,food,wine,recipe,bite-size,localish,cheese"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/10316753"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/10316753/"/><meta data-react-helmet="true" property="og:title" content="Impress your valentine with the ultimate cheese board"/><meta data-react-helmet="true" property="og:description" content="Take your cheese board to the next level with these perfect pairings!"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10316752_localish-BSZ4260-PERFECTPAIRINGS-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/10316753/"/><meta data-react-helmet="true" name="twitter:title" content="Impress your valentine with the ultimate cheese board"/><meta data-react-helmet="true" name="twitter:description" content="Take your cheese board to the next level with these perfect pairings!"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10316752_localish-BSZ4260-PERFECTPAIRINGS-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-05T22:33:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-02-05T22:59:23Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Impress your valentine with the ultimate cheese board"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/10316753"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/cheese-board-valentines-gift-point-reyes-blue-fleur-sauvage/10316753"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/cheese-board-valentines-gift-point-reyes-blue-fleur-sauvage/10316753","@type":"WebPage"},"headline":"Impress your valentine with the ultimate cheese board","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10316752_localish-BSZ4260-PERFECTPAIRINGS-KGO-vid.jpg"},"datePublished":"2021-02-05T22:33:00.000Z","dateModified":"2021-02-05T22:59:23.000Z","author":[{"name":"Janel Andronico","@type":"Person"}],"dateline":"WINDSOR, Calif. --","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":"localish"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Impress your valentine with the ultimate cheese board","keywords":"cheese board, Valentine's gift, Point Reyes Blue, Fleur Sauvage, Bohemian Creamery Boho Belle, La Crema, Mt Tam Triple Cream chocolate, valentines day cheese board, valentines day meal,","description":"Take your cheese board to the next level with these perfect pairings!","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Fperfect-pairings-for-valentines-day%2F10316753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/&amp;text=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;body=Take%20your%20cheese%20board%20to%20the%20next%20level%20with%20these%20perfect%20pairings%21%20-%20https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Impress your valentine with the ultimate cheese board</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline">By <!-- -->Janel Andronico</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Fperfect-pairings-for-valentines-day%2F10316753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/&amp;text=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;body=Take%20your%20cheese%20board%20to%20the%20next%20level%20with%20these%20perfect%20pairings%21%20-%20https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Perfect pairings for Valentine&#x27;s Day"/><meta itemProp="description" content="Take your cheese board to the next level with these perfect pairings!"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10316752_localish-BSZ4260-PERFECTPAIRINGS-KGO-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-BSZ4260-PERFECTPAIRINGS-KGO-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=vod_video"/><meta itemProp="uploadDate" content="2021-02-05T22:33:00Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Fperfect-pairings-for-valentines-day%2F10316753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/&amp;text=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;body=Take%20your%20cheese%20board%20to%20the%20next%20level%20with%20these%20perfect%20pairings%21%20-%20https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WINDSOR, Calif. -- Wine and cheese make the perfect pair. The saltiness combined with sweet, rich flavors delight the taste buds. For some, the perfect wine and cheese pairings can become a magical experience. <br><br>Tracey Shepos Cenami gets to help create those moments for a living. <br><br>She's the chef and cheese specialist at Jackson Family Wines and knows what it takes to leave a lasting impression. "My job is to find the perfect pairings, find that right cheese to go with the right wine, so you have the best experience and you're going to remember that cheese and wine," says Tracey.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>What better time to make the ultimate cheese board than Valentine's Day? Tracey encourages people to have fun and try different cheeses when making their board. "Don't be intimidated by making a cheese board. It's really important to pick cheeses that you know you like. If you have multiple cheeses, then try something new, you know, be adventurous." <br><br>Try including sheep's milk, cow's milk and goat's milk. Then, use textures of cheeses ranging from fresh chev to a triple cream to something firm. The diversity of cheeses will help improve the flavors when pairing with wine. Firmer cheeses pair well with pinot noir, creamy cheeses pair well with chardonnay and goat cheese pairs well with rose.<br><br>And, don't forget to add color to your board with dried fruits, nuts and spreads. To top it off, add chocolate! You won't disappoint. <br><br>To help get you started, here are some ideas:<br><br><b>Wine Ideas:</b><br>La Crema is very well known for their Sonoma Coast chardonnay and pinot noir, but what you might not know is they also make a wide array of single vineyard wines from the Russian River Valley and beyond.<br><br>2019 La Crema Saralee's Vineyard Rose<br>2018 La Crema Russian River Valley Chardonnay<br>2016 La Crema Saralee's Vineyard Pinto Noir<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b>Cheese Ideas: </b><br>Chevoo Goat Cheese<br>Cypress Grove Midnight Moon<br>Nicasio Reserve <br>Pt Reyes Blue<br>Mt Tam Triple Cream<br>San Andreas<br>Bohemian Creamery Boho Belle <br><br><b>Chocolate:</b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Fleur Sauvage chocolate<br>Vine to Bar chocolate  <br>Volo chocolate <br><br><b>Additional Items: </b><br>Fogliani crackers <br>Dried cherries<br>Bacon almonds<br>Hoshigaki persimmons<br><br>For more tips and recipes, visit<a rel="nofollow" href="https://www.lacrema.com" target="_blank"> here</a>. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Flocalish%2Fperfect-pairings-for-valentines-day%2F10316753%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="Perfect pairings for Valentine's Day" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/windsor/">windsor</a><a class="button" href="/tag/kgo/">kgo</a><a class="button" href="/tag/valentine-s-day/">valentine&#x27;s day</a><a class="button" href="/tag/food/">food</a><a class="button" href="/tag/wine/">wine</a><a class="button" href="/tag/recipe/">recipe</a><a class="button" href="/tag/bite-size/">bite size</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/cheese/">cheese</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Fperfect-pairings-for-valentines-day%2F10316753%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/&amp;text=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Impress%20your%20valentine%20with%20the%20ultimate%20cheese%20board&amp;body=Take%20your%20cheese%20board%20to%20the%20next%20level%20with%20these%20perfect%20pairings%21%20-%20https%3A//abc11.com/localish/perfect-pairings-for-valentines-day/10316753/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/master-chef-martin-yan-dishes-on-his-lunar-new-year-traditions/10280288/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10280287_localish-BSZ4248-YANCANCOOK-KGO-vid.jpg" data-imgalt="From traditions to signature dishes, we met up with Martin Yan to talk all things Lunar New Year." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10280287_localish-BSZ4248-YANCANCOOK-KGO-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10280287_localish-BSZ4248-YANCANCOOK-KGO-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Master Chef Martin Yan dishes on his Lunar New Year traditions</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/cheerleaders-on-a-mission-to-spread-cheer-during-the-pandemic/10316730/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10316729_localish-AGD4255-PROJECTCHEERUP-WABC-vid.jpg" data-imgalt="Cheerleaders bring a spot of brightness and hope to these dark times." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10316729_localish-AGD4255-PROJECTCHEERUP-WABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10316729_localish-AGD4255-PROJECTCHEERUP-WABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Cheerleaders on a mission to spread cheer during the pandemic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/hot-chicken-mama-brings-nashville-style-heat-to-long-island/10316902/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10316901_localish-WTW4265-HOTCHICKENMAMA-WABC-vid.jpg" data-imgalt="The chicken sandwich is what hungry customers are craving on Long Island and Hot Chicken Mama is bringing the heat with their Nashville-style menu." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10316901_localish-WTW4265-HOTCHICKENMAMA-WABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10316901_localish-WTW4265-HOTCHICKENMAMA-WABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Hot Chicken Mama brings Nashville-style heat to Long Island</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/localish/berry-small-business-helps-college-student-pay-for-school/10316733/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10316732_localish-BSZ4258-BREESBERRIES-KABC-vid.jpg" data-imgalt="When Brianna Sanabria lost her job she had to figure out a way to help pay for her college courses. She decided to start a small business in Koreatown, Bree&#x27;s Berries, homemade strawberry chocolate treats." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10316732_localish-BSZ4258-BREESBERRIES-KABC-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10316732_localish-BSZ4258-BREESBERRIES-KABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Berry&#x27; small business helps college student pay for school</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/science/attorney-who-suffered-heart-failure-after-covid-battle-issues-warning/10316552/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10317039_020521-wtvd-wake-attorney-covid-430PM-video-vid.jpg" data-imgalt="&quot;I want everybody to kind of know that it&#x27;s just not a 14 day quarantine and you&#x27;re safe. It really has potentially lifelong implications.&quot;" data-topic="science" data-dynamic="https://cdn.abcotvs.com/dip/images/10317039_020521-wtvd-wake-attorney-covid-430PM-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10317039_020521-wtvd-wake-attorney-covid-430PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Attorney who suffered heart failure after COVID battle issues warning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/home/hundreds-of-north-carolinians-report-unusually-high-energy-bills/10316924/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10317195_diane-img.jpg" data-imgalt="This week alone, the Troubleshooter has received more than 100 emails from viewers who saw unusually high bills." data-topic="home" data-dynamic="https://cdn.abcotvs.com/dip/images/10317195_diane-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10317195_diane-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Hundreds of North Carolinians report unusually high energy bills</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/latest-pnc-arena-to-serve-as-wake-county-mass-vaccination-site/10316058/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10317164_020521-wtvd-PNC-arena-covid-vaccination-5PM-video-vid.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10317164_020521-wtvd-PNC-arena-covid-vaccination-5PM-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10317164_020521-wtvd-PNC-arena-covid-vaccination-5PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LATEST: PNC Arena to serve as Wake County mass vaccination site</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/2-dead-3-officers-injured-in-standoff-at-high-point-home/10316279/"><div class="headline">2 dead, 3 officers injured in standoff at High Point home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/3rd-stimulus-unemployment-benefits-a-look-at-the-american-rescue-plan/10317107/"><div class="headline">3rd stimulus, unemployment benefits: A look at the American Rescue Plan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/humiliated-family-calls-for-change-after-police-handcuff-boy/10316668/"><div class="headline">&#x27;Humiliated:&#x27; Family calls for change after police handcuff boy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/teen-dies-from-injuries-after-being-shot-at-raleigh-park/10316510/"><div class="headline">Teen dies from injuries after being shot at Raleigh park</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/out-of-staters-looking-for-the-shot-fuel-vaccine-tourism-in-nc/10316564/"><div class="headline">Out-of-staters, looking for the shot, fuel &#x27;vaccine tourism&#x27; in NC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/weather/snow-freezing-rain-possible-saturday-night/10316171/"><div class="headline">Snow, freezing rain possible Saturday night</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/weather/my-phone-predicts-snow-next-week-whats-up-with-that/10316196/"><div class="headline">My phone predicts snow next week, what&#x27;s up with that?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sports/nfls-man-of-the-year-award-means-even-more-after-a-troubling-2020/10315811/"><div class="headline">NFL&#x27;s &#x27;Man of the Year&#x27; award means even more after a troubling 2020</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/cdc-guidance-on-reopening-schools-to-be-released-next-week/10316879/"><div class="headline">CDC: Guidance on reopening schools to be released next week</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/story.js"></script>
            </body>
        </html>
    