
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | fd856f59e2fc | 3800 | b821cff92da8e2361000ecaa2a0d860326899a5a | Tue, 14 Jun 2022 13:41:19 GMT -->
                <title data-react-helmet="true">Texas summer camp shooting thwarted by quick-thinking Duncanville Fieldhouse staffers who saved children from suspected gunman - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Police shot and killed a suspect after he entered a complex where summer camp was taking place in Duncanville, Texas, allegedly armed with a gun."/><meta data-react-helmet="true" name="keywords" content="texas summer camp shooting, Duncanville tx, Duncanville shooter, camp shooting, Duncanville Fieldhouse, shooting in Duncanville, dallas summer camp shooting, summer camp shooter, gunman at summer camp"/><meta data-react-helmet="true" name="tags" content="children,texas-news,camp,shooting,us-world,summer-camp"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/11957909"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/texas-summer-camp-shooting-duncanville-tx-shooter-fieldhouse/11957909/"/><meta data-react-helmet="true" property="og:title" content="Quick-thinking summer camp staffers save children from suspected shooter in Texas"/><meta data-react-helmet="true" property="og:description" content="Upon hearing the gunshots in the lobby, staff members moved the kids to a safe area and locked the doors, preventing the suspected gunman from getting inside."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11957943_061422-cc-wfaa-summer-camp-shootin-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/texas-summer-camp-shooting-duncanville-tx-shooter-fieldhouse/11957909/"/><meta data-react-helmet="true" name="twitter:title" content="Quick-thinking summer camp staffers save children from suspected shooter in Texas"/><meta data-react-helmet="true" name="twitter:description" content="Upon hearing the gunshots in the lobby, staff members moved the kids to a safe area and locked the doors, preventing the suspected gunman from getting inside."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11957943_061422-cc-wfaa-summer-camp-shootin-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-06-14T12:51:21Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-06-14T12:51:22Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Quick-thinking summer camp staffers save children from suspected shooter in Texas"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/b821cff92da8-release-05-18-2022.11/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/11957909"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/texas-summer-camp-shooting-duncanville-tx-shooter-fieldhouse/11957909/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/b821cff92da8-release-05-18-2022.11/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Excessive Heat Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wtvd"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/texas-summer-camp-shooting-duncanville-tx-shooter-fieldhouse/11957909/","@type":"WebPage"},"headline":"Texas summer camp shooting thwarted by quick-thinking Duncanville Fieldhouse staffers who saved children from suspected gunman","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11957943_061422-cc-wfaa-summer-camp-shootin-img.jpg"},"mentions":[{"name":"texas","url":"https://abc11.com/place/texas/","@type":"Thing"},{"name":"children","url":"https://abc11.com/tag/children/","@type":"Thing"},{"name":"texas news","url":"https://abc11.com/tag/texas-news/","@type":"Thing"},{"name":"camp","url":"https://abc11.com/tag/camp/","@type":"Thing"},{"name":"shooting","url":"https://abc11.com/tag/shooting/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc11.com/tag/us-world/","@type":"Thing"},{"name":"summer camp","url":"https://abc11.com/tag/summer-camp/","@type":"Thing"}],"datePublished":"2022-06-14T12:51:21.000Z","dateModified":"2022-06-14T12:51:19.000Z","author":[{"name":"By Teddy Grant","@type":"Person"}],"dateline":"DUNCANVILLE, Texas  --","articleSection":"crime-safety","about":{"@type":"Thing","name":"u.s. & world"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Quick-thinking summer camp staffers save children from suspected shooter in Texas","keywords":"texas summer camp shooting, Duncanville tx, Duncanville shooter, camp shooting, Duncanville Fieldhouse, shooting in Duncanville, dallas summer camp shooting, summer camp shooter, gunman at summer camp","description":"Police shot and killed a suspect after he entered a complex where summer camp was taking place in Duncanville, Texas, allegedly armed with a gun.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Ftexas-summer-camp-shooting-duncanville-tx-shooter-fieldhouse%2F11957909%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/texas-summer-camp-shooting-duncanville-tx-shooter-fieldhouse/11957909/&amp;text=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;body=Upon%20hearing%20the%20gunshots%20in%20the%20lobby%2C%20staff%20members%20moved%20the%20kids%20to%20a%20safe%20area%20and%20locked%20the%20doors%2C%20preventing%20the%20suspected%20gunman%20from%20getting%20inside.%20-%20https%3A//abc11.com/texas-summer-camp-shooting-duncanville-tx-shooter-fieldhouse/11957909/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/us-world/">u.s. &amp; world</a></div><h1 class="headline">Quick-thinking summer camp staffers save children from suspected shooter in Texas</h1><div class="deckline">The suspected gunman was shot and killed by police within 10 minutes.</div><div class="originBylineContainer"><div class="global-caption abcnews image-caption byline"><div class="origin-logo abcnews origin-image byline"><span class="abcnews byline">ABCNews</span></div></div><div class="abcnews byline">By <!-- -->Teddy Grant</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fquick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas%2F11957909%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/quick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas/11957909/&amp;text=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;body=Upon%20hearing%20the%20gunshots%20in%20the%20lobby%2C%20staff%20members%20moved%20the%20kids%20to%20a%20safe%20area%20and%20locked%20the%20doors%2C%20preventing%20the%20suspected%20gunman%20from%20getting%20inside.%20-%20https%3A//abc11.com/quick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas/11957909/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Quick-thinking camp staffers save kids from suspected gunman in Texas"/><meta itemProp="description" content="Police shot and killed a man they say brought a handgun to a summer camp after quick-thinking staff whisked the children away to safety."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11957943_061422-cc-wfaa-summer-camp-shootin-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/061422-cc-gma-summer-camp-shooting-PKG-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-06-14T12:50:59Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11957943_061422-cc-wfaa-summer-camp-shootin-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Quick-thinking camp staffers save kids from suspected gunman in Texas</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fquick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas%2F11957909%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/quick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas/11957909/&amp;text=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;body=Upon%20hearing%20the%20gunshots%20in%20the%20lobby%2C%20staff%20members%20moved%20the%20kids%20to%20a%20safe%20area%20and%20locked%20the%20doors%2C%20preventing%20the%20suspected%20gunman%20from%20getting%20inside.%20-%20https%3A//abc11.com/quick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas/11957909/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">DUNCANVILLE, Texas  -- Police shot and killed a suspect Monday morning after he entered an athletic complex where summer camp was taking place in Duncanville, Texas, allegedly armed with a handgun, authorities said.<br><br>No children were harmed after camp staffers ushered them to safety when the man entered the building.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Police exchanged gunfire with the suspect at the Duncanville Fieldhouse within minutes of arriving at the scene, Duncanville Mayor Barry Gordon said, according to ABC Dallas affiliate <a rel="nofollow" href="https://www.wfaa.com/article/news/local/duncanville-texas-fieldhouse-summer-campers-moved-from-duncanville-athletic-complex-after-incident-police-say/287-4ddc9d7f-9c9b-4ba3-9c9e-1cce13ac32a7" target="_blank">WFAA</a>.<br><br>"Our officers did not hesitate," Gordon said. "They did what they were trained to do and saved lives."<br><br><b>SEE ALSO: <a href="https://abc7.com/texas-school-shooting-uvalde-nra-gun-control/11894196/" target="_blank">Mass shootings in the U.S. have nearly tripled since 2013, data shows</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="EXAMINED: Gun Violence in America"><meta itemprop="description" content="ABC News talks to experts who examine America's history with guns, the real-life impacts of gun violence and what can be done going forward to mitigate the problem."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11919052_060233-cc-abcnews-examined-guns-us-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/060233-cc-abcnews-examined-guns-us-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2022-06-02T18:16:42Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/quick-thinking-summer-camp-staffers-save-children-from-suspected-shooter-in-texas=11957909" data-topic="u.s. & world" data-contenttype="post" data-channel="misc" data-content-id="11957909" data-display-date="1655211081" data-adunit="/wtvd/abc11.com/web/news_cs" data-tag="children,texas-news,camp,shooting,us-world,summer-camp,dallas,texas,news_cs" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/060233-cc-abcnews-examined-guns-us-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11919052_060233-cc-abcnews-examined-guns-us-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11919052_060233-cc-abcnews-examined-guns-us-img.jpg" data-imgalt="" data-video-id="11918620" data-station="wtvd" data-headline="EXAMINED: Gun Violence in America" data-caption="ABC News talks to experts who examine America's history with guns, the real-life impacts of gun violence and what can be done going forward to mitigate the problem."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=11918620" frameborder="0" allowfullscreen></iframe></textarea></div><p>ABC News talks to experts who examine America's history with guns, the real-life impacts of gun violence and what can be done going forward to mitigate the problem.</p></div></div></div><br><br>The summer camp for 4- to 14-year-olds has an average attendance of more than 250 campers and staff, the Duncanville Police Department said in a statement.<br><br>A camp counselor confronted the suspected gunman in the lobby of the indoor sports and fitness center.<br><br>Upon hearing the gunshots in the lobby, staff members moved the kids to a safe area and locked the doors, preventing the suspected gunman from getting inside, Duncanville Assistant Police Chief Matthew Stogner said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"&#91;He&#93; did fire one round inside the classroom where there were children inside," Stogner said. "Fortunately, no one was injured."<br>Police arrived on the scene at 8:45 a.m. -- two minutes after receiving calls -- and began a search, locating the suspect "quickly" and exchanging gunfire, authorities said. The suspect, who has not been identified, was taken to a local hospital, where he was pronounced dead.<br><br>The camp and Fieldhouse followed lockdown procedures, police said, adding: "Due to the clear-headed actions of staff and the quick response time of law enforcement, there were no additional injuries."<br><br>Stogner praised the police officers for quickly dealing with the situation and utilizing their active shooter training.<br><br><b>WATCH: <a href="https://abc7.com/uvalde-isd-police-chief-pete-arrendondo-current-investigations-texas-dps-investigation/11913020/" target="_blank">How law enforcement narrative of Uvalde mass shooting changed</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="How law enforcement narrative of Uvalde mass shooting changed"><meta itemprop="description" content="Authorities in Texas have come under scrutiny for the shifting narrative about crucial elements of the police response, ABC News reports."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11896937_052622-cc-ap-tx-shooting-3-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/060322-cc-abcnews-uvalde-law-enforcement-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2022-06-03T22:58:22Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/quick-thinking-summer-camp-staffers-save-children-from-suspected-shooter-in-texas=11957909" data-topic="u.s. & world" data-contenttype="post" data-channel="misc" data-content-id="11957909" data-display-date="1655211081" data-adunit="/wtvd/abc11.com/web/news_cs" data-tag="children,texas-news,camp,shooting,us-world,summer-camp,dallas,texas,news_cs" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/060322-cc-abcnews-uvalde-law-enforcement-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11896937_052622-cc-ap-tx-shooting-3-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11896937_052622-cc-ap-tx-shooting-3-img.jpg" data-imgalt="" data-video-id="11922428" data-station="wtvd" data-headline="How law enforcement narrative of Uvalde mass shooting changed" data-caption="Authorities in Texas have come under scrutiny for the shifting narrative about crucial elements of the police response, ABC News reports."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc11.com/video/embed/?pid=11922428" frameborder="0" allowfullscreen></iframe></textarea></div><p>Authorities in Texas have come under scrutiny for the shifting narrative about crucial elements of the police response, ABC News reports.</p></div></div></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The incident comes weeks after <a href="/tag/uvalde-school-shooting/" target="_blank">19 kids and two teachers were killed</a> in a school shooting in Uvalde, Texas.<br><br>Uvalde law enforcement has been heavily criticized for their handling of the May 24 shooting, which included waiting for more than an hour to confront the suspected gunman while students were inside.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://datawrapper.dwcdn.net/hr6aP/1/" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://datawrapper.dwcdn.net/WSNxl/1/" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br><div class="shortcode-centertext"><i>The number of people injured or killed does not include the suspect or perpetrator. These graphics show the number of victims across all mass shootings from the last five years.</i></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Fquick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas%2F11957909%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Quick-thinking camp staffers save kids from suspected gunman in Texas" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/dallas/">dallas</a><a class="button" href="/place/texas/">texas</a><a class="button" href="/tag/children/">children</a><a class="button" href="/tag/texas-news/">texas news</a><a class="button" href="/tag/camp/">camp</a><a class="button" href="/tag/shooting/">shooting</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/summer-camp/">summer camp</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fquick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas%2F11957909%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/quick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas/11957909/&amp;text=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Quick-thinking%20summer%20camp%20staffers%20save%20children%20from%20suspected%20shooter%20in%20Texas&amp;body=Upon%20hearing%20the%20gunshots%20in%20the%20lobby%2C%20staff%20members%20moved%20the%20kids%20to%20a%20safe%20area%20and%20locked%20the%20doors%2C%20preventing%20the%20suspected%20gunman%20from%20getting%20inside.%20-%20https%3A//abc11.com/quick-thinking-camp-staffers-save-kids-from-suspected-gunman-in-texas/11957909/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 ABC News Internet Ventures.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>U.S. &amp; WORLD</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/hunter-biden-ex-wife-kathleen-buhle-book-if-we-break/11957969/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11957963_061422-cc-abcnews-hunter-biden-exwife-img.jpg" data-imgalt="Kathleen Buhle, Hunter Biden&#x27;s ex-wife, gives a deeply personal first TV interview to ABC News&#x27; Amy Robach ahead of the release of her memoir." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11957963_061422-cc-abcnews-hunter-biden-exwife-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Hunter Biden&#x27;s ex-wife Kathleen Buhle speaks out in 1st TV interview</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/yellowstone-flooding-national-park-closed-2022/11955801/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11955808_061322-wabc-ap-yellowstone-flooding-img.jpg" data-imgalt="Officials closed all five Yellowstone entrances due to flooding and began evacuating visitors" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11955808_061322-wabc-ap-yellowstone-flooding-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Yellowstone flooding sweeps away bridge, washes out roads</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/coca-cola-jack-daniels-tennessee-whiskey-canned-cocktail/11956459/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11956430_jack-and-coke-CNN.jpg" data-imgalt="Drinking a Jack and Coke is about to become, somehow, even easier. Coca-Cola is partnering with Brown-Forman to make a new canned cocktail combining Coke and Jack Daniel&#x27;s Tennessee Whiskey." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/11956430_jack-and-coke-CNN.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Coca-Cola is putting Jack &amp; Coke in a can</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/duncanville-shooting-texas-camp-armed-person-killed-by-police/11955329/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11955530_061322-ktrk-ewn-3pm-duncanville-shooting-MON-matt-vid.jpg" data-imgalt="Police shot and killed an armed person at a sports and fitness venue near Dallas where about 150 children were attending day camp, officials say." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11955530_061322-ktrk-ewn-3pm-duncanville-shooting-MON-matt-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Police shoot and kill armed person at youth day camp with 150 children</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/excessive-heat-warning-wake-county-cooling-centers-human-services/11957670/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11957751_heat2.jpg" data-imgalt="To keep as many people as cool as possible Wake County has opened up four cooling stations." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/11957751_heat2.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Triangle cooling centers open during excessive heat warning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/james-beard-awards-2022-saltbox-seafood-joint-best-chef-of-food/11956732/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11956851_061322-wtvd-saltbox-james-beard-11pm-vid.jpg" data-imgalt="Ricky Moore of Saltbox Seafood Joint in Durham won Best Chef-Southeast Region at the James Beard Awards on Monday evening." data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/11956851_061322-wtvd-saltbox-james-beard-11pm-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Saltbox Seafood chef wins James Beard Award</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/durham-hayti-black-business-district-development-mixed-use-construction/11956661/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11956856_061322-wtvd-joel-hayti-11pm-vid.jpg" data-imgalt="Many in the audience are calling for a more inclusive process to decide who gets to build and what they get to build." data-topic="realestate" data-dynamic="https://cdn.abcotvs.com/dip/images/11956856_061322-wtvd-joel-hayti-11pm-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Neighbors sound off in high-spirited meeting over Hayti development</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/wegmans-raleigh-grocery-store-plastic-bag-ban-food-bank/11957839/"><div class="headline">Wegman&#x27;s eliminating use of plastic bags at all NC stores</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/hunter-biden-ex-wife-kathleen-buhle-book-if-we-break/11957969/"><div class="headline">Hunter Biden&#x27;s ex-wife Kathleen Buhle speaks out in 1st TV interview</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/steve-baker-january-6-riot-committee/11956684/"><div class="headline">Raleigh man in Washington documenting Jan. 6 riot speaks to ABC11</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/officer-involved-shootings-durham-district-attorney-no-charges/11956411/"><div class="headline">Durham DA won&#x27;t seek charges in 3 officer-involved shootings</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/raleigh-city-council-budget-firefighter-pay-police-officer-salary/11956020/"><div class="headline">Raleigh passes budget with increase in pay for first responders</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/911-calls-raleigh-emergency-durham-call-center-dispatcher-shortage/11955729/"><div class="headline">Are public safety departments prepared for summer spike in 911 calls?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/nc-weather-heat-forecast-hot-safety/11955259/"><div class="headline">Triple-digit heat has doctors urging precaution</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/duncanville-shooting-texas-camp-armed-person-killed-by-police/11955329/"><div class="headline">Police shoot and kill armed person at youth day camp with 150 children</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/transgender-treatments-nc-state-health-insurance-coverage-hormone-therapy/11955362/"><div class="headline">NC state health plan must cover transgender treatments: Judge</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/apps/">Apps</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a><a href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a><a href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li><li><a href="https://abc11.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a><a href="https://abc11.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/b821cff92da8-release-05-18-2022.11/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/b821cff92da8-release-05-18-2022.11/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/b821cff92da8-release-05-18-2022.11/client/story.js"></script>
            </body>
        </html>
    