
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ee485d04dc25 | 2869 | 81616905ba9b2e61ae59530b86d7e13ebaa924cc | Thu, 20 Aug 2020 21:59:15 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Durham County leadership is &#x27;dysfunctional,&#x27; according to report that cleared 2 leaders of racism, sabotage - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Durham County Manager Wendell Davis, Commissioner Heidi Carter, and members of Commission Board are in an awkward place."/><meta data-react-helmet="true" name="keywords" content="durham county, commission, board, wendell davis, heidi carter, dysfunctional, racism, sabotage"/><meta data-react-helmet="true" name="tags" content="racism,politics,durham-county-news"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/6380472"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/6380472/"/><meta data-react-helmet="true" property="og:title" content="Durham County leadership is &#x27;dysfunctional,&#x27; according to report that cleared 2 leaders of racism, sabotage"/><meta data-react-helmet="true" property="og:description" content="Durham County Manager Wendell Davis, Commissioner Heidi Carter, and members of Commission Board are in an awkward place."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6380573_082020-wtvd-Carter-Davis-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/6380472/"/><meta data-react-helmet="true" name="twitter:title" content="Durham County leadership is &#x27;dysfunctional,&#x27; according to report that cleared 2 leaders of racism, sabotage"/><meta data-react-helmet="true" name="twitter:description" content="Durham County Manager Wendell Davis, Commissioner Heidi Carter, and members of Commission Board are in an awkward place."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6380573_082020-wtvd-Carter-Davis-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-08-20T21:41:07.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-08-20T21:41:06.000Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Durham County leadership is &#x27;dysfunctional,&#x27; according to report that cleared 2 leaders of racism, sabotage"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/6380472"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/durham-county-commission-board-wendell-davis/6380472/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/durham-county-commission-board-wendell-davis/6380472/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Have an antenna? You need to rescan your TV</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/technology/rescan-your-tv-on-june-30-abc11-changes-frequencies/6182715/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/durham-county-commission-board-wendell-davis/6380472/","@type":"WebPage"},"headline":"Durham County leadership is 'dysfunctional,' according to report that cleared 2 leaders of racism, sabotage","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6380573_082020-wtvd-Carter-Davis-img.jpg"},"datePublished":1597959667,"dateModified":1597959666,"author":[{"name":"Tim Pulliam","@type":"Person"}],"dateline":"DURHAM, N.C. (WTVD) --","articleSection":{"name":"politics"},"about":{"@type":"Thing","name":""},"publisher":{"name":"wtvd","logo":{"url":"https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/default_300x169.jpg","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Durham County leadership is 'dysfunctional,' according to report that cleared 2 leaders of racism, sabotage","keywords":"durham county, commission, board, wendell davis, heidi carter, dysfunctional, racism, sabotage","description":"Durham County Manager Wendell Davis, Commissioner Heidi Carter, and members of Commission Board are in an awkward place.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fpolitics%2Fdurham-county-leadership-is-dysfunctional-investigator-finds%2F6380472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/&amp;text=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;body=Durham%20County%20Manager%20Wendell%20Davis%2C%20Commissioner%20Heidi%20Carter%2C%20and%20members%20of%20Commission%20Board%20are%20in%20an%20awkward%20place.%20-%20https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/politics/">Politics</a></div><h1 class="headline">Durham County leadership is 'dysfunctional,' according to report that cleared 2 leaders of racism, sabotage</h1><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc11.com/about/newsteam/tim-pulliam"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc11.com/about/newsteam/tim-pulliam" itemProp="name" rel="author">Tim Pulliam</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fpolitics%2Fdurham-county-leadership-is-dysfunctional-investigator-finds%2F6380472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/&amp;text=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;body=Durham%20County%20Manager%20Wendell%20Davis%2C%20Commissioner%20Heidi%20Carter%2C%20and%20members%20of%20Commission%20Board%20are%20in%20an%20awkward%20place.%20-%20https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Durham County leadership is &#x27;dysfunctional,&#x27; investigator finds"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6380573_082020-wtvd-Carter-Davis-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/082020-wtvd-Tim-5pm-Durham-Board-investigation-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-08-20T21:40:52Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fpolitics%2Fdurham-county-leadership-is-dysfunctional-investigator-finds%2F6380472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/&amp;text=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;body=Durham%20County%20Manager%20Wendell%20Davis%2C%20Commissioner%20Heidi%20Carter%2C%20and%20members%20of%20Commission%20Board%20are%20in%20an%20awkward%20place.%20-%20https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">DURHAM, N.C. (WTVD) -- Durham County Manager Wendell Davis, Commissioner Heidi Carter, and members of Commission Board are in an awkward place.<br><br>An investigative report released in August found that the board is "dysfunctional" and the relationships between board members are "fractured."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>James Coleman Jr., an attorney from Duke University hired by the county to investigate racial bias and unfair treatment in county government created the report.<br><br>Coleman was hired after Davis claimed that Carter displayed a <a href="https://abc11.com/durham-county-commissioners-racism-racist-remarks-wendell-davis/5967277/">pattern of racist behavior</a> toward him and other colleagues of color.<br><br>Back in February, Davis wrote a letter describing that he felt publicly attacked by Carter during a work session over a school budget presentation.<br><br>Davis alleged that Carter once told him, "You work for the board. When we tell you do something, you better grin and bear it." A statement Davis said felt bigoted. A claim Carter denies was her intent.<br><br>Members of the board and senior staff were interviewed as Coleman investigated what happened.<br><br>Coleman determined Heidi's intentions were not racially motivated. But because of the fractured relationships, both Davis and staff reasonably could have perceived Carter's criticisms of Davis as racially biased.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The investigator concluded stating the board, the county manager and staff need to find ways to build trust and improve communication.<br><br>After Davis' allegations surfaced publicly, someone filed an anonymous complaint against Davis with the International City/County Management Association, an independent oversight committee.<br><br>The committee determined he did not violate grievance policies or ethics.<br><br>Davis responded to the results of his investigation.<br><br>"I firmly believe, that had I done something wrong, certain members of this Body were well prepared to terminate me. In fact, I've experienced multiple acts of retaliation ever since I filed my original complaint. Understanding that our working relationship has suffered, going forward I would like to work together for the greater good of Durham. I hope that you will join me in that spirit."<br><br>Today, Heidi Carter released a statement regarding her investigation.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><i>"First and foremost, I am grateful for the investigator's conclusions that my words and actions were not racially discriminatory or motivated by racial bias.  This has been difficult for all involved, and I am glad to have this investigation behind us and to be cleared of the accusations of racist behavior.   I am eager to move ahead on issues of education, health, economic security, environmental sustainability and racial equity.<br><br>It's so important to me to foster a positive relationship between the Board and our dedicated County staff members. As Commissioners, we often need to ask questions of our staff, and I appreciate the data, expertise and insights they provide. As elected officials, we must also seek and respond to input from constituents, local advocates and policy experts. Sometimes there is tension or conflict between the recommendations we receive from staff and the priorities that are asked of us by the community.  If my questions or comments in resolving these challenges have been perceived by any of our staff members as racially biased, I am truly sorry for that. This report makes clear that there is more work to do to build a positive, effective relationship between elected officials and County staff, and I am committed to contributing to that.<br><br>Women leaders have long been criticized for their tone. It is disappointing but familiar to have some individuals describe my advocacy as "abrasive" or "acidic" and to hear requests to "do something to get Commissioner Carter under control". Women who are advocating for their priorities and principles do not need to be controlled or moderated, and the degree to which these sexist undertones continue to permeate our conversations is disturbing. I was also deeply concerned that leaders of color in Durham, particularly women of color, who vouched for my commitment and my character, were harassed for their statements of support.<br><br>I recognize that my experiences as a citizen and an elected official are shaped by white privilege, and that my words and actions may have unintended interpretations or impacts. I remain dedicated to uncovering and confronting unconscious bias in my work, to understanding and addressing these unintended impacts, and to advocating for anti-racist policies to improve the lives of marginalized communities.<br><br>I have further comments I would like to share, but I have been advised not to do so by County lawyers as this is considered a personnel matter."</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/place/durham-county/">durham county</a><a class="button" href="/tag/racism/">racism</a><a class="button" href="/tag/politics/">politics</a><a class="button" href="/tag/durham-county-news/">durham county news</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fpolitics%2Fdurham-county-leadership-is-dysfunctional-investigator-finds%2F6380472%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/&amp;text=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Durham%20County%20leadership%20is%20%27dysfunctional%2C%27%20according%20to%20report%20that%20cleared%202%20leaders%20of%20racism%2C%20sabotage&amp;body=Durham%20County%20Manager%20Wendell%20Davis%2C%20Commissioner%20Heidi%20Carter%2C%20and%20members%20of%20Commission%20Board%20are%20in%20an%20awkward%20place.%20-%20https%3A//abc11.com/politics/durham-county-leadership-is-dysfunctional-investigator-finds/6380472/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="US Politics"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/education/nc-state-to-move-classes-online-due-to-covid-19/6380269/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6363890_081020-wtvd-Ana-noon-NCSU-student-move-in-vid.jpg" data-imgalt="All NC State undergraduate courses will be moving online for the remainder of the fall semester starting Monday, Aug. 24 after an increase in positive COVID-19 cases, the university&#x27;s chancellor announced Thursday afternoon." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/6363890_081020-wtvd-Ana-noon-NCSU-student-move-in-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6363890_081020-wtvd-Ana-noon-NCSU-student-move-in-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">NC State to move classes online due to COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/weather/2-tropical-depressions-expected-to-become-named-storms-soon/6379225/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6380136_tropicsupdate1.jpg" data-imgalt="Two tropical depressions have now formed in the Atlantic Ocean, and both are expected to strengthen into tropical storms in the coming days." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/6380136_tropicsupdate1.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6380136_tropicsupdate1.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2 tropical depressions expected to become named storms soon</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/latest-21-inmates-test-positive-at-wake-county-detention-center/6379463/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LATEST: 21 inmates test positive at Wake County detention center</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/ncdhhs-expands-mental-health-tool-for-teachers-staff-and-families/6380418/"><div class="headline">NCDHHS expands mental health tool for teachers, staff and families</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/harnett-county-state-rep-resigns-pleads-guilty-to-finance-felony/6380546/"><div class="headline">Harnett County state rep resigns, pleads guilty to finance felony</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/community-events/fayetteville-church-helps-deliver-food-to-families-in-need/6380222/"><div class="headline">Fayetteville church helps deliver food to families in need</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/community-events/sunflower-field-opening-in-garner/6379621/"><div class="headline">Sunflower field opening in Garner</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/child-known-for-praying-to-end-gun-violence-killed-in-shooting/6379958/"><div class="headline">Child known for praying to end gun violence killed in shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/homeless-mother-of-4-responds-to-outpouring-of-help/6379891/"><div class="headline">Homeless mother of 4 responds to outpouring of help</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/teachers-hip-hop-video-poppin-across-the-country/6379752/"><div class="headline">Teachers&#x27; hip-hop video &#x27;poppin&#x27; across the country</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/politics/judge-dismisses-trumps-bid-to-block-release-of-his-tax-returns/6379889/"><div class="headline">Judge dismisses Trump&#x27;s bid to block release of his tax returns</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/us-jobless-claims-jump-back-above-1-million-/6379755/"><div class="headline">US jobless claims jump back above 1 million </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a><a href="https://www.laff.com/">LAFF</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client/story.js"></script>
            </body>
        </html>
    