
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 8e0046b5c78b | 2445 | d2206deeeac1fe7ed634555543b6f813133e5d92 | Tue, 15 Oct 2019 22:32:24 GMT -->
                <title data-react-helmet="true">Wake County mom says one-hour bus ride is too long for son with medical device | abc11.com</title>
                <meta data-react-helmet="true" name="description" content="A Wake County mom is frustrated with her special needs son&#x27;s long school bus ride and reached out to ABC11 for help."/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/5621197"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/5621197/"/><meta data-react-helmet="true" property="og:title" content="Wake County mom says one-hour bus ride is too long for son with medical device"/><meta data-react-helmet="true" property="og:description" content="A Wake County mom is frustrated with her special needs son&#x27;s long school bus ride and reached out to ABC11 for help."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5621337_101519-wtvd-wake-mom-school-bus-gloria-6-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/5621197/"/><meta data-react-helmet="true" name="twitter:title" content="Wake County mom says one-hour bus ride is too long for son with medical device"/><meta data-react-helmet="true" name="twitter:description" content="A Wake County mom is frustrated with her special needs son&#x27;s long school bus ride and reached out to ABC11 for help."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5621337_101519-wtvd-wake-mom-school-bus-gloria-6-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-10-15T22:18:29.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-10-15T22:18:29.000Z"/><meta data-react-helmet="true" property="article:section" content="education"/><meta data-react-helmet="true" name="title" content="Wake County mom says one-hour bus ride is too long for son with medical device"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/d2206deeeac1-release-10-09-2019.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/5621197"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/d2206deeeac1-release-10-09-2019.6/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" href="/durham/">Durham</a></span><span><a class="AnchorLink" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" href="/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/raleigh/">Raleigh</a></span><span><a class="AnchorLink" href="/durham/">Durham</a></span><span><a class="AnchorLink" href="/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" href="/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/state/">North Carolina</a></span><span><a class="AnchorLink" href="/iteam/">I-Team</a></span><span><a class="AnchorLink" href="/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/localish/">LOCALISH</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/health/">Health</a></span><span><a class="AnchorLink" href="/scienceclub/">Science Club</a></span><span><a class="AnchorLink" href="/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/about/">About ABC11</a></span><span><a class="AnchorLink" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" href="/together/">ABC11 Together</a></span><span><a class="AnchorLink" href="/influencers/">ABC11 Influencers</a></span><span><a class="AnchorLink" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" href="/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" href="http://www.laff.com/">LAFF</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Feducation%2Fwake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device%2F5621197%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/&amp;text=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;body=A%20Wake%20County%20mom%20is%20frustrated%20with%20her%20special%20needs%20son%27s%20long%20school%20bus%20ride%20and%20reached%20out%20to%20ABC11%20for%20help.%20-%20https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/education/">Education</a></div><h1 class="headline">Wake County mom says one-hour bus ride is too long for son with medical device</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Feducation%2Fwake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device%2F5621197%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/&amp;text=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;body=A%20Wake%20County%20mom%20is%20frustrated%20with%20her%20special%20needs%20son%27s%20long%20school%20bus%20ride%20and%20reached%20out%20to%20ABC11%20for%20help.%20-%20https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Wake County mom says one-hour bus ride is too long for son with medical device"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5621337_101519-wtvd-wake-mom-school-bus-gloria-6-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/101519-wtvd-wake-mom-school-bus-gloria-6-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-10-15T22:18:03Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Feducation%2Fwake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device%2F5621197%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/&amp;text=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;body=A%20Wake%20County%20mom%20is%20frustrated%20with%20her%20special%20needs%20son%27s%20long%20school%20bus%20ride%20and%20reached%20out%20to%20ABC11%20for%20help.%20-%20https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="http://abc11.com/about/newsteam/gloria-rodriguez"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="http://abc11.com/about/newsteam/gloria-rodriguez" itemProp="name" rel="author">Gloria Rodriguez</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">RALEIGH (WTVD) -- A Wake County mom who was frustrated with her son's long school bus ride reached out to ABC11 for help.<br><br>Megan Richardson said it takes more than an hour for her 5-year-old son Porter to get from White Oak Elementary in Apex to his house in Cary, about five miles away. And she's worried it could impact his health.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"He has tracheostomy and a suction machine that travels with him and needs frequent suctioning," Richardson said. "That machine needs to stay plugged in. It's not meant to be left unplugged."<br><br>Richardson said her son had a heart transplant when he was one year old and still has challenges. A nurse goes to school with him.<br><br>"We've been fighting for him his entire life and we're not going to stop," Richardson said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>She wants the Wake County Public School System to make a change so her son can get home faster.<br><br>"I want them to prioritize the routes and get our son home in a timely manner," Richardson said.<br><br>ABC11 reached out to the district with Richardson's concerns. A spokeswoman said the district and transportation services is now working with the family to meet the needs of the child. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/education/">education</a><a class="button" href="/place/wake-county/">wake county</a><a class="button" href="/tag/school-bus/">school bus</a><a class="button" href="/tag/students/">students</a><a class="button" href="/tag/wake-county-schools/">wake county schools</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Feducation%2Fwake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device%2F5621197%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/&amp;text=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Wake%20County%20mom%20says%20one-hour%20bus%20ride%20is%20too%20long%20for%20son%20with%20medical%20device&amp;body=A%20Wake%20County%20mom%20is%20frustrated%20with%20her%20special%20needs%20son%27s%20long%20school%20bus%20ride%20and%20reached%20out%20to%20ABC11%20for%20help.%20-%20https%3A//abc11.com/education/wake-co-mom-says-1-hour-bus-ride-too-long-for-son-with-medical-device/5621197/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/durham-man-charged-in-murder-of-9-year-old-zyon-person/5620508/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5621207_101519-wtvd-durham-zyon-shooting-arrest-5-vid.jpg" data-imgalt="Durham man charged in shooting of 9-year-old Z&#x27;Yon Person who was killed in August on the way to get snow cones with family" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5621207_101519-wtvd-durham-zyon-shooting-arrest-5-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5621207_101519-wtvd-durham-zyon-shooting-arrest-5-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Durham man charged in murder of 9-year-old Z&#x27;Yon Person</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/video-shows-man-who-stole-car-with-baby-inside-at-fayetteville-store-/5619238/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5621046_101519-wtvd-baby-in-car-4p-vid.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5621046_101519-wtvd-baby-in-car-4p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5621046_101519-wtvd-baby-in-car-4p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Video shows man who stole car with baby inside at Fayetteville store </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/entertainment/food-and-ride-inspections-underway-ahead-of-nc-state-fair/5620609/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5621253_101519-wtvd-state-fair-inspections-530pm-vid.jpg" data-imgalt="" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5621253_101519-wtvd-state-fair-inspections-530pm-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5621253_101519-wtvd-state-fair-inspections-530pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Food and ride inspections underway ahead of NC State Fair</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/missing-orville-wright-bust-found-on-kill-devil-hills-beach/5621184/"><div class="headline">Missing Orville Wright bust found on Kill Devil Hills beach</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/health/vaping-illness-symptoms-similar-to-flu-doctors-say/5621015/"><div class="headline">Vaping illness symptoms similar to flu, doctors say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/red-truck-may-have-been-involved-in-luke-bryan-concert-assault-police-say-/5620873/"><div class="headline">Red truck may have been involved in Luke Bryan concert assault, police say </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/finance/got-a-voicemail-from-amazon-no-you-didnt-its-a-scam/5620870/"><div class="headline">Got a voicemail from Amazon? No you didn&#x27;t. It&#x27;s a scam</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/cameron-man-dead-after-moore-county-plane-crash-/5621006/"><div class="headline">Cameron man dead after Moore County plane crash </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/business/some-at-t-customers-unable-to-access-voicemail-for-weeks/5620601/"><div class="headline">Some AT&amp;T customers unable to access voicemail for weeks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/felicity-huffman-reports-to-prison-to-serve-sentence-for-college-admissions-scandal/5620565/"><div class="headline">Felicity Huffman reports to prison to serve sentence for college admissions scandal</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/nc-nursing-home-fight-club-leads-to-arrest-of-3/5619945/"><div class="headline">NC nursing home &#x27;fight club&#x27; leads to arrest of 3</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/weather/65-years-ago-hurricane-hazel-crushed-the-carolinas/5620230/"><div class="headline">65 years ago, Hurricane Hazel crushed the Carolinas</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="http://www.laff.com/">LAFF</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/about/">About ABC11</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/d2206deeeac1-release-10-09-2019.6/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/d2206deeeac1-release-10-09-2019.6/client/story.js"></script>
            </body>
        </html>
    