
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ecdd94d75ebb | 3744 | b980b0cf3cec225b11cb1642a0de1458cb162c8e | Wed, 20 Apr 2022 08:18:29 GMT -->
                <title data-react-helmet="true">Branching Out A Nat Geo Earth Day Adventure with Ginger Zee is the perfect show to watch with your family on Earth Day - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="&#x27;Branching Out&#x27; is part nature show, part family-friendly adventure, and 100% fun. "/><meta data-react-helmet="true" name="keywords" content="What to watch on Earth Day, Branching Out, Family friendly, National Geographic, Ginger Zee, Ben Aaron, environment, national geographic explorers, ABC Localish studios"/><meta data-react-helmet="true" name="tags" content="environment,earth-day,planet-possible"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/11768596"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/what-to-watch-on-earth-day-branching-out-family-friendly-national-geographic/11768596/"/><meta data-react-helmet="true" property="og:title" content="New Nat Geo Show Is the Perfect Thing To Watch With Your Family This Earth Day"/><meta data-react-helmet="true" property="og:description" content="&#x27;Branching Out&#x27; is part nature show, part family-friendly adventure, and 100% fun."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11763933_041822-localish-LSH6240-BRANCHINGOUTEP1-CORE-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/what-to-watch-on-earth-day-branching-out-family-friendly-national-geographic/11768596/"/><meta data-react-helmet="true" name="twitter:title" content="New Nat Geo Show Is the Perfect Thing To Watch With Your Family This Earth Day"/><meta data-react-helmet="true" name="twitter:description" content="&#x27;Branching Out&#x27; is part nature show, part family-friendly adventure, and 100% fun."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11763933_041822-localish-LSH6240-BRANCHINGOUTEP1-CORE-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-04-19T15:42:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-04-21T04:00:00Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="New Nat Geo Show Is the Perfect Thing To Watch With Your Family This Earth Day"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/b980b0cf3cec-release-04-06-2022.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/11768596"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/what-to-watch-on-earth-day-branching-out-family-friendly-national-geographic/11768596/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/what-to-watch-on-earth-day-branching-out-family-friendly-national-geographic/11768596/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/b980b0cf3cec-release-04-06-2022.4/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Freeze Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc11.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wtvd"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/what-to-watch-on-earth-day-branching-out-family-friendly-national-geographic/11768596/","@type":"WebPage"},"headline":"Branching Out A Nat Geo Earth Day Adventure with Ginger Zee is the perfect show to watch with your family on Earth Day","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11764726_041822-localish-LSH6243-BRANCHINGOUTTRAILER-CORE-vid.jpg"},"mentions":[{"name":"environment","url":"https://abc11.com/tag/environment/","@type":"Thing"},{"name":"earth day","url":"https://abc11.com/tag/earth-day/","@type":"Thing"},{"name":"planet possible","url":"https://abc11.com/tag/planet-possible/","@type":"Thing"}],"datePublished":"2022-04-19T15:42:00.000Z","dateModified":"2022-04-19T15:57:29.000Z","author":[{"@type":"Person"}],"dateline":"","articleSection":"localish","about":{"@type":"Thing","name":"earth day"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"New Nat Geo Show Is the Perfect Thing To Watch With Your Family This Earth Day","keywords":"What to watch on Earth Day, Branching Out, Family friendly, National Geographic, Ginger Zee, Ben Aaron, environment, national geographic explorers, ABC Localish studios","description":"'Branching Out' is part nature show, part family-friendly adventure, and 100% fun. ","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fwhat-to-watch-on-earth-day-branching-out-family-friendly-national-geographic%2F11768596%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/what-to-watch-on-earth-day-branching-out-family-friendly-national-geographic/11768596/&amp;text=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;body=%27Branching%20Out%27%20is%20part%20nature%20show%2C%20part%20family-friendly%20adventure%2C%20and%20100%25%20fun.%20-%20https%3A//abc11.com/what-to-watch-on-earth-day-branching-out-family-friendly-national-geographic/11768596/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/earth-day/">earth day</a></div><h1 class="headline">New Nat Geo Show Is the Perfect Thing To Watch With Your Family This Earth Day</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Fwatch-branching-out-this-earth-day%2F11768596%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/watch-branching-out-this-earth-day/11768596/&amp;text=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;body=%27Branching%20Out%27%20is%20part%20nature%20show%2C%20part%20family-friendly%20adventure%2C%20and%20100%25%20fun.%20-%20https%3A//abc11.com/localish/watch-branching-out-this-earth-day/11768596/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Where To Watch Branching Out"/><meta itemProp="description" content="Celebrate #EarthDay all month long by watching all three episodes of &quot;Branching Out: A Nat Geo Earth Day Adventure&quot; here: https://bit.ly/NGBranchingOut"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11764726_041822-localish-LSH6243-BRANCHINGOUTTRAILER-CORE-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/041822-localish-LSH6243-BRANCHINGOUTTRAILER-CORE-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-04-19T14:02:24Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11764726_041822-localish-LSH6243-BRANCHINGOUTTRAILER-CORE-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Where To Watch Branching Out</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Fwatch-branching-out-this-earth-day%2F11768596%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/watch-branching-out-this-earth-day/11768596/&amp;text=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;body=%27Branching%20Out%27%20is%20part%20nature%20show%2C%20part%20family-friendly%20adventure%2C%20and%20100%25%20fun.%20-%20https%3A//abc11.com/localish/watch-branching-out-this-earth-day/11768596/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> <a rel="nofollow" href="https://bit.ly/NGBranchingOut" target="_blank"><i>Watch "Branching Out: A Nat Geo Earth Day Adventure" here.</i></a><br><br>With Earth Day fast approaching, it's time to figure out what to watch. With tons of eco-related shows to watch on every streaming platform, it can be difficult to decide where to start! From National Geographic's "<a rel="nofollow" href="https://fyc.nationalgeographic.com/secrets-of-the-whales" target="_blank">The Secrets of Whales</a>" to the awe-inspiring intensity of <a rel="nofollow" href="https://dmedmedia.disney.com/disney-plus/explorer-the-last-tepui" target="_blank">"Explorer: The Last Tepui"</a> on <a rel="nofollow" href="https://www.disneyplus.com/home" target="_blank">Disney+</a>, there's a nature documentary for everyone. But what if you're looking for something that's more fun for the whole family?<br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/11768849_12.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="Localish"><img data-src="Localish" /></div><span class="caption-text origin-image" data-image-caption="Ginger and the family hop on a boat to check out 'Mr. Trash Wheel', a solar-powered water pollution eliminating device, in Baltimore's Inner Harbor," data-image-credit=""><p>Ginger and the family hop on a boat to check out 'Mr. Trash Wheel', a solar-powered water pollution eliminating device, in Baltimore's Inner Harbor,</p><p></p></span></div></div></div><br>"<a rel="nofollow" href="https://bit.ly/NGBranchingOut" target="_blank">Branching Out: A Nat Geo Earth Day Adventure</a>" is a three-episode series produced by ABC Localish Studios that joins ABC News Chief Meteorologist <a rel="nofollow" href="https://www.instagram.com/ginger_zee/" target="_blank">Ginger Zee</a>, her husband <a rel="nofollow" href="https://www.instagram.com/benaarontv/" target="_blank">Ben Aaron</a>, and their two kids on a high energy, eco-friendly road trip. Along the way, they meet up with <a rel="nofollow" href="https://www.nationalgeographic.org/society/our-explorers/" target="_blank">National Geographic Explorers</a> who help them learn about real solutions to help protect our planet and create a greener future.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The show starts off with the family exploring the important role of trees in Earth's ecosystem, from the plight of the almost extinct American Chestnut to the heights scientists go to study the forest's canopy. The family races to plant Chestnut Tree saplings in New York, before the show heads to Florida where they meet up with National Geographic Explorer, <a rel="nofollow" href="https://www.instagram.com/canopymeg/" target="_blank">Meg Lowman</a> (also known as "Canopy Meg") to play hide and seek under the mighty branches of a majestic Banyan Tree.<br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/11768852_11.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="Localish"><img data-src="Localish" /></div><span class="caption-text origin-image" data-image-caption="The family visits AeroFarms in Newark, New Jersey where they learned about vertical farming after getting dressed in head-to-toe PPE." data-image-credit=""><p>The family visits AeroFarms in Newark, New Jersey where they learned about vertical farming after getting dressed in head-to-toe PPE.</p><p></p></span></div></div></div><br>Throughout the episodes, Ginger Zee's bright and knowledgeable personality shines, effortlessly complemented by her husband Ben's humor. Ben, more of the 'city-loving' type, plays the perfect foil to Ginger's adventurous spirit. The kids are adorably along for the ride, even cheering their mom on at one point while she's 50ft off the ground in the branches of a massive tree.<br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/11768840_2.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="Localish"><img data-src="Localish" /></div><span class="caption-text origin-image" data-image-caption="With the help of some tree climbing experts, Ginger scales to the top of a huge tree to get a birds-eye-view of the forest's canopy." data-image-credit=""><p>With the help of some tree climbing experts, Ginger scales to the top of a huge tree to get a birds-eye-view of the forest's canopy.</p><p></p></span></div></div></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Equal parts fun and informative, 'Branching Out' has a message most nature shows miss--That being eco-conscious doesn't have to mean losing out on family fun. In fact, the show highlights just how easy it can be to plan an eco-friendly trip the whole family can enjoy.<br><br>Watch all three episodes of "Branching Out: A Nat Geo Earth Day Adventure" on <a rel="nofollow" href="https://bit.ly/NGBranchingOut" target="_blank">National Geographic's YouTube page</a> and visit <a rel="nofollow" href="https://abc.com/shows/localish/video/branching-out/vdka27506755" target="_blank">Localish.com</a> for an exclusive extended cut of the first episode. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Flocalish%2Fwatch-branching-out-this-earth-day%2F11768596%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/Localish" hidden></div>
        <div id="tashl" data-content="Watch 'Branching Out' This Earth Day" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/tag/environment/">environment</a><a class="button" href="/tag/earth-day/">earth day</a><a class="button" href="/tag/planet-possible/">planet possible</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Flocalish%2Fwatch-branching-out-this-earth-day%2F11768596%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/localish/watch-branching-out-this-earth-day/11768596/&amp;text=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=New%20Nat%20Geo%20Show%20Is%20the%20Perfect%20Thing%20To%20Watch%20With%20Your%20Family%20This%20Earth%20Day&amp;body=%27Branching%20Out%27%20is%20part%20nature%20show%2C%20part%20family-friendly%20adventure%2C%20and%20100%25%20fun.%20-%20https%3A//abc11.com/localish/watch-branching-out-this-earth-day/11768596/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="related headlines-list inner"><div class="section-header"><div>RELATED</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/branching-out-a-nat-geo-earth-day-adventure-ginger-zee-meg-lowman-ben-aaron/11764750/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11764749_041822-localish-LSH6242-BRANCHINGOUTEP1EXT-CORE-vid.jpg" data-imgalt="Ginger Zee and her family are #BranchingOut with National Geographic Explorers to see just what we can do to help protect the Earth&#x27;s forests! 🌳🌎

Watch more: https://bit.ly/NGBranchingOut

#NationalGeographic #EarthMonth #NatGeoPlanetPossible" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11764749_041822-localish-LSH6242-BRANCHINGOUTEP1EXT-CORE-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Branching Out: Into the Forests</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>EARTH DAY</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/branching-out-a-nat-geo-earth-day-adventure-ginger-zee-manatees-ocean-pollution/11764933/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11764932_041822-localish-LSH6244-BRANCHINGOUTEP3-CORE-vid.jpg" data-imgalt="Join Ginger Zee and her family as they learn about endangered manatees and innovative ways we can help protect our oceans in this episode of &quot;Branching Out: A Nat Geo Earth Day Adventure&quot;. 🌊🌎

Watch more: https://bit.ly/NGBranchingOut

#BranchingOut #NationalGeographic #EarthMonth #NatGeoPlanetPossible" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11764932_041822-localish-LSH6244-BRANCHINGOUTEP3-CORE-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Into the Ocean: Branching Out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/polar-bear-earth-day-month-disneynature/11766027/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11768926_041922-polar-bears.jpg" data-imgalt="&quot;Polar Bear&quot; tells the story of a family of bears who face increasingly tough challenges due to climate change." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11768926_041922-polar-bears.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Film sheds light on challenges polar bears face due to climate change</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/branching-out-a-nat-geo-earth-day-adventure-ginger-zee-biggest-little-farm-disney-plus/11764098/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11764097_041822-localish-LSH6241-BRANCHINGOUTEP2-CORE-vid.jpg" data-imgalt="Branch out with Ginger Zee and her family as they meet the farmers behind Apricot Lane Farms (also known as &quot;The Biggest Little Farm&quot;) and learn more about a new eco-friendly farming movement. 🐐🌾🚜

Watch more: https://bit.ly/NGBranchingOut

#BranchingOut #NationalGeographic #EarthMonth #NatGeoPlanetPossible" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11764097_041822-localish-LSH6241-BRANCHINGOUTEP2-CORE-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Little Farms, Big Movement: Branching Out</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/branching-out-a-nat-geo-earth-day-adventure-ginger-zee-meg-lowman-ben-aaron/11764750/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11764749_041822-localish-LSH6242-BRANCHINGOUTEP1EXT-CORE-vid.jpg" data-imgalt="Ginger Zee and her family are #BranchingOut with National Geographic Explorers to see just what we can do to help protect the Earth&#x27;s forests! 🌳🌎

Watch more: https://bit.ly/NGBranchingOut

#NationalGeographic #EarthMonth #NatGeoPlanetPossible" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11764749_041822-localish-LSH6242-BRANCHINGOUTEP1EXT-CORE-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Branching Out: Into the Forests</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/mask-mandate-masks-planes-airlines-covid-us/11768504/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11768530_041922-cc-GettyImages-masks-airports-img.jpeg" data-imgalt="A federal judge has struck down the mask mandate for planes and other forms of public transportation, but mask requirements on flights may still vary depending on your airline and destination." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11768530_041922-cc-GettyImages-masks-airports-img.jpeg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Justice Department to appeal mask ruling only if mandate still needed</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/five-point-glenwood-avenue-study-raleigh-driving-traffic-crashes/11769695/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11771017_041922-wtvd-josh-5-points-11pm-vid.jpg" data-imgalt="Transportation officials with the City of Raleigh met with business owners and residents in the Five Points area on Tuesday night in light of traffic safety concerns along the stretch." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/11771017_041922-wtvd-josh-5-points-11pm-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Packed crowd discusses ways to improve Raleigh&#x27;s Five Points area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/wake-county-school-board-commissioners-5307-million-construction-bond-referendum-november-ballot/11770905/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11771007_041922-wtvd-wakeschools-11pm-vid.jpg" data-imgalt="On Tuesday, The Wake County School Board passed a resolution asking county commissioners to put a $530.7 million school construction bond referendum on the November ballot." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/11771007_041922-wtvd-wakeschools-11pm-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Wake County Schools looks to send construction bond to November ballot</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/immunocompromised-people-mask-mandate-dropped-no-more-masks-on-planes/11770918/"><div class="headline">Immunocompromised people concerned after transit mask mandate dropped</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/raleigh-police-protest-fire-first-responders-starting-pay-for-firefighters/11769963/"><div class="headline">Raleigh Police, Fire deliver demands to City Council for more pay</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/student-loans-president-joe-biden-debt-repayment-plans-department-of-education-programs/11770028/"><div class="headline">3.6 million borrowers could soon be closer to student loan forgiveness</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/snakes-ring-doorbell-sname-snake-caught-on-camera-goldsboro-cam/11770672/"><div class="headline">Goldsboro homeowner gets surprise as snake sets off doorbell camera</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/new-durham-vision-bull-city-united-violence-crime/11769810/"><div class="headline">Group working to curb Durham violence hopes for city funding</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/quinteel-pierre-harley-second-arrest-first-degree-murder-business-owner-eddie-saez/11770126/"><div class="headline">Second arrest made in January murder of Fayetteville boutique owner</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/oldest-living-dog-guinness-world-record-florida-dogs/11768715/"><div class="headline">21-year-old chihuahua is the oldest living dog in the world</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/oscar-rodriguez-fuquay-varina-man-needs-kidney-organ-donation/11769414/"><div class="headline">Fuquay-Varina mother hopes for kidney donation for her adult son</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/liver-disease-hepatitis-in-children-adenovirus-41-kids/11769277/"><div class="headline">Mysterious liver disease in kids spreads to US, Europe</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/apps/">Apps</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a><a href="https://ouramericaabc.com/equity-report/raleigh">Raleigh Equity Report</a><a href="https://ouramericaabc.com/equity-report/durham">Durham Equity Report</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham" width="195" height="60.938"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li><li><a href="https://abc11.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a><a href="https://abc11.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/b980b0cf3cec-release-04-06-2022.4/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/b980b0cf3cec-release-04-06-2022.4/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/b980b0cf3cec-release-04-06-2022.4/client/story.js"></script>
            </body>
        </html>
    