
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 59fe11a0fb34 | 3318 | 21627969f44e5229cfc2da395e776b780fe5ecf8 | Sat, 08 May 2021 03:42:04 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">&#x27;Disappointing&quot; April jobs reports fuels debate over higher wages and unemployment checks - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="After Friday&#x27;s disappointing jobs report, some Triangle restaurants/bars and economists are pushing back against the notion that the labor shortage is fueled by workers who make more collecting unemployment benefits than working."/><meta data-react-helmet="true" name="keywords" content="jobs, unemployment, april jobs, minimum wage, unemployment, unemployment nc, unemployment raleigh,"/><meta data-react-helmet="true" name="tags" content="business,economy,unc,restaurant,wake-county-news,unemployment,jobs"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/10595931"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/10595931/"/><meta data-react-helmet="true" property="og:title" content="&#x27;Disappointing&#x27; April jobs reports fuels debate over higher wages and unemployment checks"/><meta data-react-helmet="true" property="og:description" content="After Friday&#x27;s disappointing jobs report, some Triangle restaurants/bars and economists are pushing back against the notion that the labor shortage is fueled by workers who make more collecting unemployment benefits than working."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10596032_050721-wtvd-unemployment-low-wages-10PM-video-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/10595931/"/><meta data-react-helmet="true" name="twitter:title" content="&#x27;Disappointing&#x27; April jobs reports fuels debate over higher wages and unemployment checks"/><meta data-react-helmet="true" name="twitter:description" content="After Friday&#x27;s disappointing jobs report, some Triangle restaurants/bars and economists are pushing back against the notion that the labor shortage is fueled by workers who make more collecting unemployment benefits than working."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10596032_050721-wtvd-unemployment-low-wages-10PM-video-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-05-08T02:50:29Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-05-08T02:50:29Z"/><meta data-react-helmet="true" property="article:section" content="careers"/><meta data-react-helmet="true" name="title" content="&#x27;Disappointing&#x27; April jobs reports fuels debate over higher wages and unemployment checks"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/10595931"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/jobs-unemployment-april-minimum-wage/10595931/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/jobs-unemployment-april-minimum-wage/10595931/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container wtvd"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/jobs-unemployment-april-minimum-wage/10595931/","@type":"WebPage"},"headline":"'Disappointing\" April jobs reports fuels debate over higher wages and unemployment checks","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10596032_050721-wtvd-unemployment-low-wages-10PM-video-vid.jpg"},"datePublished":"2021-05-08T02:50:29.000Z","dateModified":"2021-05-08T02:50:28.000Z","author":[{"name":"Joel Brown","@type":"Person"}],"dateline":"RALEIGH, N.C. ","articleSection":{"name":"careers"},"about":{"@type":"Thing","name":"jobs"},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"'Disappointing' April jobs reports fuels debate over higher wages and unemployment checks","keywords":"jobs, unemployment, april jobs, minimum wage, unemployment, unemployment nc, unemployment raleigh,","description":"After Friday's disappointing jobs report, some Triangle restaurants/bars and economists are pushing back against the notion that the labor shortage is fueled by workers who make more collecting unemployment benefits than working.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcareers%2Fapril-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks%2F10595931%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/&amp;text=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;body=After%20Friday%27s%20disappointing%20jobs%20report%2C%20some%20Triangle%20restaurants/bars%20and%20economists%20are%20pushing%20back%20against%20the%20notion%20that%20the%20labor%20shortage%20is%20fueled%20by%20workers%20who%20make%20more%20collecting%20unemployment%20benefits%20than%20working.%20-%20https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/jobs/">jobs</a></div><h1 class="headline">'Disappointing' April jobs reports fuels debate over higher wages and unemployment checks</h1><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="http://abc11.com/about/newsteam/joel-brown"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="http://abc11.com/about/newsteam/joel-brown" itemProp="name" rel="author">Joel Brown</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcareers%2Fapril-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks%2F10595931%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/&amp;text=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;body=After%20Friday%27s%20disappointing%20jobs%20report%2C%20some%20Triangle%20restaurants/bars%20and%20economists%20are%20pushing%20back%20against%20the%20notion%20that%20the%20labor%20shortage%20is%20fueled%20by%20workers%20who%20make%20more%20collecting%20unemployment%20benefits%20than%20working.%20-%20https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="April jobs reports fuels debate over higher wages, unemployment checks"/><meta itemProp="description" content="After Friday&#x27;s disappointing jobs report, some Triangle restaurants/bars and economists are pushing back against the notion that the labor shortage is fueled by workers who make more collecting unemployment benefits than working."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10596032_050721-wtvd-unemployment-low-wages-10PM-video-vid.jpg"/><meta itemProp="contentURL"/><meta itemProp="uploadDate" content="2021-05-08T02:50:18Z"/><div class="play-btn"><img src="https://cdn.abcotvs.com/dip/images/10596032_050721-wtvd-unemployment-low-wages-10PM-video-vid.jpg?w=800&amp;r=16%3A9"/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>April jobs reports fuels debate over higher wages, unemployment checks</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcareers%2Fapril-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks%2F10595931%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/&amp;text=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;body=After%20Friday%27s%20disappointing%20jobs%20report%2C%20some%20Triangle%20restaurants/bars%20and%20economists%20are%20pushing%20back%20against%20the%20notion%20that%20the%20labor%20shortage%20is%20fueled%20by%20workers%20who%20make%20more%20collecting%20unemployment%20benefits%20than%20working.%20-%20https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">RALEIGH, N.C. (WTVD) -- From the taproom of a north Raleigh brewery to the East Room of the White House -- there were lots of different takes on what to make of <a href="https://abc11.com/business/us-hiring-slowed-to-266k-jobs-in-april/10592836/" target="_blank">April's disappointing jobs report</a>: 266,000 new jobs; economists projected the number would be over one million.<br><br>"Today's report is a rebuttal to loose talk that Americans just don't want to work," said President Biden in a White House address aimed at easing concerns that his moves toward massive government spending to resolve the public health crisis and financial turmoil wasn't working.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>ABC 11 has spoken to business owners, mostly in the service industry, who say they're currently struggling to find willing workers as their businesses reopen. But, Kevin Callahan, who opened Heyday Brewing in north Raleigh in March, reports that his roster of employees is filled<br><br>"I think when COVID happened, we all recognized that there was an opportunity for a reset," Callahan said.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>After Friday’s disappointing jobs report, some Triangle restaurants/bars and economists are pushing back against the notion that the labor shortage is fueled by workers who make more collecting unemployment benefits than working. <a href=https://twitter.com/hashtag/abc11?src=hash&amp;ref_src=twsrc%5Etfw>#abc11</a> <a href=https://t.co/gsZ3VnHxOC>pic.twitter.com/gsZ3VnHxOC</a></p>&mdash; Joel Brown (@JoelBrownABC11) <a href=https://twitter.com/JoelBrownABC11/status/1390845549981704192?ref_src=twsrc%5Etfw>May 8, 2021</a></blockquote></div><br><br>He and his partners set out to reset the service industry model. It's a world where servers make $2.13 an hour plus tips or a minimum wage of $7.25. At Heyday, guests are billed an extra service charge that goes directly to worker pay -- guaranteeing workers an hourly wage that's more than double the state minimum.<br><br>"So we guarantee that no matter what happens, if we do three people in a night, you're gonna get $15 an hour," Callahan explained. "And that often jumps to $20 an hour depending on how busy we are."<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-conversation=none ><p lang=en dir=ltr>After a pandemic delayed grand opening, the employee roster is filled at Heyday Brewing in north Raleigh where owners “reset” the service industry pay model — paying workers a standard wage of $15 to $20/hr. <a href=https://t.co/qpOpN7vhFc>pic.twitter.com/qpOpN7vhFc</a></p>&mdash; Joel Brown (@JoelBrownABC11) <a href=https://twitter.com/JoelBrownABC11/status/1390845556990304257?ref_src=twsrc%5Etfw>May 8, 2021</a></blockquote></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The nation's largest business advocacy group, The U.S. Chamber of Commerce used Friday's modest job gains to call on Washington to end the $300 supplemental unemployment benefit. "The disappointing jobs report makes it clear that paying people not to work is dampening what should be a stronger jobs market," the chamber's Executive Vice President and Chief Policy Officer Neil Bradley said in a statement.<br><br>But some experts, like UNC economics professor Stan Rabinovich, agree with the notion that if businesses want to lure more workers, one solution is simple: they should pay more.<br><br>"I think, 100%. The incentive to return to work would be bigger if wages were higher," Rabinovich said. "(Jobless workers) could be receiving those unemployment benefits while they're searching for better jobs. And I think (a higher-paying job) is potentially much bigger incentive. They understand they're not receiving their unemployment benefits forever."<br><br>Back at Heyday Brewing, Callahan says the higher wages hasn't just lured job-seekers, it's won over customers, willing to pay more to support the effort. "Ultimately, it works. Because people do understand we want to figure out a way to help people make a good living."<br><br>Callahan said Heyday's pay model is inspired by a new generation of workers willing to fight for pay equity. In the meantime, the clock is ticking on those $300 unemployment bonuses. The program is set to expire in September. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc11.com%2Fcareers%2Fapril-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks%2F10595931%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="wtvd" hidden></div>
        <div id="tashl" data-content="April jobs reports fuels debate over higher wages, unemployment checks" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/careers/">careers</a><a class="button" href="/place/raleigh/">raleigh</a><a class="button" href="/place/wake-county/">wake county</a><a class="button" href="/tag/business/">business</a><a class="button" href="/tag/economy/">economy</a><a class="button" href="/tag/unc/">unc</a><a class="button" href="/tag/restaurant/">restaurant</a><a class="button" href="/tag/wake-county-news/">wake county news</a><a class="button" href="/tag/unemployment/">unemployment</a><a class="button" href="/tag/jobs/">jobs</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fcareers%2Fapril-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks%2F10595931%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/&amp;text=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Disappointing%27%20April%20jobs%20reports%20fuels%20debate%20over%20higher%20wages%20and%20unemployment%20checks&amp;body=After%20Friday%27s%20disappointing%20jobs%20report%2C%20some%20Triangle%20restaurants/bars%20and%20economists%20are%20pushing%20back%20against%20the%20notion%20that%20the%20labor%20shortage%20is%20fueled%20by%20workers%20who%20make%20more%20collecting%20unemployment%20benefits%20than%20working.%20-%20https%3A//abc11.com/careers/april-jobs-reports-fuels-debate-over-higher-wages-unemployment-checks/10595931/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>JOBS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/us-hiring-slowed-to-266k-jobs-in-april/10592836/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10593861_050721-wpvi-jobs-report-12pm-vid.jpg" data-imgalt="America&#x27;s employers added just 266,000 jobs last month, sharply lower than in March and a sign that some businesses are struggling to find enough workers as the economic recovery strengthens." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/10593861_050721-wpvi-jobs-report-12pm-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10593861_050721-wpvi-jobs-report-12pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">US hiring slowed to 266K jobs in April</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/graduating-seniors-may-have-more-job-options-as-pandemic-eases/10590372/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10590414_050621-wtvd-perchick-5pm-vid.jpg" data-imgalt="NC State&#x27;s Director of Employer Relations said they have 30% more job openings listed compared to this time period last year." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/10590414_050621-wtvd-perchick-5pm-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10590414_050621-wtvd-perchick-5pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Graduating seniors may have more job options as pandemic eases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/as-country-faces-supply-shortage-a-new-wave-of-drivers-is-on-the-way/10591469/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10591472_050621-wtvd-fayetteville-student-drivers-10PM-video-vid.jpg" data-imgalt="There is a new wave of truck drivers on the horizon ready to serve as the backbone to the nation&#x27;s economy." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/10591472_050621-wtvd-fayetteville-student-drivers-10PM-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10591472_050621-wtvd-fayetteville-student-drivers-10PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">As country faces supply shortage, a new wave of drivers is on the way</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/amazon-to-open-delivery-station-in-cumberland-county/10588948/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10589229_050621-wtvd-12p-amazon-to-open-fayetteville-delivery-station-vid.jpg" data-imgalt="The facility will create hundreds of jobs and enhance delivery experience for Amazon customers in greater Fayetteville area." data-topic="business" data-dynamic="https://cdn.abcotvs.com/dip/images/10589229_050621-wtvd-12p-amazon-to-open-fayetteville-delivery-station-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10589229_050621-wtvd-12p-amazon-to-open-fayetteville-delivery-station-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Amazon to open delivery station in Cumberland County</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/traffic/i-540-lanes-reopen-after-30-car-pileup-in-wake-county/10595481/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10596027_050721-wtvd-multiple-car-wreck-wake-county-10PM-video-vid.jpg" data-imgalt="&quot;You could&#x27;ve been in the wrong place depending on what lane you were in. We feel fortunate. We&#x27;re definitely a little bit shaken up tonight.&quot;" data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/10596027_050721-wtvd-multiple-car-wreck-wake-county-10PM-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10596027_050721-wtvd-multiple-car-wreck-wake-county-10PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">I-540 lanes reopen after 30 car pileup in Wake County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/unclaimed-bodies-in-nc-could-rising-funeral-costs-be-part-of-the-problem/10594256/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10595225_050721-wtvd-unclaimed-nc-bodies-6PM-video-vid.jpg" data-imgalt="One emerging rationale about the bodies being left behind, according to officials, is that families are either unable or unwilling to pay for the rising cost of a funeral." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/10595225_050721-wtvd-unclaimed-nc-bodies-6PM-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10595225_050721-wtvd-unclaimed-nc-bodies-6PM-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Unclaimed bodies in NC: Could rising funeral costs be part of the problem?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/woman-dead-after-being-shot-outside-fayetteville-home-police-say/10595027/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10595074_050721-wtvd-fayetteville-ferndale-shooting-RAW-video-vid.jpg" data-imgalt="Fayetteville police said a woman has died after being shot in broad daylight outside of a home Friday." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10595074_050721-wtvd-fayetteville-ferndale-shooting-RAW-video-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10595074_050721-wtvd-fayetteville-ferndale-shooting-RAW-video-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman dead after being shot outside Fayetteville home, police say</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/teen-turns-self-in-after-19-year-old-found-stabbed-to-death-in-wilson/10594965/"><div class="headline">Teen turns self in after 19-year-old found stabbed to death in Wilson</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/finance/woman-trying-to-buy-car-online-falls-prey-to-gift-card-scam/10593489/"><div class="headline">Woman trying to buy car online falls prey to gift card scam</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/browns-family-will-only-be-allowed-to-view-20-minutes-of-body-cam-video/10593717/"><div class="headline">Brown&#x27;s family will only be allowed to view 20 minutes of body cam video</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/community-events/first-friday-makes-return-in-raleigh-for-first-time-since-pandemic/10594661/"><div class="headline">First Friday makes return in Raleigh for first time since pandemic</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/society/aapi-heritage-month-what-does-it-mean-to-be-an-asian-american/10593714/"><div class="headline">AAPI Heritage Month: What does it mean to be an Asian-American?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/nc-woman-calls-long-haul-neurological-symptoms-a-nightmare/10593192/"><div class="headline">NC woman calls long-haul neurological symptoms &#x27;a nightmare&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/family/wilson-mom-of-12-wins-gmas-epic-breakfast-in-bed-for-mothers-day/10593983/"><div class="headline">Wilson mom of 12 wins GMA&#x27;s epic Breakfast in Bed for Mother&#x27;s Day</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/groups-work-to-overcome-barriers-to-covid-19-vaccine-for-ncs-farmworkers/10594508/"><div class="headline">Groups work to overcome barriers to COVID-19 vaccine for NC&#x27;s farmworkers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/business/college-graduations-mothers-day-giving-boost-to-local-businesses-/10594767/"><div class="headline">College graduations, Mother&#x27;s Day, giving boost to local businesses </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client/story.js">1</script>
            </body>
        </html>
    