        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d166c6ed316f | 1933 | 639594e3c1b3c2125cee33852d069a632015cda9 | Tue, 19 Mar 2019 20:54:18 GMT -->
                <title data-react-helmet="true">Tyler Perry steps in to help 4 children of single mom allegedly killed by boyfriend | abc11.com</title>
                <meta data-react-helmet="true" name="description" content="Tyler Perry reportedly offered to take care of the family&#x27;s rent to stave off eviction, arrange for 45-year-old Tynesha Evans&#x27; body to be flown to Wisconsin for burial and cover her 18-year-old daughter&#x27;s tuition at Spelman College."/><meta data-react-helmet="true" name="keywords" content="tyler perry, tynesha evans, tyler perry helps family, tyler perry charity, tyler perry helps family, tynesha evans murder, tyler perry single mom,"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc11.com/"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/5205993"/><meta data-react-helmet="true" property="og:title" content="Tyler Perry steps in to help 4 children of single mom allegedly killed by boyfriend"/><meta data-react-helmet="true" property="og:description" content="Tyler Perry reportedly offered to take care of the family&#x27;s rent to stave off eviction, arrange for 45-year-old Tynesha Evans&#x27; body to be flown to Wisconsin for burial and cover her 18-year-old daughter&#x27;s tuition at Spelman College."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/4849463_120618-wabc-ap-tyler-perry-img.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/5205993"/><meta data-react-helmet="true" name="twitter:title" content="Tyler Perry steps in to help 4 children of single mom allegedly killed by boyfriend"/><meta data-react-helmet="true" name="twitter:description" content="Tyler Perry reportedly offered to take care of the family&#x27;s rent to stave off eviction, arrange for 45-year-old Tynesha Evans&#x27; body to be flown to Wisconsin for burial and cover her 18-year-old daughter&#x27;s tuition at Spelman College."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/4849463_120618-wabc-ap-tyler-perry-img.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-03-19T20:43:16.000Z"/><meta data-react-helmet="true" name="title" content="Tyler Perry steps in to help 4 children of single mom allegedly killed by boyfriend"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta http-equiv="refresh" content="1200" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                
                <link href="https://cdns.abclocal.go.com" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/abcotv.css" /><link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/story.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdns.abclocal.go.com/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/society/tyler-perry-steps-in-to-help-4-children-of-slain-single-mom/5205993/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/society/tyler-perry-steps-in-to-help-4-children-of-slain-single-mom/5205993/"/>
            </head>
            <body>
                <div id="abcotv"><div id="espn-analytics" data-reactroot=""><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/raleigh/">Raleigh</a></span><span><a href="/durham/">Durham</a></span><span><a href="/fayetteville/">Fayetteville</a></span><span><a href="/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div><div class="feature-weather-container weather-mobile"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather icon-weather_"></div></a></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/raleigh/">Raleigh</a></span><span><a href="/durham/">Durham</a></span><span><a href="/fayetteville/">Fayetteville</a></span><span><a href="/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">North Carolina</a></span><span><a href="/iteam/">I-Team</a></span><span><a href="/troubleshooter/">Troubleshooter</a></span><span><a href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/localish/">LOCALISH</a></span><span><a href="/sports/">Sports</a></span><span><a href="/politics/">Politics</a></span><span><a href="/health/">Health</a></span><span><a href="/scienceclub/">Science Club</a></span><span><a href="/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC11</a></span><span><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a></span><span><a href="/together/">ABC11 Together</a></span><span><a href="/influencers/">ABC11 Influencers</a></span><span><a href="http://abc11.com/community/calendar/">Events Calendar</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC11 Live Newscasts</a></span><span><a href="/perspectives/">ABC11 Perspectives</a></span><span><a href="http://www.laff.com/">LAFF</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" data-clink="**Filler**"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" data-clink="**Filler**"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" data-clink="**Filler**"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div class="ad-container"><div class="ad responsive-ad ad-banner" ></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5205993" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5205993&amp;text=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;body=Tyler%20Perry%20reportedly%20offered%20to%20take%20care%20of%20the%20family%27s%20rent%20to%20stave%20off%20eviction%2C%20arrange%20for%2045-year-old%20Tynesha%20Evans%27%20body%20to%20be%20flown%20to%20Wisconsin%20for%20burial%20and%20cover%20her%2018-year-old%20daughter%27s%20tuition%20at%20Spelman%20College.%20-%20https%3A//abc11.com/5205993"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society">Society</a></div><h1 class="headline">Tyler Perry steps in to help 4 children of single mom allegedly killed by boyfriend</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5205993" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5205993&amp;text=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;body=Tyler%20Perry%20reportedly%20offered%20to%20take%20care%20of%20the%20family%27s%20rent%20to%20stave%20off%20eviction%2C%20arrange%20for%2045-year-old%20Tynesha%20Evans%27%20body%20to%20be%20flown%20to%20Wisconsin%20for%20burial%20and%20cover%20her%2018-year-old%20daughter%27s%20tuition%20at%20Spelman%20College.%20-%20https%3A//abc11.com/5205993"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Tyler Perry steps in to help 4 children of slain single mom"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/4849463_120618-wabc-ap-tyler-perry-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/031919-wls-tyler-perry-family-spoton-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/031919-wls-tyler-perry-family-spoton-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/4849463_120618-wabc-ap-tyler-perry-img.jpg" data-video-id="5206012" data-station="wtvd" data-headline="Tyler Perry steps in to help 4 children of slain single mom" data-caption="Tyler Perry has lent his support to the family of a single mother of four who was allegedly killed by her boyfriend." data-rsid="wdgotvwtvdresponsive" data-pagename="society/post_video/tyler-perry-steps-in-to-help-4-children-of-single-mom-allegedly-killed-by-boyfriend=5205993" data-topic="Society" data-contenttype="post" data-channel="misc" data-content-id="5205993" data-gpt="false"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc11.com/video/embed/?pid=5206012&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Tyler Perry has lent his support to the family of a single mother of four who was allegedly killed by her boyfriend.</p></div></div></div></section><div class="story-body-wrapper post"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5205993" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5205993&amp;text=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;body=Tyler%20Perry%20reportedly%20offered%20to%20take%20care%20of%20the%20family%27s%20rent%20to%20stave%20off%20eviction%2C%20arrange%20for%2045-year-old%20Tynesha%20Evans%27%20body%20to%20be%20flown%20to%20Wisconsin%20for%20burial%20and%20cover%20her%2018-year-old%20daughter%27s%20tuition%20at%20Spelman%20College.%20-%20https%3A//abc11.com/5205993"><span class="text-callout">Email</span></a></li></ul></div><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">ALPHARETTA, Ga.  -- Less than a day after the family of a slain single mother of four launched a fundraising appeal, actor and filmmaker Tyler Perry has lent his support. <br>  <br> News outlets report Perry offered to take care of the family's rent to stave off eviction, arrange for 45-year-old Tynesha Evans' body to be flown to Wisconsin for burial and cover her 18-year-old daughter's tuition at Spelman College so she doesn't have to drop out. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Evans was killed Saturday morning outside a bank near Atlanta. Her boyfriend, 58-year-old Othniel Inniss, was arrested at the scene. <br>  <br> Evans was an author and a full-time health care worker. According to the family's GoFundMe, two of her four children are still minors. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> One of them, 14-year-old Shakemia Turner, called Perry "an angel on Earth." <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc11.com/society/tyler-perry-steps-in-to-help-4-children-of-slain-single-mom/5205993/">Report a Typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society">society</a><a class="button" href="/tag/celebrity">celebrity</a><a class="button" href="/tag/murder">murder</a><a class="button" href="/tag/society">society</a><a class="button" href="/tag/acts-of-kindness">acts of kindness</a><a class="button" href="/tag/us-world">us world</a><a class="button" href="/tag/domestic-violence">domestic violence</a></div></div><div class="meta">Copyright © 2019 by The Associated Press. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc11.com/society/tyler-perry-steps-in-to-help-4-children-of-slain-single-mom/5205993/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc11.com/society/tyler-perry-steps-in-to-help-4-children-of-slain-single-mom/5205993/" data-ob-template="abclocal"></div></div></div></section></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5205993" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5205993&amp;text=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tyler%20Perry%20steps%20in%20to%20help%204%20children%20of%20single%20mom%20allegedly%20killed%20by%20boyfriend&amp;body=Tyler%20Perry%20reportedly%20offered%20to%20take%20care%20of%20the%20family%27s%20rent%20to%20stave%20off%20eviction%2C%20arrange%20for%2045-year-old%20Tynesha%20Evans%27%20body%20to%20be%20flown%20to%20Wisconsin%20for%20burial%20and%20cover%20her%2018-year-old%20daughter%27s%20tuition%20at%20Spelman%20College.%20-%20https%3A//abc11.com/5205993"><span class="text-callout">Email</span></a></li></ul></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="ad-container adRectangle-pos-medium"><div class="ad responsive-ad ad-rectangle ad-halfpage adRectangle-pos-medium" ></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc11.com/society/tyler-perry-steps-in-to-help-4-children-of-slain-single-mom/5205993/" data-ob-template="abclocal"></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc11.com/society/tyler-perry-steps-in-to-help-4-children-of-slain-single-mom/5205993/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/ex-montessori-teacher-accused-of-child-sex-crimes-also-worked-at-triangle-summer-camps/5205938/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5036004_010818-wtvd-Montessori-employee-4p-vid.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5036004_010818-wtvd-Montessori-employee-4p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5036004_010818-wtvd-Montessori-employee-4p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Ex-Montessori teacher accused of child sex crimes also worked at Triangle summer camps</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/warrants-garner-walgreens-shooter-upset-about-funny-tasting-medicine/5205815/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5206076_031919-wtvd-walgreens-shooter-folo-4p-vid.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5206076_031919-wtvd-walgreens-shooter-folo-4p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5206076_031919-wtvd-walgreens-shooter-folo-4p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Warrants: Garner Walgreens shooter upset about funny-tasting medicine</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/man-charged-in-fayetteville-cold-case-now-charged-in-two-more-rapes/5206039/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5206070_031919-wtvd-fay-more-rae-charges-4p-vid.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5206070_031919-wtvd-fay-more-rae-charges-4p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5206070_031919-wtvd-fay-more-rae-charges-4p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man charged in Fayetteville cold case now charged in two more rapes</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/politics/funding-trumps-border-wall-could-take-$500m-from-nc-military-projects/5205706/"><div class="headline">Funding Trump&#x27;s border wall could take $500M from NC military projects</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/co-worker-said-it-was-out-of-character-for-diana-keel-to-miss-work/5205590/"><div class="headline">Co-worker said it was &#x27;out of character&#x27; for Diana Keel to miss work</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/patriots-owner-robert-kraft-offered-plea-deal-in-prostitution-case/5205905/"><div class="headline">Patriots owner Robert Kraft offered plea deal in prostitution case</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/entertainment/j-cole-announces-full-lineup-for-rescheduled-dreamville-festival-/5205747/"><div class="headline">J. Cole announces full lineup for rescheduled Dreamville Festival </div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/sports/check-out-the-full-ncaa-tournament-schedule-here/5205644/"><div class="headline">Check out the full NCAA tournament schedule here</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/science/jack-the-ripper-identified-through-dna-study-claims/5205569/"><div class="headline">&#x27;Jack the Ripper&#x27; identified through DNA, study claims</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/man-charged-in-fatal-shooting-on-remington-circle-in-durham/5204900/"><div class="headline">Man charged in fatal shooting on Remington Circle in Durham</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/scammers-impersonate-walmart-employees-target-your-receipt-/5205074/"><div class="headline">Scammers impersonate Walmart employees, target your receipt </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/home/can-you-believe-this-$45-million-home-is-right-here-in-durham/5174911/"><div class="headline">Can you believe this $4.5 million home is right here in Durham?</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdns.abclocal.go.com/assets/news/wtvd/images/logos/header-large.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="http://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="http://www.laff.com/">LAFF</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc11" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc11_wtvd/" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/ABC11_WTVD" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/about/">About ABC11</a><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="http://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div class="ad-container"><div class="ad responsive-ad ad-overpage ad-interstitial ad-adhesion ad-prestitial" ></div></div><div><div class="ad-helper large"></div><div class="ad-helper medium"></div><div class="ad-helper small"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/story.js"></script>
            </body>
        </html>
    