
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 7ba952106411 | 3025 | edbb7ce8f428bf56a6a37855ca8cb3fdaaa67370 | Tue, 26 Jan 2021 16:23:30 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Jennifer King named assistant running backs coach with Washington Football Team; becomes first Black female in that position in the NFL - ABC11 Raleigh-Durham</title>
                <meta data-react-helmet="true" name="description" content="Tuesday morning, Jennifer King was named assistant running backs coach with the Washington Football team. The promotion made her the first African American female assistant position coach in NFL history."/><meta data-react-helmet="true" name="keywords" content="jennifer king, jennifer king nfl, washington football team, jennifer king, washington, jennifer king redskins, jennifer king football"/><meta data-react-helmet="true" name="tags" content="nfl,football,washington-redskins,women"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/10031519"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/10031519/"/><meta data-react-helmet="true" property="og:title" content="NC native Jennifer King becomes first Black female assistant coach in the NFL after promotion within Washington Football Team"/><meta data-react-helmet="true" property="og:description" content="North Carolina&#x27;s own Jennifer King is part of the renaissance of women finding their place in one of America&#x27;s most testosterone-driven entities - the NFL."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10032442_AP_20287601373602.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/10031519/"/><meta data-react-helmet="true" name="twitter:title" content="NC native Jennifer King becomes first Black female assistant coach in the NFL after promotion within Washington Football Team"/><meta data-react-helmet="true" name="twitter:description" content="North Carolina&#x27;s own Jennifer King is part of the renaissance of women finding their place in one of America&#x27;s most testosterone-driven entities - the NFL."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10032442_AP_20287601373602.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-01-26T16:03:04Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-01-26T16:03:04Z"/><meta data-react-helmet="true" property="article:section" content="sports"/><meta data-react-helmet="true" name="title" content="NC native Jennifer King becomes first Black female assistant coach in the NFL after promotion within Washington Football Team"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/edbb7ce8f428-release-01-13-2021.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/10031519"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/jennifer-king-nfl-washington-football-team-redskins/10031519"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/jennifer-king-nfl-washington-football-team-redskins/10031519"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="https://abc11.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc11.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc11.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc11.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc11.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc11.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/raleigh/">Raleigh</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/durham/">Durham</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/fayetteville/">Fayetteville</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/state/">North Carolina</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/iteam/">I-Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/troubleshooter/">Troubleshooter</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/localish/">LOCALISH</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/health/">Health and Coronavirus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/scienceclub/">Science Club</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/about/">About ABC11</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/share/">Send us your photos &amp; videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/together/">ABC11 Together</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/community/calendar/">Events Calendar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/jobs/">Jobs</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/live/">ABC11 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc11.com/perspectives/">ABC11 Perspectives</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc11.com/jennifer-king-nfl-washington-football-team-redskins/10031519","@type":"WebPage"},"headline":"Jennifer King named assistant running backs coach with Washington Football Team; becomes first Black female in that position in the NFL","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/5917607_JenniferKing.jpg"},"datePublished":"2021-01-26T16:03:04.000Z","dateModified":"2021-01-26T16:00:50.000Z","author":[{"@type":"Person"}],"dateline":"","articleSection":{"name":"sports"},"about":{"@type":"Thing","name":""},"publisher":{"name":"WTVD-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/WTVD_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"NC native Jennifer King becomes first Black female assistant coach in the NFL after promotion within Washington Football Team","keywords":"jennifer king, jennifer king nfl, washington football team, jennifer king, washington, jennifer king redskins, jennifer king football","description":"Tuesday morning, Jennifer King was named assistant running backs coach with the Washington Football team. The promotion made her the first African American female assistant position coach in NFL history.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsports%2Fnc-native-becomes-first-black-female-assistant-coach-in-nfl%2F10031519%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/&amp;text=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;body=North%20Carolina%27s%20own%20Jennifer%20King%20is%20part%20of%20the%20renaissance%20of%20women%20finding%20their%20place%20in%20one%20of%20America%27s%20most%20testosterone-driven%20entities%20-%20the%20NFL.%20-%20https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/sports/">Sports</a></div><h1 class="headline">NC native Jennifer King becomes first Black female assistant coach in the NFL after promotion within Washington Football Team</h1><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsports%2Fnc-native-becomes-first-black-female-assistant-coach-in-nfl%2F10031519%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/&amp;text=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;body=North%20Carolina%27s%20own%20Jennifer%20King%20is%20part%20of%20the%20renaissance%20of%20women%20finding%20their%20place%20in%20one%20of%20America%27s%20most%20testosterone-driven%20entities%20-%20the%20NFL.%20-%20https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Jennifer King set to join Ron Rivera&#x27;s coaching staff in Washington"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5917607_JenniferKing.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/021020-wtvd-jennifer-king-redskins-coach-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=wtvd_video"/><meta itemProp="uploadDate"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsports%2Fnc-native-becomes-first-black-female-assistant-coach-in-nfl%2F10031519%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/&amp;text=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;body=North%20Carolina%27s%20own%20Jennifer%20King%20is%20part%20of%20the%20renaissance%20of%20women%20finding%20their%20place%20in%20one%20of%20America%27s%20most%20testosterone-driven%20entities%20-%20the%20NFL.%20-%20https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> North Carolina's own Jennifer King is part of the renaissance of women finding their place in one of America's most testosterone-driven entities - the NFL.<br><br>Tuesday morning, King was named assistant running backs coach with the Washington Football team. The promotion made her the first African American female assistant position coach in NFL history.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>Washington Football Team Names Jennifer King (<a href=https://twitter.com/JenniferKing5?ref_src=twsrc%5Etfw>@JenniferKing5</a>) as Assistant Running Backs Coach <a href=https://t.co/rCmHoV9gdK>pic.twitter.com/rCmHoV9gdK</a></p>&mdash; Washington Football Public Relations (@Wash_PR) <a href=https://twitter.com/Wash_PR/status/1354051612197736448?ref_src=twsrc%5Etfw>January 26, 2021</a></blockquote></div><br><br>King was an <a href="https://abc11.com/redskins-carolina-panthers-washington-jennifer-king/5917508/">intern with Washington</a> during the 2020 season, following head coach Ron Rivera from Carolina, where she coached running backs and wide receivers as an intern.<br><br>In a release from the team, Rivera called King "a hard worker, a great communicator and a quality person." Washington had a late-season surge to win the NFC East, highlighted by a win against the previously unbeaten Pittsburgh Steelers.<br><br>King is the second female assistant position coach in the league, behind Tampa Bay Buccaneers assistant defensive line coach Lori Locust. In addition, Callie Brownson was recently hired as Chief of Staff under Cleveland Browns head coach Kevin Stefanski.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I think, for the little girls, that's just what I want for them," King <a rel="nofollow" href="https://www.wsoctv.com/news/local/panthers-hire-first-female-coaching-intern/769268228/" target="_blank">told WSOC</a> in 2018. "To let them know that if that's what they want to do, they can do it."<br><br>She grew up in Rockingham County, graduating from Rockingham County High and going to Guilford College where she played basketball and softball. After graduating from Guilford in 2006, King was an assistant coach on the Greensboro College women's basketball team.<br><br>In next week's Super Bowl, referee Sarah Thomas will become <a href="https://abc11.com/sarah-thomas-nfl-female-official-super-bowl-lv/9835986/">the first woman</a> to officiate the game. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/">Report a correction or typo</a>
        </div> <div id="path" data-content="wtvd" hidden></div>
        <div id="tashl" data-content="NC native becomes first Black female assistant coach in NFL" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/sports/">sports</a><a class="button" href="/tag/nfl/">nfl</a><a class="button" href="/tag/football/">football</a><a class="button" href="/tag/washington-redskins/">washington redskins</a><a class="button" href="/tag/women/">women</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2Fsports%2Fnc-native-becomes-first-black-female-assistant-coach-in-nfl%2F10031519%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/&amp;text=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;via=ABC11_WTVD" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=NC%20native%20Jennifer%20King%20becomes%20first%20Black%20female%20assistant%20coach%20in%20the%20NFL%20after%20promotion%20within%20Washington%20Football%20Team&amp;body=North%20Carolina%27s%20own%20Jennifer%20King%20is%20part%20of%20the%20renaissance%20of%20women%20finding%20their%20place%20in%20one%20of%20America%27s%20most%20testosterone-driven%20entities%20-%20the%20NFL.%20-%20https%3A//abc11.com/sports/nc-native-becomes-first-black-female-assistant-coach-in-nfl/10031519/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WTVD-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548735" data-category="Sports"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/latest-durham-eyes-early-feb-opening-for-vaccination-megasite-/10023153/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg" data-imgalt="" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6084268_COVID-19-LATEST.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">LATEST: Durham eyes early Feb. opening for vaccination megasite </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/weather/thunder-today-snow-possible-wednesday-night/10026465/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10027015_012621-wtvd-snow-chances-TUESDAY-AM-vid.jpg" data-imgalt="Rain and thunder kicked off Tuesday morning, but by Wednesday night and Thursday morning we could see a few snow flakes." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10027015_012621-wtvd-snow-chances-TUESDAY-AM-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10027015_012621-wtvd-snow-chances-TUESDAY-AM-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Thunder today, snow possible Wednesday night</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/sports/kobe-bryant-death-jan-26-marks-1-year-since-deadly-helicopter-crash/10029360/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6112968_012620ccgettykobegianna7img-NEW.jpg" data-imgalt="Jan. 26, 2021 marks one year since the fatal helicopter crash that killed Kobe Bryant, his daughter Gianna and seven others." data-topic="sports" data-dynamic="https://cdn.abcotvs.com/dip/images/6112968_012620ccgettykobegianna7img-NEW.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6112968_012620ccgettykobegianna7img-NEW.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kobe Bryant death: Jan. 26 marks 1 year since deadly helicopter crash</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/outdoor-furniture-stolen-from-raleigh-cafe;-community-helps-solve-case/10012725/"><div class="headline">Outdoor furniture stolen from Raleigh cafe; Community helps solve case</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/disney-world-worker-helps-woman-escape-domestic-violence-police/10014400/"><div class="headline">Disney World worker helps woman escape domestic violence: police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/weather/alabama-tornado-leaves-1-dead-several-critically-injured-/10028186/"><div class="headline">Alabama tornado leaves 1 dead, several critically injured </div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/unc-building-defaced-with-anti-semitic-symbol;-investigation-underway/10007683/"><div class="headline">UNC building defaced with anti-Semitic symbol; investigation underway</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/finance/how-to-prevent-tax-scammers-from-stealing-your-refund/10007907/"><div class="headline">How to prevent tax scammers from stealing your refund</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/fayetteville-police-investigating-two-shooting-deaths/10023606/"><div class="headline">Fayetteville police investigating two shooting deaths</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/80-year-old-benson-woman-struck-killed-while-checking-mail/10014076/"><div class="headline">80-year-old Benson woman struck, killed while checking mail</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc11.com/health/after-variant-is-found-in-nc-doctors-stress-continued-vigilance/10008512/"><div class="headline">After variant is found in NC, doctors stress continued vigilance</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc11.com/">Home</a></li><li><a href="https://abc11.com/weather/">AccuWeather</a></li><li><a href="https://abc11.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc11.com/live/">ABC11 Live Newscasts</a><a href="https://abc11.com/perspectives/">ABC11 Perspectives</a></ul></li><li><a href="https://abc11.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc11.com/"><img src="https://cdn.abcotvs.net/abcotv/static/wtvd/logos/wtvd_logo_2x.png" alt="ABC11 Raleigh-Durham"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc11.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc11.com/">Home</a><a href="https://abc11.com/weather/">Weather</a><a href="https://abc11.com/traffic/">Traffic</a><a href="https://abc11.com/watch/">Watch</a><a href="https://abc11.com/photos/">Photos</a><a href="https://abc11.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc11.com/raleigh/">Raleigh</a><a href="https://abc11.com/durham/">Durham</a><a href="https://abc11.com/fayetteville/">Fayetteville</a><a href="https://abc11.com/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc11.com/us-world/">U.S. &amp; World</a><a href="https://abc11.com/state/">North Carolina</a><a href="https://abc11.com/iteam/">I-Team</a><a href="https://abc11.com/troubleshooter/">Troubleshooter</a><a href="https://abc11.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc11.com/about/">About ABC11</a><a href="https://abc11.com/contact-abc11-with-tips-or-questions/26170/">Contact Us</a><a href="https://abc11.com/share/">Send us your photos &amp; videos</a><a href="https://abc11.com/together/">ABC11 Together</a><a href="https://abc11.com/community/calendar/">Events Calendar</a><a href="https://abc11.com/tvlistings/">TV Listings</a><a href="https://abc11.com/jobs/">Jobs</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wtvd">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '454037632035460');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=454037632035460&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/edbb7ce8f428-release-01-13-2021.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edbb7ce8f428-release-01-13-2021.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edbb7ce8f428-release-01-13-2021.4/client/story.js"></script>
            </body>
        </html>
    