        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 9d8e9dd136f8 | 2174 | 21154be513ef5825029d695ccc34b56f22c19919 | Thu, 09 May 2019 21:18:58 GMT -->
                <title data-react-helmet="true">Crawford and Son: Raleigh chef Scott Crawford changing the restaurant industry after overcoming addiction | abc11.com</title>
                <meta data-react-helmet="true" name="description" content="Raleigh chef Scott Crawford has achieved success and fame in the kitchen. Now he&#x27;s working on another goal -- remaking the culture of the restaurant industry. And that&#x27;s because he&#x27;s experienced the dark side of it."/><meta data-react-helmet="true" name="keywords" content="Scott Crawford, Crawford and Son, raleigh, chef, addiction,Ben&#x27;s Friends, support group"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408441304, affiliate-data=ct=wtvd-smart-banner&amp;pt=302756, app-argument=https://abc11.com/story/5291721"/><meta data-react-helmet="true" property="fb:app_id" content="476025212522972"/><meta data-react-helmet="true" property="fb:pages" content="57780972549"/><meta data-react-helmet="true" property="og:site_name" content="ABC11 Raleigh-Durham"/><meta data-react-helmet="true" property="og:url" content="https://abc11.com/5291721/"/><meta data-react-helmet="true" property="og:title" content="&#x27;We have issues and it&#x27;s OK&#x27;: Raleigh chef Scott Crawford advocates sobriety, healthy work-life balance"/><meta data-react-helmet="true" property="og:description" content="Raleigh chef Scott Crawford has achieved success and fame in the kitchen. Now he&#x27;s working on remaking the culture of the industry. And that&#x27;s because he&#x27;s experienced the dark side of it."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5292695_050919-wtvd-scott-crawford-pkg-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC11_WTVD"/><meta data-react-helmet="true" name="twitter:url" content="https://abc11.com/5291721/"/><meta data-react-helmet="true" name="twitter:title" content="&#x27;We have issues and it&#x27;s OK&#x27;: Raleigh chef Scott Crawford advocates sobriety, healthy work-life balance"/><meta data-react-helmet="true" name="twitter:description" content="Raleigh chef Scott Crawford has achieved success and fame in the kitchen. Now he&#x27;s working on remaking the culture of the industry. And that&#x27;s because he&#x27;s experienced the dark side of it."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5292695_050919-wtvd-scott-crawford-pkg-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408441304"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="wtvd"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.wtvd.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-05-09T20:35:47.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-05-09T20:35:47.000Z"/><meta data-react-helmet="true" name="title" content="&#x27;We have issues and it&#x27;s OK&#x27;: Raleigh chef Scott Crawford advocates sobriety, healthy work-life balance"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc11.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc11.com/feed/" title="ABC11 Raleigh-Durham RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.wtvd.news/http/abc11.com/story/5291721"/><link data-react-helmet="true" rel="canonical" href="https://abc11.com/society/raleigh-chef-advocates-sobriety-works-to-better-restaurant-industry/5291721/"/><link data-react-helmet="true" rel="amphtml" href="https://abc11.com/amp/society/raleigh-chef-advocates-sobriety-works-to-better-restaurant-industry/5291721/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="nav"><header class="feature-container wtvd"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/raleigh/">Raleigh</a></span><span><a href="/durham/">Durham</a></span><span><a href="/fayetteville/">Fayetteville</a></span><span><a href="/counties/">Surrounding Area</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc11.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/" data-clink="**Filler**"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/raleigh/">Raleigh</a></span><span><a href="/durham/">Durham</a></span><span><a href="/fayetteville/">Fayetteville</a></span><span><a href="/counties/">Surrounding Area</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">North Carolina</a></span><span><a href="/iteam/">I-Team</a></span><span><a href="/troubleshooter/">Troubleshooter</a></span><span><a href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/localish/">LOCALISH</a></span><span><a href="/sports/">Sports</a></span><span><a href="/politics/">Politics</a></span><span><a href="/health/">Health</a></span><span><a href="/scienceclub/">Science Club</a></span><span><a href="/sweepstakes/">Sweepstakes</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/about/">About ABC11</a></span><span><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a></span><span><a href="/together/">ABC11 Together</a></span><span><a href="/influencers/">ABC11 Influencers</a></span><span><a href="http://abc11.com/community/calendar/">Events Calendar</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC11 Live Newscasts</a></span><span><a href="/perspectives/">ABC11 Perspectives</a></span><span><a href="http://www.laff.com/">LAFF</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc11" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc11_wtvd/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC11_WTVD" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5291721%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5291721/&amp;text=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;body=Raleigh%20chef%20Scott%20Crawford%20has%20achieved%20success%20and%20fame%20in%20the%20kitchen.%20Now%20he%27s%20working%20on%20remaking%20the%20culture%20of%20the%20industry.%20And%20that%27s%20because%20he%27s%20experienced%20the%20dark%20side%20of%20it.%20-%20https%3A//abc11.com/5291721/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">&#x27;We have issues and it&#x27;s OK&#x27;: Raleigh chef Scott Crawford advocates sobriety, healthy work-life balance</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5291721%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5291721/&amp;text=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;body=Raleigh%20chef%20Scott%20Crawford%20has%20achieved%20success%20and%20fame%20in%20the%20kitchen.%20Now%20he%27s%20working%20on%20remaking%20the%20culture%20of%20the%20industry.%20And%20that%27s%20because%20he%27s%20experienced%20the%20dark%20side%20of%20it.%20-%20https%3A//abc11.com/5291721/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Raleigh chef Scott Crawford working to change restaurant industry culture"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5292695_050919-wtvd-scott-crawford-pkg-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/050919-wtvd-scott-crawford-pkg-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-05-09T18:08:58Z"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video" autoplay="" playsinline=""></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/f05837c508c44712aa7129d531f7dbe6/050919-wtvd-scott-crawford-pkg-vid.m3u8?ad._v=2&amp;ad=wtvd_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5292695_050919-wtvd-scott-crawford-pkg-vid.jpg" data-video-id="5292696" data-station="wtvd" data-headline="Raleigh chef Scott Crawford working to change restaurant industry culture" data-caption="" data-rsid="wdgotvwtvdresponsive,wdgotvsecondaryresponsive" data-pagename="society/post_video/&#x27;we-have-issues-and-it&#x27;s-ok&#x27;:-raleigh-chef-scott-crawford-advocates-sobriety,-healthy-work-life-balance=5291721" data-topic="Society" data-contenttype="post" data-channel="misc" data-content-id="5291721" data-gpt-vod="true" data-gpt-live="true" data-adlevel="/wtvd/abc11.com/web/society" data-tag="addiction,restaurant,raleigh,society"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc11.com/video/embed/?pid=5292696&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p></p></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5291721%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5291721/&amp;text=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;body=Raleigh%20chef%20Scott%20Crawford%20has%20achieved%20success%20and%20fame%20in%20the%20kitchen.%20Now%20he%27s%20working%20on%20remaking%20the%20culture%20of%20the%20industry.%20And%20that%27s%20because%20he%27s%20experienced%20the%20dark%20side%20of%20it.%20-%20https%3A//abc11.com/5291721/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption wtvd image-caption byline"><div class="origin-logo wtvd origin-image byline"><span class="wtvd byline">WTVD</span></div></div><div class="wtvd byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="http://abc11.com/about/newsteam/steve-daniels"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="/about/newsteam/steve-daniels" itemProp="name" rel="author">Steve Daniels</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">RALEIGH (WTVD) -- Raleigh chef Scott Crawford has achieved success and fame in the kitchen. Now he's working on another goal -- remaking the culture of the restaurant industry. And that's because he's experienced the dark side of it. <br>  <br> <b><i>Watch the full story tonight at 6 p.m. on ABC11.</i></b> <br>  <br> "I'm not alone in this desire to improve and move our industry forward," Crawford said.  "You shouldn't be getting sick from being at work, you shouldn't be running yourself into a dark depression while being at work, you shouldn't be drinking or using drugs to deal with your stress. These are the notions that I want to challenge." <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Crawford is the chef and owner of Crawford and Son on Person St. in Raleigh.  He was previously the chef at the Umstead Hotel and Standard Foods. <br>  <br> And he knows about the burnout -- and subsequent self medicating -- that comes with working in the kitchen. <br>  <br> Crawford has been sober for fourteen years and now uses his sobriety to help others. <br>  <br> In the kitchen, his cooking has earned him endless accolades. He's been a James Beard semifinalist for "Best Chef: Southeast" five times, and he has a very loyal following. <br>  <br> But now, Crawford told ABC11, he is focused on something bigger. He describes it as human sustainability in the food and beverage industry. He encourages his staff to find a healthy work-life balance and tries to lead by example. <br>  <br> "We've had a culture in this industry, especially in the kitchen, that's not been sustainable. Heavy burn out, heavy depression and stress, self-medicated with drugs and alcohol." <br>  <br> Early in his career, Crawford's hard-driving life led to addiction struggles. <br>  <br> "I was the good time partier and it just at some point turned dark, and it became unmanageable," said Crawford. "If you've heard of it, I was probably addicted to it." <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> He is the co-founder of a support group called <a href="https://www.bensfriendshope.com/" target="blank">Ben's Friends</a>, named for Ben Murray, a lifelong Charleston chef who took his own life while struggling with alcoholism. <br>  <br> Crawford started the Raleigh chapter and closes his restaurant on Sundays and Mondays to host group meetings. <br>  <br> "It's a fantastic, diverse group of people with all sorts of faces of addiction and alcoholism," said Crawford. "We all have one thing in common, we want to live right and be sober and be in this industry." <br>  <br> Crawford shares with the support group the tools that have helped him in recovery. <br>  <br> "Choosing where you work. Choosing carefully the people that you surround yourself with, navigating through wine tastings, alcohol tastings, are you ready to taste, but not consume?" Crawford advises group members. <br>  <br> He also shares how sobriety has dramatically improved his life. <br>  <br> "It made me a better human and then obviously it made me a better chef," said Crawford. "The food got better, my leadership got better." <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Crawford is planning to open two new Triangle restaurants. <br>  <br> A French bistro next door to Crawford and Son will open in July, and a steakhouse at the Fenton development in Cary should be ready in late 2020. <br>  <br> The bistro will be named for his daughter, Jolie. <br>  <br> Crawford says his family came up with the idea on a trip to Paris. <br>  <br> "Classical French cooking was part of my foundation early in my career, and it's sort of like coming full circle," says Crawford. <br>  <br> Crawford is excited about his two new restaurants but says he is most gratified by helping reinvent the restaurant industry. <br>  <br> "It's talking about it and putting our heads together and exposing all of the underbelly and the ugliness of the industry and being OK with the fact that it's messy and we are as humans messy and we have issues and it's OK." <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc11.com/society/raleigh-chef-advocates-sobriety-works-to-better-restaurant-industry/5291721/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/raleigh/">raleigh</a><a class="button" href="/tag/addiction/">addiction</a><a class="button" href="/tag/restaurant/">restaurant</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc11.com%2F5291721%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc11.com/5291721/&amp;text=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;via=ABC11_WTVD&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27We%20have%20issues%20and%20it%27s%20OK%27%3A%20Raleigh%20chef%20Scott%20Crawford%20advocates%20sobriety%2C%20healthy%20work-life%20balance&amp;body=Raleigh%20chef%20Scott%20Crawford%20has%20achieved%20success%20and%20fame%20in%20the%20kitchen.%20Now%20he%27s%20working%20on%20remaking%20the%20culture%20of%20the%20industry.%20And%20that%27s%20because%20he%27s%20experienced%20the%20dark%20side%20of%20it.%20-%20https%3A//abc11.com/5291721/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 WTVD-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc11.com/society/raleigh-chef-advocates-sobriety-works-to-better-restaurant-industry/5291721/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc11.com/society/raleigh-chef-advocates-sobriety-works-to-better-restaurant-industry/5291721/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc11.com/society/raleigh-chef-advocates-sobriety-works-to-better-restaurant-industry/5291721/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548735" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc11.com/society/raleigh-chef-advocates-sobriety-works-to-better-restaurant-industry/5291721/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/exclusive-shuttle-bus-cameras-capture-moment-of-deadly-durham-explosion/5292503/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5292969_050919-wtvd-durham-bus-explosion-4pm-vid.jpg" data-imgalt="Exclusive: Bus cam captures moment of Durham gas explosion" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5292969_050919-wtvd-durham-bus-explosion-4pm-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5292969_050919-wtvd-durham-bus-explosion-4pm-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">EXCLUSIVE: Shuttle-bus cameras capture moment of deadly Durham explosion</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/health/measles-warning-health-officials-urge-nc-citizens-to-take-precautions/5292438/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5292911_050919-wtvd-measles-warning-4p-vid.jpg" data-imgalt="With multiple measles outbreaks occurring in the United States, the North Carolina Department of Health and Human Services is encouraging people to take precautions." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5292911_050919-wtvd-measles-warning-4p-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5292911_050919-wtvd-measles-warning-4p-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Measles warning: Health officials urge NC citizens to take precautions</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/health/lawmakers-push-to-protect-children-from-asbestos-in-makeup/5292456/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5292761_050919-wtvd-troubleshooter-makeup-asbestos-washington-update-vid.jpg" data-imgalt="Lawmakers at our nation&#x27;s capital are working to make cosmetics marketed at children safer." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5292761_050919-wtvd-troubleshooter-makeup-asbestos-washington-update-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5292761_050919-wtvd-troubleshooter-makeup-asbestos-washington-update-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Lawmakers push to protect children from asbestos in makeup</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/sports/carolina-hurricanes-youth-and-amateur-clinics-camps-filling-up-fast-for-summer/5292837/" target="_self"><div class="headline">Carolina Hurricanes youth and amateur clinics, camps filling up fast for summer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/greensboro-woman-accused-of-burning-2-month-old-daughters-feet/5292308/" target="_self"><div class="headline">Greensboro woman accused of burning 2-month-old daughter&#x27;s feet</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/health/stakeholders-break-ground-on-new-unc-rex-cancer-center-/5292642/" target="_self"><div class="headline">Stakeholders break ground on new UNC REX cancer center </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/familys-car-yields-no-clues-to-where-maleah-davis-could-be/5292359/" target="_self"><div class="headline">Family&#x27;s car yields no clues to where Maleah Davis could be</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/10-year-old-severely-bitten-while-riding-home-on-school-bus/5292384/" target="_self"><div class="headline">10-year-old severely bitten while riding home on school bus</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/driver-fell-asleep-crashed-into-falcon-town-hall-outside-fayetteville/5291914/" target="_self"><div class="headline">Driver fell asleep, crashed into Falcon Town Hall outside Fayetteville</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/society/registration-now-open-for-4-quarters-basketball-camp-in-durham/5292664/" target="_self"><div class="headline">Registration now open for 4 Quarters Basketball Camp in Durham</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/man-stabbed-at-raleigh-exxon;-police-surround-nearby-apartment/5292133/" target="_self"><div class="headline">Man stabbed at Raleigh Exxon; police surround nearby apartment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/testimony-underway-for-wake-deputy-charged-in-hinton-arrest/5291101/" target="_self"><div class="headline">Testimony underway for Wake deputy charged in Hinton arrest</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/wtvd/images/logos/header-large.png" alt="ABC11 Raleigh-Durham"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/about/">About ABC11</a><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="http://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC11 Live Newscasts</a><a href="/perspectives/">ABC11 Perspectives</a><a href="http://www.laff.com/">LAFF</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc11" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc11_wtvd/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/ABC11_WTVD" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/raleigh/">Raleigh</a><a href="/durham/">Durham</a><a href="/fayetteville/">Fayetteville</a><a href="/counties/">Surrounding Area</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">North Carolina</a><a href="/iteam/">I-Team</a><a href="/troubleshooter/">Troubleshooter</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/about/">About ABC11</a><a href="http://iwitness.abc11.com">EyeWitness Photos/Video</a><a href="/together/">ABC11 Together</a><a href="/influencers/">ABC11 Influencers</a><a href="http://abc11.com/community/calendar/">Events Calendar</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/wtvd" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., WTVD-TV Raleigh-Durham.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/21154be513ef-release-05-08-2019.2/client/story.js"></script>
            </body>
        </html>
    